Menu
Reply
Teqqles
  • 4
  • 0
  • 0
Joining in
373 Views
Message 1 of 5
Flag for a moderator

Slow speeds on M350 package

I have the Virgin hub in modem mode with a separate router.  I have switched back to router mode on occasions to see if speed improves but it does not.   This is a log of my speed tests since the week of 8-14 March (speeds in Mbps):

8-14 March - Download: 378, Upload: 37

15-21 March - Download: 245, Upload: 40

22-28 March - Download: 170, Upload: 35

29 Mar - 4 Apr - Download: 124, Upload: 30

5 - 11 April - Download: 322, Upload: 36

12 - 18 April - Download: 183, Upload: 37

19 - 25 April - Download: 120, Upload: 37

26 Apr - 2 May - Download: 253, Upload: 28

3 - 9 May - Download: 57, Upload: 36

Now these are the fastest speeds achieved during the week and more often than not connectivity is much slower.  I understand these are extremely difficult times but seeing that I run multiple devices and have to school 2 children as well as work on cloud services throughout the day I really am struggling to do my job, especially this week.

Item Status Comments

Acquired Downstream Channel (Hz)
266750000
Locked
Ranged Upstream Channel (Hz)
53700000
Locked
Provisioning State
Online

 

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

12667500006.338256 qam17
22747500006.140256 qam18
32827500006.338256 qam19
42907500006.538256 qam20
5298750000738256 qam21
63067500007.438256 qam22
73147500007.138256 qam23
83227500007.138256 qam24
9330750000740256 qam25
103707500007.438256 qam26
113787500007.138256 qam27
12386750000738256 qam28
133947500007.338256 qam29
144027500007.540256 qam30
154107500007.638256 qam31
164187500007.538256 qam32
174267500007.440256 qam33
184347500007.338256 qam34
194427500007.438256 qam35
20450750000838256 qam36
214587500008.140256 qam37
224667500008.338256 qam38
234747500008.438256 qam39
244827500008.338256 qam40

 

Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked38.940
2Locked40.380
3Locked38.960
4Locked38.970
5Locked38.650
6Locked38.960
7Locked38.990
8Locked38.9160
9Locked40.340
10Locked38.920
11Locked38.9100
12Locked38.980
13Locked38.990
14Locked40.3110
15Locked38.960
16Locked38.9110
17Locked40.3130
18Locked38.980
19Locked38.9100
20Locked38.9170
21Locked40.3120
22Locked38.9180
23Locked38.9240
24Locked38.9260
0 Kudos
Reply
Teqqles
  • 4
  • 0
  • 0
Joining in
366 Views
Message 2 of 5
Flag for a moderator

Re: Slow speeds on M350 package

This is the latest speed test 

Capture.JPG

 

0 Kudos
Reply
Aaron2
  • 866
  • 97
  • 161
Well-informed
363 Views
Message 3 of 5
Flag for a moderator

Re: Slow speeds on M350 package

Are you speeds via WiFi or Ethernet? And if in Ethernet have you tried a direct connection to the Hub instead of your router?


** I work for VirginMedia but all opinions posted here are my own.
0 Kudos
Reply
Teqqles
  • 4
  • 0
  • 0
Joining in
354 Views
Message 4 of 5
Flag for a moderator

Re: Slow speeds on M350 package

Speeds are either directly from my 3rd party router which is connected to the Hub or from my PC directly connected to the Hub in router mode, both using Ethernet.

The image widget also seems to dislike my grab from speedtest.net

0 Kudos
Reply
Teqqles
  • 4
  • 0
  • 0
Joining in
214 Views
Message 5 of 5
Flag for a moderator

Re: Slow speeds on M350 package

Okay so I managed to solve my issue.  Switching the sh3 back to router mode, running diagnostics and restarting in modem mode seemed to flush whatever was causing the slow down and I am now hitting ~300mbit.  The issue was exasperated by a faulty gigabit switch which was causing one of my test devices to always be limited to 100mbit.

FYI - my 3rd party router is an eero mesh and I can confirm that full speeds should be available with that setup in modem mode.

Thanks for trying to help 🙂

0 Kudos
Reply