Menu
Reply
harrawk
  • 7
  • 0
  • 0
Tuning in
433 Views
Message 1 of 12
Flag for a moderator

Slow speeds on M200 (8-35mbps)

Hello,

The last few months I've been getting very low speeds from my M200 fibre. Doing Speedtests on both ethernet and wifi I've been seeing anything from highs of 46 down all the way to 8 and an average of around 20 down.

I'm running my SH3 in modem mode into a Tenda Nova MW5 but tested back in SH3 Wifi mode via Cat6 to similar results.

Here are some grabs from the log. Let me know if you need more info.

Thanks

Network Log

Time Priority Description

17/10/2020 13:09:47noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
17/10/2020 11:13:26criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
17/10/2020 10:36:20ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
16/10/2020 23:53:13criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
16/10/2020 18:51:19ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

 

Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked40.31850
2Locked40.933002
3Locked40.927760
4Locked40.321720

 

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

1602999764.4512064 qam1
2393999744.275512064 qam4
3462000434.375512064 qam3
4537001614.4512064 qam2
Tags (1)
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
420 Views
Message 2 of 12
Flag for a moderator

Re: Slow speeds on M200 (8-35mbps)

What speed do you get at >> speedtest.net << with a direct connection using a Cat 5E/6 cable between the Hub in Router Mode and a 1Gbs capable Pc/Mac/Chromebook and no other devices connected ?


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Anonymous
Not applicable
413 Views
Message 3 of 12
Flag for a moderator

Re: Slow speeds on M200 (8-35mbps)

I assume you have more than 4 downstream channels?

harrawk
  • 7
  • 0
  • 0
Tuning in
406 Views
Message 4 of 12
Flag for a moderator

Re: Slow speeds on M200 (8-35mbps)

Yes, more than 4 but pasting all put me over the 20,000 character limit of the post

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
404 Views
Message 5 of 12
Flag for a moderator

Re: Slow speeds on M200 (8-35mbps)

Can you repost the contents of the tabs again please.

Use one post per tab if you need to, if you get the yellow / straw coloured warning just click Post again.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
harrawk
  • 7
  • 0
  • 0
Tuning in
381 Views
Message 6 of 12
Flag for a moderator

Re: Slow speeds on M200 (8-35mbps)

Wired into the router I got 208! I then unplugged and ran the same test via wifi and got 3.19, that's a massive difference. Any suggestions?

0 Kudos
Reply
harrawk
  • 7
  • 0
  • 0
Tuning in
378 Views
Message 7 of 12
Flag for a moderator

Re: Slow speeds on M200 (8-35mbps)

Downstream bonded channels
Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID
1 402750000 6.1 40 256 qam 30
2 202750000 5.1 40 256 qam 9
3 210750000 5 40 256 qam 10
4 218750000 5.1 40 256 qam 11
5 226750000 5.1 40 256 qam 12
6 234750000 5.1 40 256 qam 13
7 242750000 5.1 40 256 qam 14
8 250750000 5.1 40 256 qam 15
9 258750000 5.1 40 256 qam 16
10 266750000 5.5 40 256 qam 17
11 274750000 5.4 40 256 qam 18
12 282750000 5.5 40 256 qam 19
13 290750000 5.4 40 256 qam 20
14 298750000 5.6 40 256 qam 21
15 306750000 5.5 40 256 qam 22
16 314750000 6 40 256 qam 23
17 322750000 6 40 256 qam 24
18 330750000 6.4 40 256 qam 25
19 370750000 6.8 40 256 qam 26
20 378750000 6.5 40 256 qam 27
21 386750000 6.3 40 256 qam 28
22 394750000 6 40 256 qam 29
23 410750000 6.1 40 256 qam 31
24 418750000 6.4 40 256 qam 32


Downstream bonded channels
Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors
1 Locked 40.3 5 0
2 Locked 40.3 6 0
3 Locked 40.9 4 0
4 Locked 40.3 5 0
5 Locked 40.9 4 0
6 Locked 40.3 5 0
7 Locked 40.9 4 0
8 Locked 40.3 4 0
9 Locked 40.9 0 0
10 Locked 40.9 5 0
11 Locked 40.9 1 0
12 Locked 40.3 4 0
13 Locked 40.3 6 0
14 Locked 40.3 14 0
15 Locked 40.3 0 0
16 Locked 40.3 6 0
17 Locked 40.3 0 0
18 Locked 40.9 5 0
19 Locked 40.9 3 0
20 Locked 40.3 5 0
21 Locked 40.3 6 0
22 Locked 40.3 0 0
23 Locked 40.3 0 0
24 Locked 40.3 5 0
0 Kudos
Reply
harrawk
  • 7
  • 0
  • 0
Tuning in
318 Views
Message 8 of 12
Flag for a moderator

Re: Slow speeds on M200 (8-35mbps)

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

14027500006.140256 qam30
22027500005.140256 qam9
3210750000540256 qam10
42187500005.140256 qam11
52267500005.140256 qam12
62347500005.140256 qam13
72427500005.140256 qam14
82507500005.140256 qam15
92587500005.140256 qam16
102667500005.540256 qam17
112747500005.440256 qam18
122827500005.540256 qam19
132907500005.440256 qam20
142987500005.640256 qam21
153067500005.540256 qam22
16314750000640256 qam23
17322750000640256 qam24
183307500006.440256 qam25
193707500006.840256 qam26
203787500006.540256 qam27
213867500006.340256 qam28
22394750000640256 qam29
234107500006.140256 qam31
244187500006.440256 qam32



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked40.350
2Locked40.360
3Locked40.940
4Locked40.350
5Locked40.940
6Locked40.350
7Locked40.940
8Locked40.340
9Locked40.900
10Locked40.950
11Locked40.910
12Locked40.340
13Locked40.360
14Locked40.3140
15Locked40.300
16Locked40.360
17Locked40.300
18Locked40.950
19Locked40.930
20Locked40.350
21Locked40.360
22Locked40.300
23Locked40.300
24Locked40.350
0 Kudos
Reply
harrawk
  • 7
  • 0
  • 0
Tuning in
377 Views
Message 9 of 12
Flag for a moderator

Re: Slow speeds on M200 (8-35mbps)

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

1394000004.275512064 qam4
2462000004.375512064 qam3
3257995814.275512064 qam6
4326000004.25512064 qam5



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
366 Views
Message 10 of 12
Flag for a moderator

Re: Slow speeds on M200 (8-35mbps)


@harrawk wrote:

Wired into the router I got 208! I then unplugged and ran the same test via wifi and got 3.19, that's a massive difference. Any suggestions?


Yes.

Get yourself a decent Gigabit capable Wi-Fi Router and put the VM Hub into Modem Mode.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.