Menu
Reply
Highlighted
  • 10
  • 0
  • 0
Joining in
342 Views
Message 1 of 9
Flag for a moderator

Slow speeds, lost connections.

For a few weeks now my speed has been abysmal. im paying over £50 a month for 200mb/s and im lucky to get 20mb/s sometimes. its got to the point where i can barely stream a movie on netflix, youtube is constantly buffering, prime video is the same. Makes no difference if using WiFi, ethernet, 2g/5g etc etc. Everything has been restarted, factory reset etc. SOMETHING isnt right and im getting **bleep** off with paying so much for a service you cannot seem to provide. Everytime i use you broadband test, it tells me everything is fine, well, its NOT fine, I need this sorting.

0 Kudos
Reply
Highlighted
  • 11.74K
  • 915
  • 1.51K
Alessandro Volta
340 Views
Message 2 of 9
Flag for a moderator

Re: Slow speeds, lost connections.

Have you checked the 'Check Service Status' at the top of the page ?

If nothing is showing try phoning 0800 561 0061, this will tell you of more local issues that may be affecting your district. Be aware that it isn't a manned line.

Go round all the accessible internal and external co-ax connections and ensure that they are finger tight.

If everything above is OK we need do some more troubleshooting; to start with …

 

Can you set up a Broadband Quality Monitor (BQM) at thinkbroadband.com - this will give you an insight into what is happening with the signal at the other side of the Hub, it will take a few hours to get any kind of trend showing although you should post the link straight away.

Post a link to your BQM on here.

Instructions for posting BQM Link

Under your BQM graph are two links in red.

Click the lower link (Share Live Graph) then click generate.

Copy the text in the Direct Link box, beware, there may be more text than you can see.

On here click the Link icon (2 links chain to the left of the camera icon)

In the URL box paste the link you copied and in the ‘text to display’ box write My BQM then click OK - you can post the link straight away.

Then

 

Can you please

Type 192.168.0.1 (192.168.100.1 in Modem mode) into your browser URL bar and press enter. 

Hub 2 & 3 When the page appears DO NOT LOG IN but click ‘Check Router Status’.

Hub 4 When the page appears LOG IN then click ‘Check Router Status’.

Copy and paste the contents of the Downstream, Upstream and Network Log tabs onto here, if you get a yellow warning click the Post button again. Use one post for each tab if you wish. Please do not use screen grabs.

A Guru will be along soon to decipher the info.

***********************************************************************************************************************************

Mike Robinson
Semi-Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.

My Broadband Ping - 26_Aug_2020
0 Kudos
Reply
Highlighted
  • 1
  • 0
  • 0
Just joined
323 Views
Message 3 of 9
Flag for a moderator

Re: Slow speeds, lost connections.

We've been having the same problem Dave. Our Hub2 kept on re-setting and going down, but when it did work we'd have 90 to 100/mbps all day long. After we got sick of it going off line Virgin finally sent us a Hub 3. Wow were we sorry we got rid of the Hub2! Right from the get go speeds were down to 35mbps and occasionally we'd get around 19mbps. Calls to Virgin would see us spend an hour going round and round in circles only to then get cut off! We have never had any contact from Virgin about the utterly useless service. Then tonight after trying to watch NFL on the computer but failing due to constant buffering I did another speed test, check this out.... 2.33mbps on the download and 0.37mbps on the upload!!!

Virgin have us over a barrel where we live as they are the only fibre optic provider around here so they don't need to keep us happy. But the problem now is that their useless speeds and even worse customer service are now coming into the same bracket as the standard providers, so we're seriously considering just ditching them and going to BT or Sky for what it's worth.

Screenshot_20201025-184915_AVG AntiVirus.jpg 

0 Kudos
Reply
Highlighted
  • 11.74K
  • 915
  • 1.51K
Alessandro Volta
319 Views
Message 4 of 9
Flag for a moderator

Re: Slow speeds, lost connections.


@smf333 wrote:

 


... snip ...

If you want assistance please start your own thread.

***********************************************************************************************************************************

Mike Robinson
Semi-Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.

My Broadband Ping - 26_Aug_2020
0 Kudos
Reply
Highlighted
  • 10
  • 0
  • 0
Joining in
116 Views
Message 5 of 9
Flag for a moderator

Re: Slow speeds, lost connections.

0 Kudos
Reply
Highlighted
  • 10
  • 0
  • 0
Joining in
115 Views
Message 6 of 9
Flag for a moderator

Re: Slow speeds, lost connections.

Downstream bonded channelsChannel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID
1331000000938256 qam25
22030000009.538256 qam9
32110000009.438256 qam10
4219000000938256 qam11
52270000008.638256 qam12
62350000008.538256 qam13
7243000000838256 qam14
82510000008.438256 qam15
92590000008.538256 qam16
102670000008.638256 qam17
112750000008.838256 qam18
122830000008.538256 qam19
13291000000938256 qam20
14299000000938256 qam21
153070000008.838256 qam22
163150000009.340256 qam23
173230000008.938256 qam24
183710000007.638256 qam26
193790000007.638256 qam27
203870000007.438256 qam28
213950000007.838256 qam29
224030000007.538256 qam30
234110000007.538256 qam31
244190000007.938256 qam32


Downstream bonded channelsChannel Locked Status RxMER (dB) Pre RS Errors Post RS Errors
1Locked38.6300
2Locked38.9290
3Locked38.9230
4Locked38.9240
5Locked38.6200
6Locked38.9160
7Locked38.9250
8Locked38.9190
9Locked38.9120
10Locked38.9300
11Locked38.9170
12Locked38.9200
13Locked38.9220
14Locked38.9260
15Locked38.9230
16Locked40.3190
17Locked38.9210
18Locked38.6120
19Locked38.6280
20Locked38.9340
21Locked38.9130
22Locked38.9490
23Locked38.9340
24Locked38.9190
0 Kudos
Reply
Highlighted
  • 10
  • 0
  • 0
Joining in
109 Views
Message 7 of 9
Flag for a moderator

Re: Slow speeds, lost connections.

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

1394000074.05512064 qam2
2258000003.9512032 qam4
3326000004.05512064 qam3
4461999864.05512064 qam1



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000
0 Kudos
Reply
Highlighted
  • 10
  • 0
  • 0
Joining in
106 Views
Message 8 of 9
Flag for a moderator

Re: Slow speeds, lost connections.

 
Password 
Network Log
Time Priority Description
01/11/2020 17:44:7noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/11/2020 17:43:25Warning!LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/11/2020 04:20:18criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/10/2020 21:44:0noticeDHCP Renew - lease parameters tftp file-cmreg-vmdg505-bbt060-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/10/2020 21:44:0ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
28/10/2020 00:59:22criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
27/10/2020 19:46:48noticeDHCP Renew - lease parameters tftp file-cmreg-vmdg505-bbt060-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
27/10/2020 19:46:48ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
23/10/2020 02:53:38criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
22/10/2020 21:05:20noticeDHCP Renew - lease parameters tftp file-cmreg-vmdg505-bbt060-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
22/10/2020 21:05:20ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
19/10/2020 15:43:54criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
19/10/2020 09:05:20noticeDHCP Renew - lease parameters tftp file-cmreg-vmdg505-bbt060-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
19/10/2020 09:05:20ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/10/2020 22:51:11criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/10/2020 10:03:47Warning!LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
16/10/2020 21:07:35criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/10/2020 21:05:20noticeDHCP Renew - lease parameters tftp file-cmreg-vmdg505-bbt060-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/10/2020 21:05:20ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/10/2020 06:10:33criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
 
0 Kudos
Reply
Highlighted
  • 1.9K
  • 71
  • 138
Forum Team
Forum Team
17 Views
Message 9 of 9
Flag for a moderator

Re: Slow speeds, lost connections.

Hi davePM

 

Thank you for getting in touch and providing the additional information. 

 

I have taken a look from our side and can confirm there are no outages or problems with SNR (Signal to Noise Ratio) within your area. 

Your downstream and upstream are also appearing to fall within ideal levels. 

 

As there has been a delay since your last post to us, can you please confirm how the service is at the moment and also provided an up to date BQM.

 

Thank you 

 

 

Nat
0 Kudos
Reply