Menu
Reply
Scottyy2010
  • 1
  • 0
  • 0
Joining in
183 Views
Message 1 of 2
Flag for a moderator

Slow speeds and lag

I pay for 500mbs but am getting between 20-150 my game lag is ridiculous and ping of 1080 most the time! When I rent a diagnostic test it says there’s a problem when I call there never is! Any advice? 

0 Kudos
Reply
jbrennand
  • 20.53K
  • 2.18K
  • 3.63K
Very Insightful Person
Very Insightful Person
126 Views
Message 2 of 2
Flag for a moderator

Re: Slow speeds and lag

If you think that you have a BB speed problem, then to check the speeds coming in to your Hub properly, and whether they match what you should be getting, you cannot rely on wifi tests, - no BB supplier guarantees those - only speeds "TO" the Hub are guaranteed.

So, can you test speeds directly like this. As you expect >100Mbps then connect a 1GB enabled computer/laptop, (NOT a console) with up to date drivers, via a known good and working Cat5e (or better) ethernet cable, directly to the Hub which you have put into “modem mode” (see VM website for “How To”). Test at speedtest.net (not using their App!) to your nearest VM server - try on 2 different browsers.

If they are still low – boot the device into windows safe+networking mode and try again.

There are many posts on here where unknown/flaky software, old network card drivers, corrupted browsers or other connected devices are limiting speeds on tests.

Report back what that gets.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply