Menu
Reply
Gq_Locky
  • 6
  • 0
  • 0
Joining in
248 Views
Message 1 of 11
Flag for a moderator

Slow speeds again

I am on the M100 and have been suffering intermittent slow speeds of less than 2mb. Started in December, that was resolved vi a phone call. Happened 3-4 weeks later, this time a technician was booked, for early January.  Following a successful visit where all internal cables and connectors were replaced, 3 weeks later I am now experiencing less than 2mb of speed 

Having 3 people all working from home means this is now getting a struggle.

0 Kudos
Reply
Josh90b
  • 39
  • 0
  • 0
Tuning in
233 Views
Message 2 of 11
Flag for a moderator

Re: Slow speeds again

A lot of people are experiencing the same thing. I'm hoping Monday things will be back up to speed, as it would have been 7days since the initial drop in speed for most.

0 Kudos
Reply
conman33158
  • 749
  • 67
  • 98
Superfast
230 Views
Message 3 of 11
Flag for a moderator

Re: Slow speeds again


@Gq_Locky wrote:

I am on the M100 and have been suffering intermittent slow speeds of less than 2mb. Started in December, that was resolved vi a phone call. Happened 3-4 weeks later, this time a technician was booked, for early January.  Following a successful visit where all internal cables and connectors were replaced, 3 weeks later I am now experiencing less than 2mb of speed 

Having 3 people all working from home means this is now getting a struggle.


Can you please upload your router stats

Type 192.168.0.1 or (192.168.100.1 if you have your Hub in Modem mode) into your address bar at the top of your browser

For Hubs 2 & 3 - DO NOT LOG IN, just click “Check Router Status”

For Hub 4 - When the page appears LOG IN then click on:

Advanced Settings > Tools > Network Status.

Please copy and paste the contents of the Downstream, Upstream, Configuration and Network Log tabs, if you get a yellow warning just click the Post button again. You can use more than one post for each item if needed.

If you get a warning when you hit “Post” just hit “Post” again and it should work ok!

Please do not use screenshots

Also can you please setup a Broadband Quality Monitor (BQM) at thinkbroadband.com. Just click on Create a new monitor.

Post a 'Live Link' to your BQM on here asap.

Under your graph you just created Click (Share Live Graph) then click generate.

Copy the text in the Direct Link box and paste it on here

***********************************************************************************************************************************
Super Hub 4.0 (modem mode) - Gig1 Fibre FTTP - Asus RT-AX82U & Asus RT-AX56U with AiMesh setup
***********************************************************************************************************************************
My Broadband Ping - conman33158
0 Kudos
Reply
Gq_Locky
  • 6
  • 0
  • 0
Joining in
170 Views
Message 4 of 11
Flag for a moderator

Re: Slow speeds again

I tried posting 5he config, told me too many characters 

0 Kudos
Reply
conman33158
  • 749
  • 67
  • 98
Superfast
163 Views
Message 5 of 11
Flag for a moderator

Re: Slow speeds again

Please copy and paste the contents of the Downstream, Upstream, Configuration and Network Log tabs, if you get a yellow warning just click the Post button again.

***********************************************************************************************************************************
Super Hub 4.0 (modem mode) - Gig1 Fibre FTTP - Asus RT-AX82U & Asus RT-AX56U with AiMesh setup
***********************************************************************************************************************************
My Broadband Ping - conman33158
0 Kudos
Reply
Gq_Locky
  • 6
  • 0
  • 0
Joining in
150 Views
Message 6 of 11
Flag for a moderator

Re: Slow speeds again

Gq_Locky_0-1612083662011.jpeg

 

0 Kudos
Reply
conman33158
  • 749
  • 67
  • 98
Superfast
147 Views
Message 7 of 11
Flag for a moderator

Re: Slow speeds again

As stated in the instructions!

Please copy and paste the contents of the Downstream, Upstream, Configuration and Network Log tabs, if you get a yellow warning just click the Post button again. You can use more than one post for each item if needed.

***********************************************************************************************************************************
Super Hub 4.0 (modem mode) - Gig1 Fibre FTTP - Asus RT-AX82U & Asus RT-AX56U with AiMesh setup
***********************************************************************************************************************************
My Broadband Ping - conman33158
0 Kudos
Reply
Gq_Locky
  • 6
  • 0
  • 0
Joining in
146 Views
Message 8 of 11
Flag for a moderator

Re: Slow speeds again

Downstream bonded channels

Channel

Frequency (Hz)

Power (dBmV)

SNR (dB)

Modulation

Channel ID

1

331000000

-0.4

38

256 qam

25

2

267000000

0.9

40

256 qam

17

3

275000000

0.9

38

256 qam

18

4

283000000

0.7

40

256 qam

19

5

291000000

0.7

40

256 qam

20

6

299000000

0.5

38

256 qam

21

7

307000000

0.2

38

256 qam

22

8

315000000

0

38

256 qam

23

9

323000000

0

40

256 qam

24

10

339000000

-0.5

38

256 qam

26

11

347000000

-0.7

38

256 qam

27

12

355000000

-1

38

256 qam

28

13

363000000

-1

38

256 qam

29

14

371000000

-1.2

38

256 qam

30

15

379000000

-1.5

40

256 qam

31

16

387000000

-1.9

38

256 qam

32

17

395000000

-2

38

256 qam

33

18

403000000

-2.2

38

256 qam

34

19

411000000

-2.4

38

256 qam

35

20

419000000

-2.2

38

256 qam

36

21

427000000

-2

38

256 qam

37

22

435000000

-2.2

38

256 qam

38

23

443000000

-2.2

38

256 qam

39

24

451000000

-2.2

40

256 qam

40

0 Kudos
Reply
Gq_Locky
  • 6
  • 0
  • 0
Joining in
144 Views
Message 9 of 11
Flag for a moderator

Re: Slow speeds again

Downstream bonded channels

Channel

Locked Status

RxMER (dB)

Pre RS Errors

Post RS Errors

1

Locked

38.6

74

0

2

Locked

40.3

74

0

3

Locked

38.9

72

0

4

Locked

40.3

72

0

5

Locked

40.3

86

0

6

Locked

38.9

79

0

7

Locked

38.9

87

0

8

Locked

38.6

83

0

9

Locked

40.3

69

0

10

Locked

38.9

75

0

11

Locked

38.6

85

0

12

Locked

38.9

85

0

13

Locked

38.9

77

0

14

Locked

38.6

76

0

15

Locked

40.3

76

0

16

Locked

38.9

73

0

17

Locked

38.9

72

0

18

Locked

38.9

73

0

19

Locked

38.9

76

0

20

Locked

38.9

74

0

21

Locked

38.9

66

0

22

Locked

38.9

66

0

23

Locked

38.9

70

0

24

Locked

40.3

63

0

0 Kudos
Reply
Gq_Locky
  • 6
  • 0
  • 0
Joining in
142 Views
Message 10 of 11
Flag for a moderator

Re: Slow speeds again

Upstream bonded channels

Channel

Frequency (Hz)

Power (dBmV)

Symbol Rate (ksps)

Modulation

Channel ID

1

39399991

44.8

5120

64 qam

2

2

25799998

44.8

5120

64 qam

4

3

32599998

44.8

5120

64 qam

3

4

46199979

44.8

5120

64 qam

1

 

Upstream bonded channels

Channel

Channel Type

T1 Timeouts

T2 Timeouts

T3 Timeouts

T4 Timeouts

1

ATDMA

0

0

1

0

2

ATDMA

0

0

0

0

3

ATDMA

0

0

0

0

4

ATDMA

0

0

0

0

 

General Configuration

Network access

Allowed

Maximum Number of CPEs

1

Baseline Privacy

Enabled

DOCSIS Mode

Docsis30

Config file

vca69834ncxv9873254k;fg87

 

Primary Downstream Service Flow

SFID

13892

Max Traffic Rate

117000047

Max Traffic Burst

42600

Min Traffic Rate

0

0 Kudos
Reply