Menu
Reply
toonwarriors
  • 13
  • 0
  • 0
Joining in
278 Views
Message 1 of 18
Flag for a moderator

Slow speeds after upgrade to Gig 1

Hey There
 
I have recently upgraded to Gig 1 last Thursday (14/01/2021) where i was getting download speeds of about 900Mbps over WiFi. But ever since Saturday (16/01/2021) i have been having trouble with my download speeds where I'm only getting about 400Mbps over WiFi. I had a engineer out yesterday to check everything and I'm getting the correct speeds to the Hub 4 but not to my wireless devices (or wired. still only getting about 400Mbps) so they were unsure as well. I don't know what has changed from 14/01/2021 to the 16/01/2021 since I was getting good speeds but now I'm not.  I have posted all the Hub 4 Status Information along with a direct link to My BQM. Hopefully I will get the answers I'm looking for soon as i want to get the speeds that I'm paying for.
0 Kudos
Reply
toonwarriors
  • 13
  • 0
  • 0
Joining in
269 Views
Message 2 of 18
Flag for a moderator

Re: Slow speeds after upgrade to Gig 1

Cable Modem StatusItem Status CommentsChannel Overview Downstream Upstream
Cable Modem Status
Online
DOCSIS 3.1
Primary downstream channel
Locked
SC-QAM
DOCSIS 3.0 channels
31
4
DOCSIS 3.1 channels
1
0
0 Kudos
Reply
toonwarriors
  • 13
  • 0
  • 0
Joining in
268 Views
Message 3 of 18
Flag for a moderator

Re: Slow speeds after upgrade to Gig 1

3.0 Downstream channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

11390000007.340.4QAM2561
21470000007.240.4QAM2562
3155000000740.9QAM2563
41630000007.140.9QAM2564
51710000007.340.4QAM2565
61790000007.440.9QAM2566
71870000007.740.9QAM2567
81950000007.940.4QAM2568
9203000000840.4QAM2569
102110000008.240.4QAM25610
112190000008.240.4QAM25611
122270000008.240.9QAM25612
132350000008.440.4QAM25613
142430000008.440.9QAM25614
152510000008.540.9QAM25615
162590000008.540.4QAM25616
172670000008.740.9QAM25617
182750000008.940.4QAM25618
192830000008.940.9QAM25619
202910000008.640.9QAM25620
212990000008.440.4QAM25621
223070000008.440.9QAM25622
233150000008.540.4QAM25623
243230000008.640.4QAM25624
253310000008.740.9QAM25625
263710000008.740.4QAM25626
27379000000940.4QAM25627
283870000008.840.4QAM25628
293950000009.340.4QAM25629
304030000009.140.9QAM25630
314110000009.340.9QAM25631



3.0 Downstream channels

Channel Lock Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked40.36628700
2Locked40.36628700
3Locked40.94620900
4Locked40.94620900
5Locked40.36628700
6Locked40.94620900
7Locked40.94620900
8Locked40.36628700
9Locked40.36628700
10Locked40.36628700
11Locked40.36628700
12Locked40.94620900
13Locked40.36628700
14Locked40.94620900
15Locked40.94620900
16Locked40.36628700
17Locked40.94620900
18Locked40.36628700
19Locked40.94620900
20Locked40.94620900
21Locked40.36628700
22Locked40.94620900
23Locked40.36628700
24Locked40.36628700
25Locked40.94620900
26Locked40.36628700
27Locked40.36628700
28Locked40.36628700
29Locked40.36628700
30Locked40.94620900
31Locked40.94620900



3.1 Downstream channelsChannel Channel Width (MHz) FFT Type Number of Active Subcarriers Modulation (Active Profile) First Active Subcarrier (Hz)
35884K1720QAM4096424


3.1 Downstream channelsChannel ID Lock Status RxMER Data (dB) PLC Power (dBmV) Correcteds (Active Profile) Uncorrectables (Active Profile)
35Locked429.1270750830
0 Kudos
Reply
toonwarriors
  • 13
  • 0
  • 0
Joining in
267 Views
Message 4 of 18
Flag for a moderator

Re: Slow speeds after upgrade to Gig 1

3.0 Upstream channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

16030000042.55120 KSym/sec64QAM1
23940000041.85120 KSym/sec64QAM4
35370000042.55120 KSym/sec64QAM2
44620000041.85120 KSym/sec64QAM3



3.0 Upstream channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1US_TYPE_STDMA0010
2US_TYPE_STDMA0010
3US_TYPE_STDMA0000
4US_TYPE_STDMA0000

 

0 Kudos
Reply
toonwarriors
  • 13
  • 0
  • 0
Joining in
266 Views
Message 5 of 18
Flag for a moderator

Re: Slow speeds after upgrade to Gig 1

General Configuration

Network access
true
Maximum Number of CPEs
1
Baseline Privacy
true
DOCSIS Mode
3.1
Config file
cmreg-vmdg640-bbt076-b.cm



Primary Downstream Service Flow

SFID
112
Max Traffic Rate
1200000450
Max Traffic Burst
42600
Min Traffic Rate
0



Primary Upstream Service Flow

SFID
111
Max Traffic Rate
55000270
Max Traffic Burst
42600
Min Traffic Rate
0
Max Concatenated Burst
42600
Scheduling Type
bestEffort
0 Kudos
Reply
toonwarriors
  • 13
  • 0
  • 0
Joining in
265 Views
Message 6 of 18
Flag for a moderator

Re: Slow speeds after upgrade to Gig 1

https://www.thinkbroadband.com/broadband/monitoring/quality/share/65d9a471e071d68be3c8a0d8f0fedbbdad2c0f4
0 Kudos
Reply
carl_pearce
  • 4.73K
  • 402
  • 706
Superstar
234 Views
Message 7 of 18
Flag for a moderator

Re: Slow speeds after upgrade to Gig 1


@toonwarriors wrote:
https://www.thinkbroadband.com/broadband/monitoring/quality/share/65d9a471e071d68be3c8a0d8f0fedbbdad2c0f4

Your BQM link does not work.

The HUB stats don't look too bad, power levels a touch high but in spec.

Could you check the 'Connected Devices' section of your HUB to see what 'Speed (Mbps)' your wireless devices are connected at?

What does realspeed show?

https://samknows.com/realspeed/ 

0 Kudos
Reply
toonwarriors
  • 13
  • 0
  • 0
Joining in
226 Views
Message 8 of 18
Flag for a moderator

Re: Slow speeds after upgrade to Gig 1

https://www.thinkbroadband.com/broadband/monitoring/quality/share/65d9a471e071d68be3c8a0d8f0fedbbdad2c0f43

That link is working. And I’m getting about 200Mbps to my connected devices.  

0 Kudos
Reply
carl_pearce
  • 4.73K
  • 402
  • 706
Superstar
220 Views
Message 9 of 18
Flag for a moderator

Re: Slow speeds after upgrade to Gig 1


@toonwarriors wrote:
https://www.thinkbroadband.com/broadband/monitoring/quality/share/65d9a471e071d68be3c8a0d8f0fedbbdad2c0f43

That link is working. And I’m getting about 200Mbps to my connected devices.  


Based on which request?

  • ReadSpeed test
  • 'Connected Devices'
0 Kudos
Reply
toonwarriors
  • 13
  • 0
  • 0
Joining in
216 Views
Message 10 of 18
Flag for a moderator

Re: Slow speeds after upgrade to Gig 1

To the connected devices. The speed to the Hub 4 is fine. It’s the speed from the Hub 4 to the connected devices is the problem. 

0 Kudos
Reply