Menu
Reply
abheartai
  • 13
  • 0
  • 0
Joining in
545 Views
Message 1 of 16
Flag for a moderator

Slow speeds after engineer visit to flat bellow.

Hey Everyone

Had VM in now for about 4 months with absolutely no issues. Today an engineer called into the flat bellow to install their fibre services. 

I noticed our internet dropped out, heard a lot of up and down on the stairs so went to see if an engineer was present, as they were out a few days ago working outside. 

I asked the engineer was there a problem with our fibre as our connection had dropped and he explained that he was working on the flat bellow me, and my connection should return in 10 minutes.

Our connection did indeed return, but is now working at a snail's pace. I went down to ask if this was temporary or was there a problem - he said it was normal and speeds would return to their usual within 15 or so minutes, but later changed this to say it could be up to 48 hours as the hub "gets used to the network again", which I thought was very odd, as when we had our fibre installed, it worked full speed from the second I connected my ethernet cable, no need for the hub to "get used to it", with no drop outs at all until today.

He suggested a pinhole reset which I've done, and also normallu rebooted the router and ran VM's own test on the website which reports no issues. 

1080p 60fps videos have no problems buffering, but steam downloads etc are in the bytes, not megabytes, not kilobytes, but BYTES 😂 I have tried various download servers to no avail. Speed test tops out at 8mbps, but this always has happened on my ethernet connection, my phone usually reads the full, if not more, than 350 speeds, but now won't load the speedtest app at all.

Anyone any ideas? I didn't want to hassle the guy as he was in a rush.

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
542 Views
Message 2 of 16
Flag for a moderator
Helpful Answer

Re: Slow speeds after engineer visit to flat bellow.

He was telling you porkies. Speeds are immediate and no 'warming up' period is required.

Can you set up a Broadband Quality Monitor (BQM) at thinkbroadband.com - this will give you an insight into what is happening with the signal at the other side of the Hub, it will take a few hours to get any kind of trend showing although you should post the link straight away.

Post a link to your BQM on here.

Instructions for posting BQM Link

Under your BQM graph are two links in red.

Click the lower link (Share Live Graph) then click generate.

Copy the text in the Direct Link box, beware, there may be more text than you can see.

On here click the Link icon (2 links chain to the left of the camera icon)

In the URL box paste the link you copied and in the ‘text to display’ box write My BQM then click OK - you can post the link straight away.

Then

 

Can you please

Type 192.168.0.1 (192.168.100.1 in Modem mode) into your browser URL bar and press enter. 

Hub 2 & 3 When the page appears DO NOT LOG IN but click ‘Check Router Status’.

Hub 4 When the page appears LOG IN then click ‘Check Router Status’.

Copy and paste the contents of the Downstream, Upstream and Network Log tabs onto here, if you get a yellow warning click the Post button again. Use one post for each tab if you wish. Please do not use screen grabs.

A Guru will be along soon to decipher the info.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
abheartai
  • 13
  • 0
  • 0
Joining in
534 Views
Message 3 of 16
Flag for a moderator

Re: Slow speeds after engineer visit to flat bellow.

Here's my BQM link;

https://www.thinkbroadband.com/broadband/monitoring/quality/share/ded1b416e15233d500ce780c97d67c869d9af0a6

 

I'll post the downstream, upstream and network logs in separate posts in a moment 🙂  

0 Kudos
Reply
abheartai
  • 13
  • 0
  • 0
Joining in
532 Views
Message 4 of 16
Flag for a moderator

Re: Slow speeds after engineer visit to flat bellow.

Downstream logs; 

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

11390000004.940256 qam1
21470000004.940256 qam2
31550000004.940256 qam3
4163000000540256 qam4
51710000005.440256 qam5
61790000005.540256 qam6
71870000005.440256 qam7
81950000005.140256 qam8
9203000000540256 qam9
102110000004.840256 qam10
112190000004.640256 qam11
122270000004.540256 qam12
132350000004.540256 qam13
142430000004.140256 qam14
152510000004.340256 qam15
162590000004.140256 qam16
172670000004.140256 qam17
18275000000440256 qam18
192830000004.140256 qam19
202910000004.340256 qam20
212990000004.438256 qam21
223070000004.140256 qam22
23315000000440256 qam23
243230000004.340256 qam24



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked40.3560240
2Locked40.99961250
3Locked40.3383077
4Locked40.32122093
5Locked40.3111895
6Locked40.31780124
7Locked40.34451871
8Locked40.32282100
9Locked40.31813476
10Locked40.3152537
11Locked40.31033897
12Locked40.373778
13Locked40.3153674
14Locked40.974167
15Locked40.333255
16Locked40.319450
17Locked40.918541
18Locked40.318537
19Locked40.316539
20Locked40.316338
21Locked38.915638
22Locked40.915433
23Locked40.315733
24Locked40.314432
0 Kudos
Reply
abheartai
  • 13
  • 0
  • 0
Joining in
531 Views
Message 5 of 16
Flag for a moderator

Re: Slow speeds after engineer visit to flat bellow.

Here's my upstream logs

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

1326000004.775512064 qam5
2394000004.8512064 qam4
3537000004.8512064 qam2
4462000004.825512064 qam3



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000
0 Kudos
Reply
abheartai
  • 13
  • 0
  • 0
Joining in
530 Views
Message 6 of 16
Flag for a moderator

Re: Slow speeds after engineer visit to flat bellow.

And here's my network logs

Network Log

Time Priority Description

03/10/2020 13:53:49noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/10/2020 13:53:24Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:33criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/10/2020 12:33:12criticalReceived Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/10/2020 12:26:26Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/10/2020 12:26:20Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/10/2020 12:26:20criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/10/2020 12:26:20Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/10/2020 12:26:20criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/10/2020 12:26:20Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/10/2020 12:26:19criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/09/2020 23:37:43ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
28/09/2020 10:39:47criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
28/09/2020 10:14:26criticalReceived Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
28/09/2020 10:12:16Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
28/09/2020 10:12:10criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
28/09/2020 10:12:10Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
28/09/2020 10:12:9criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
28/09/2020 07:42:38criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
28/09/2020 06:18:47criticalReceived Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
abheartai
  • 13
  • 0
  • 0
Joining in
528 Views
Message 7 of 16
Flag for a moderator

Re: Slow speeds after engineer visit to flat bellow.

Edit: Removed broken link.

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
524 Views
Message 8 of 16
Flag for a moderator

Re: Slow speeds after engineer visit to flat bellow.

Your first one is working OK, the one immediately above isn't. It maybe a good idea to delete the second link.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
522 Views
Message 9 of 16
Flag for a moderator

Re: Slow speeds after engineer visit to flat bellow.

Your working >> BQM <<


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
abheartai
  • 13
  • 0
  • 0
Joining in
518 Views
Message 10 of 16
Flag for a moderator

Re: Slow speeds after engineer visit to flat bellow.

Quick update, managed to run a speed test on my partner's mobile phone, it hit 208mb, which is about what I'd expect for an older phone over wifi, but it would have climbed more given a longer test. So the slow speeds over ethernet must be a different issue 😕 

0 Kudos
Reply