Menu
Reply
Highlighted
  • 16
  • 0
  • 0
Joining in
236 Views
Message 1 of 29
Flag for a moderator

Slow speeds On Deco S4

Due to the SuperHub 3, absolutely sucking with range. I've been advised I switch to the Deco S4, and putting the Hub3 into Modem mode, though I've been getting really terrible speeds with constant drop outs. Paying for 350M, getting barely 100mb. 

I'm not sure what to do, I've tried to get some answers from TP-Link, but no avail. 

I'd really appreciate it if anyone can help. 

 

Thanks

0 Kudos
Reply
Highlighted
  • 3.66K
  • 285
  • 514
Superfast
230 Views
Message 2 of 29
Flag for a moderator

Re: Slow speeds On Deco S4


@Ezuzu wrote:

Due to the SuperHub 3, absolutely sucking with range. I've been advised I switch to the Deco S4, and putting the Hub3 into Modem mode, though I've been getting really terrible speeds with constant drop outs. Paying for 350M, getting barely 100mb. 

I'm not sure what to do, I've tried to get some answers from TP-Link, but no avail. 

I'd really appreciate it if anyone can help. 

 

Thanks


Have you tried a different ethernet cable between the HUB and the Deco?

100Mbps is suspicious since this is the lower capability of a wired connection (100Mbps, 1Gbps).

0 Kudos
Reply
Highlighted
  • 4.45K
  • 753
  • 1.81K
Very Insightful Person
Very Insightful Person
225 Views
Message 3 of 29
Flag for a moderator

Re: Slow speeds On Deco S4

I've got a not-too-different Deco M4, and yours should work as well as mine does (perfectly). You may find that speeds per device are limited unless you enable QoS, but don't do that unless the device NEEDS access to the full speeds the Deco can deliver, which should be comfortably above your 350 Mbps.

What I would guess is that your broadband connection may be the problem.  Connect to the hub, click on "Check router status", and then copy and paste the data for the tabs titled Downstream, Upstream and Network log into replies here.  Copy and paste as text, if you use screenshots then I probably won't be able to read the data from the images due to loss of resolution, and the Network log won't get past the mods as the forum filters to obscure IP and MAC addresses can't clean images.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 16
  • 0
  • 0
Joining in
221 Views
Message 4 of 29
Flag for a moderator

Re: Slow speeds On Deco S4

I've updated to the latest firmware and I checked for QoS on the app on mobile, but there is no option to turn it off or whatever. It just standard. 

0 Kudos
Reply
Highlighted
  • 16
  • 0
  • 0
Joining in
220 Views
Message 5 of 29
Flag for a moderator

Re: Slow speeds On Deco S4

Downstream bonded channels
Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID
1 203000000 4.9 40 256 qam 9
2 211000000 4.9 40 256 qam 10
3 219000000 4.9 33 256 qam 11
4 227000000 4.4 38 256 qam 12
5 235000000 4 40 256 qam 13
6 243000000 3.5 40 256 qam 14
7 251000000 3 40 256 qam 15
8 259000000 3.2 40 256 qam 16
9 267000000 4.1 40 256 qam 17
10 275000000 4.3 40 256 qam 18
11 283000000 4.5 40 256 qam 19
12 291000000 4.6 40 256 qam 20
13 299000000 4.6 40 256 qam 21
14 307000000 4.9 40 256 qam 22
15 315000000 4.9 40 256 qam 23
16 323000000 4.9 40 256 qam 24
17 363000000 4.8 40 256 qam 25
18 371000000 4.5 40 256 qam 26
19 379000000 4.1 40 256 qam 27
20 387000000 3.5 40 256 qam 28
21 395000000 3.5 40 256 qam 29
22 403000000 3.4 40 256 qam 30
23 411000000 3.2 40 256 qam 31
24 419000000 3 40 256 qam 32


Downstream bonded channels
Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors
1 Locked 40.9 10 0
2 Locked 40.3 5 0
3 Locked 33.8 42150 0
4 Locked 38.9 8 0
5 Locked 40.3 3 0
6 Locked 40.3 5 0
7 Locked 40.9 9 0
8 Locked 40.9 8 0
9 Locked 40.9 6 0
10 Locked 40.3 7 0
11 Locked 40.9 8 0
12 Locked 40.9 8 0
13 Locked 40.3 22 0
14 Locked 40.9 20 0
15 Locked 40.9 7 0
16 Locked 40.9 10 0
17 Locked 40.9 8 0
18 Locked 40.9 1 0
19 Locked 40.3 8 0
20 Locked 40.9 7 0
21 Locked 40.9 7 0
22 Locked 40.9 15 0
23 Locked 40.9 7 0
24 Locked 40.9 15 0
0 Kudos
Reply
Highlighted
  • 16
  • 0
  • 0
Joining in
219 Views
Message 6 of 29
Flag for a moderator

Re: Slow speeds On Deco S4

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

15370000043.5512064 qam2
24620000043.3512064 qam3
33940000043.3512064 qam4
46030000044512064 qam1



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000
0 Kudos
Reply
Highlighted
  • 16
  • 0
  • 0
Joining in
218 Views
Message 7 of 29
Flag for a moderator

Re: Slow speeds On Deco S4

Network Log

Time Priority Description

10/11/2020 17:28:33Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
10/11/2020 17:28:33criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
10/11/2020 17:28:31Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
10/11/2020 17:28:31criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
09/11/2020 22:13:32criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
09/11/2020 14:01:27Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
09/11/2020 14:01:26criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
09/11/2020 14:01:26Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
09/11/2020 14:01:26criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
09/11/2020 14:01:26Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
09/11/2020 13:57:13noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
09/11/2020 13:53:48Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
09/11/2020 13:53:48criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
09/11/2020 13:53:48Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
09/11/2020 01:11:59criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
08/11/2020 12:26:16Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
08/11/2020 12:13:52criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
08/11/2020 12:13:52criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
08/11/2020 12:13:44Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
08/11/2020 11:41:31criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
Highlighted
  • 3.66K
  • 285
  • 514
Superfast
217 Views
Message 8 of 29
Flag for a moderator

Re: Slow speeds On Deco S4


@Ezuzu wrote:
Downstream bonded channels
Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID
1 203000000 4.9 40 256 qam 9
2 211000000 4.9 40 256 qam 10
3 219000000 4.9 33 256 qam 11
4 227000000 4.4 38 256 qam 12
5 235000000 4 40 256 qam 13
6 243000000 3.5 40 256 qam 14
7 251000000 3 40 256 qam 15
8 259000000 3.2 40 256 qam 16
9 267000000 4.1 40 256 qam 17
10 275000000 4.3 40 256 qam 18
11 283000000 4.5 40 256 qam 19
12 291000000 4.6 40 256 qam 20
13 299000000 4.6 40 256 qam 21
14 307000000 4.9 40 256 qam 22
15 315000000 4.9 40 256 qam 23
16 323000000 4.9 40 256 qam 24
17 363000000 4.8 40 256 qam 25
18 371000000 4.5 40 256 qam 26
19 379000000 4.1 40 256 qam 27
20 387000000 3.5 40 256 qam 28
21 395000000 3.5 40 256 qam 29
22 403000000 3.4 40 256 qam 30
23 411000000 3.2 40 256 qam 31
24 419000000 3 40 256 qam 32


Downstream bonded channels
Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors
1 Locked 40.9 10 0
2 Locked 40.3 5 0
3 Locked 33.8 42150 0
4 Locked 38.9 8 0
5 Locked 40.3 3 0
6 Locked 40.3 5 0
7 Locked 40.9 9 0
8 Locked 40.9 8 0
9 Locked 40.9 6 0
10 Locked 40.3 7 0
11 Locked 40.9 8 0
12 Locked 40.9 8 0
13 Locked 40.3 22 0
14 Locked 40.9 20 0
15 Locked 40.9 7 0
16 Locked 40.9 10 0
17 Locked 40.9 8 0
18 Locked 40.9 1 0
19 Locked 40.3 8 0
20 Locked 40.9 7 0
21 Locked 40.9 7 0
22 Locked 40.9 15 0
23 Locked 40.9 7 0
24 Locked 40.9 15 0

It appears you have a SNR on one of your downstream channels.

0 Kudos
Reply
Highlighted
  • 16
  • 0
  • 0
Joining in
195 Views
Message 9 of 29
Flag for a moderator

Re: Slow speeds On Deco S4

I tried connecting directly to the Hub3 getting the speeds I am paying for via ethernet, but soon as I involve S4 the speed drops to below 100 Mbps which is rather odd. 

Any advice? 

0 Kudos
Reply
Highlighted
  • 3.66K
  • 285
  • 514
Superfast
184 Views
Message 10 of 29
Flag for a moderator

Re: Slow speeds On Deco S4

Using the same ethernet cable?

0 Kudos
Reply