Menu
Reply
bruno11
  • 1
  • 0
  • 0
Joining in
167 Views
Message 1 of 2
Flag for a moderator

Slow speed

Hi all, I have 350 MBps internet but is always running at very slow speed, the Virgin media advertise a minimum speed of 181Mb, but mine is up to 40 MBps. Is anyone facing the same issue? I am not happy with virgin media anymore just after 11 years with them.

0 Kudos
Reply
jbrennand
  • 20.49K
  • 2.18K
  • 3.61K
Very Insightful Person
Very Insightful Person
150 Views
Message 2 of 2
Flag for a moderator

Re: Slow speed

Is that on wifi or ethernet connections? If wifi - is that on a 5GHz enabled device or one that can only connect on the slower 2,GHz band?
__________________________________

If you think that you have a BB speed problem, then to check the speeds coming in to your Hub properly, and whether they match what you should be getting, you cannot rely on wifi tests, - no BB supplier guarantees those - only speeds "TO" the Hub are guaranteed.
So, can you test speeds directly like this. If you expect >100Mbps then connect a 1GB enabled computer/laptop, with up to date drivers, via a known good and working Cat5e (or better) ethernet cable, directly to the Hub which you have put into “modem mode” (see VM website for “How To”). Test at speedtest.net (not using their App!) to your nearest VM server - try on 2 different browsers.

If they are still low – boot the device into safe+networking mode and try again.

There are many posts on here where unknown/flaky software, old network card drivers, corrupted browsers or other connected devices are limiting speeds on tests.

Report back what that gets.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply