Menu
Reply
Highlighted
  • 9
  • 0
  • 0
Joining in
340 Views
Message 1 of 9
Flag for a moderator

Slow speed

Hi, I am currently on the 350mbps package which I upgraded to in early September and didn't have a problem until recently, so since the 8th of October I have been getting slow speed test results and in slow I mean not to within 100mbps (250)of by offered speed, the reason I started speed testing was during multiplayer gaming online it was lagging horribly. So I started doing the test and noticed by speeds were under 200mbps and my upload was around 30mpbs, now I know that's shouldn't be a problem but on the speedtest app it's also shows ping which was about 12ms which has always been about right when I've done past speed tests but my jitter has been from 2ms all the way to 90ms+(the 2ms is rare lately usually around 70ms) now I have done all the tests that virgin have asked me to do including resetting hub.  Nothing has worked and its been going on for nearly 2 weeks now and trying to get in touch is a nightmare, I have been using my phone WiFi for speed tests while next to the router and I know my phone can handle the 360mbps as I have done them last month also my ps4 gaming is with and hi speed ethernet. Hope you can help thanks, James. 

0 Kudos
Reply
Highlighted
  • 12.15K
  • 943
  • 1.56K
Alessandro Volta
331 Views
Message 2 of 9
Flag for a moderator

Re: Slow speed

Have you checked the 'Check Service Status' at the top of the page ?

If nothing is showing try phoning 0800 561 0061, this will tell you of more local issues that may be affecting your district. Be aware that it isn't a manned line.

Go round all the accessible internal and external co-ax connections and ensure that they are finger tight.

If everything above is OK we need do some more troubleshooting; to start with …

 

Can you set up a Broadband Quality Monitor (BQM) at thinkbroadband.com - this will give you an insight into what is happening with the signal at the other side of the Hub, it will take a few hours to get any kind of trend showing although you should post the link straight away.

Post a link to your BQM on here.

Instructions for posting BQM Link

Under your BQM graph are two links in red.

Click the lower link (Share Live Graph) then click generate.

Copy the text in the Direct Link box, beware, there may be more text than you can see.

On here click the Link icon (2 links chain to the left of the camera icon)

In the URL box paste the link you copied and in the ‘text to display’ box write My BQM then click OK - you can post the link straight away.

Then

 

Can you please

Type 192.168.0.1 (192.168.100.1 in Modem mode) into your browser URL bar and press enter. 

Hub 2 & 3 When the page appears DO NOT LOG IN but click ‘Check Router Status’.

Hub 4 When the page appears LOG IN then click ‘Check Router Status’.

Copy and paste the contents of the Downstream, Upstream and Network Log tabs onto here, if you get a yellow warning click the Post button again. Use one post for each tab if you wish. Please do not use screen grabs.

A Guru will be along soon to decipher the info.

***********************************************************************************************************************************

Mike Robinson
Semi-Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.

My Broadband Ping - Mike Robbo
0 Kudos
Reply
Highlighted
  • 9
  • 0
  • 0
Joining in
325 Views
Message 3 of 9
Flag for a moderator

Re: Slow speed

My BQM

Just note that my speeds have amazingly shot up to 340mbps not sure why must be a coincidence. 

0 Kudos
Reply
Highlighted
  • 9
  • 0
  • 0
Joining in
293 Views
Message 4 of 9
Flag for a moderator

Re: Slow speed

Router status
Downstream bonded channelsChannel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID
1419000000-3.538256 qam32
2203000000-0.540256 qam9
3211000000-0.738256 qam10
4219000000-140256 qam11
5227000000-140256 qam12
6235000000-138256 qam13
7243000000-1.438256 qam14
8251000000-1.938256 qam15
9259000000-238256 qam16
10267000000-1.938256 qam17
11275000000-240256 qam18
12283000000-2.238256 qam19
13291000000-2.438256 qam20
14299000000-2.438256 qam21
15307000000-2.740256 qam22
16315000000-2.438256 qam23
17323000000-2.238256 qam24
18363000000-2.738256 qam25
19371000000-338256 qam26
20379000000-3.438256 qam27
21387000000-3.740256 qam28
22395000000-3.540256 qam29
23403000000-3.438256 qam30
24411000000-3.238256 qam31


Downstream bonded channelsChannel Locked Status RxMER (dB) Pre RS Errors Post RS Errors
1Locked38.910
2Locked40.350
3Locked38.950
4Locked40.3210
5Locked40.3220
6Locked38.9170
7Locked38.990
8Locked38.960
9Locked38.910
10Locked38.950
11Locked40.360
12Locked38.950
13Locked38.960
14Locked38.9210
15Locked40.3180
16Locked38.960
17Locked38.970
18Locked38.930
19Locked38.670
20Locked38.990
21Locked40.350
22Locked40.380
23Locked38.960
24Locked38.950
0 Kudos
Reply
Highlighted
  • 9
  • 0
  • 0
Joining in
287 Views
Message 5 of 9
Flag for a moderator

Re: Slow speed

ata

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

1 46200014 4.875 5120 64 qam 3

2 32599998 4.875 5120 64 qam 5

3 39399996 4.875 5120 64 qam 4

4 53699974 4.875 5120 64 qam 2

 

 

Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1 ATDMA 0 0 0 0

2 ATDMA 0 0 0 0

3 ATDMA 0 0 0 0

4 ATDMA 0 0 0 0

 

0 Kudos
Reply
Highlighted
  • 9
  • 0
  • 0
Joining in
285 Views
Message 6 of 9
Flag for a moderator

Re: Slow speed

 

Network Log

Time Priority Description

22/10/2020 17:44:15 notice LAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

22/10/2020 17:43:40 Warning! LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

22/10/2020 13:38:32 notice LAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

22/10/2020 09:36:48 notice SW download Successful - Via Config file

22/10/2020 09:34:26 notice SW Download INIT - Via Config file

01/01/1970 00:02:34 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

22/10/2020 03:37:2 notice SW download Successful - Via NMS

22/10/2020 03:35:16 notice SW Download INIT - Via NMS

18/10/2020 00:45:52 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

17/10/2020 03:54:48 notice DHCP Renew - lease parameters tftp file-cmreg-vmdg505-bbt062+voc-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

17/10/2020 03:54:48 Error DHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

16/10/2020 19:54:37 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

16/10/2020 14:04:5 notice LAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

16/10/2020 14:02:46 Warning! LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

14/10/2020 15:10:19 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

14/10/2020 00:47:17 notice DHCP Renew - lease parameters tftp file-cmreg-vmdg505-bbt062+voc-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

14/10/2020 00:47:17 Error DHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

14/10/2020 00:17:18 notice DHCP Renew - lease parameters tftp file-cmreg-vmdg505-bbt062+voc-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

14/10/2020 00:17:18 Error DHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

10/10/2020 18:12:11 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

 

0 Kudos
Reply
Highlighted
  • 9
  • 0
  • 0
Joining in
278 Views
Message 7 of 9
Flag for a moderator

Re: Slow speed

I hope this is the information you need and judging from your graph mine doesn't look to pleasing but I don't know anything technical, thanks for the help hope I can get sorted, James 

0 Kudos
Reply
Highlighted
  • 9
  • 0
  • 0
Joining in
230 Views
Message 8 of 9
Flag for a moderator

Re: Slow speed

Hi, is there anyone who can help me and resolve this issue do virgin technicians monitor the forum as I need this sorting out, was streaming Disney plus this morning and the WiFi dropped out for 120 seconds but the router didn't restart, starting to frustrate me and I have checked for local problems and there's been none there is no other tests I can do, also all coaxs are solid, James 

0 Kudos
Reply
Highlighted
  • 789
  • 39
  • 62
Forum Team
Forum Team
84 Views
Message 9 of 9
Flag for a moderator

Re: Slow speed

Hi there @JamesWalsh29 

 

Thanks for your post. Apologies for the delay in response, we have been very busy and doing all we can to each community post, sorry for the inconvenience. 

 

I've been able to locate your account and I can see that you have spoken to the team about these issues. How has the connection been since? I've had a check on the hub and the signals and I can't see any obvious issues at the moment. 

 

Let me know how things are today and we'll go from there 🙂 

 

Thanks, 

 

 

Hollie - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply