Menu
Reply
ShandJS
  • 4
  • 0
  • 0
Joining in
359 Views
Message 1 of 8
Flag for a moderator

Slow speed

I am paying for M350 Fibre but only getting download speed of 94.48 and upload 37.16 when wired to computer. Why?
10:31
 
Tags (1)
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
355 Views
Message 2 of 8
Flag for a moderator

Re: Slow speed

The download speed is indicative of a bad ethernet cable or more likely a Network Interface Card (NIC) set at 10 / 100 instead of 100 / 1000.

Firstly go into the Hub settings and see what the Connection speed is reported as and let us know.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
ShandJS
  • 4
  • 0
  • 0
Joining in
343 Views
Message 3 of 8
Flag for a moderator

Re: Slow speed

How do this?

 

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
336 Views
Message 4 of 8
Flag for a moderator

Re: Slow speed

Log into the Hub Settings by typing 192.168.0.1 in a browser URL Bar then enter the Login details.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
ShandJS
  • 4
  • 0
  • 0
Joining in
324 Views
Message 5 of 8
Flag for a moderator

Re: Slow speed

OK where do I see the NIC settings?

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
319 Views
Message 6 of 8
Flag for a moderator

Re: Slow speed

I don't know what Operating System you are using.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
ShandJS
  • 4
  • 0
  • 0
Joining in
307 Views
Message 7 of 8
Flag for a moderator

Re: Slow speed

Windows 10

0 Kudos
Reply
Emily_G
  • 4.82K
  • 209
  • 286
Forum Team (Retired)
Forum Team (Retired)
115 Views
Message 8 of 8
Flag for a moderator

Re: Slow speed

Thanks for the post ShandJS and welcome to our community.

 

How are things since your post?

 

Let us know, Emily.

0 Kudos
Reply