Menu
Reply
mlahage
  • 2
  • 0
  • 0
Joining in
319 Views
Message 1 of 3
Flag for a moderator

Slow speed

VM installed on Monday 7/09/20

Paid for 362, getting sub-80 mbps upload throughout day, multiple devices, worst on laptops. Plugging into router only slightly better.

I scanned every room on the app, including the room that my laptop and router is in, and got "Great" for relevant rooms.

When I got to the desktop Hub 3 site, I get "Problem with your Wifi"

From Hub3

Acquired Downstream Channel (Hz) 331000000 Locked

Ranged Upstream Channel (Hz) 46200172 Locked

Provisioning State Online

 

downstream

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

1 331000000 3.9 38 256 qam 25

2 203000000 4.5 38 256 qam 9

3 211000000 4.5 38 256 qam 10

4 219000000 4.1 38 256 qam 11

5 227000000 4 38 256 qam 12

6 235000000 3.7 38 256 qam 13

7 243000000 4 38 256 qam 14

8 251000000 4 38 256 qam 15

9 259000000 4.5 38 256 qam 16

10 267000000 4.1 38 256 qam 17

11 275000000 4.3 38 256 qam 18

12 283000000 4.1 38 256 qam 19

13 291000000 4.5 38 256 qam 20

14 299000000 4.4 38 256 qam 21

15 307000000 4.5 40 256 qam 22

16 315000000 4 38 256 qam 23

17 323000000 4.4 38 256 qam 24

18 339000000 4 38 256 qam 26

19 347000000 3.5 38 256 qam 27

20 355000000 3.9 38 256 qam 28

21 363000000 4 38 256 qam 29

22 371000000 4.9 38 256 qam 30

23 379000000 4.6 38 256 qam 31

24 387000000 5.3 38 256 qam 32

 

 

Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1 Locked 38.9 1 0

2 Locked 38.9 4 0

3 Locked 38.9 5 0

4 Locked 38.9 6 0

5 Locked 38.6 5 0

6 Locked 38.9 0 0

7 Locked 38.9 6 0

8 Locked 38.6 1 0

9 Locked 38.9 5 0

10 Locked 38.9 2 0

11 Locked 38.9 5 0

12 Locked 38.9 6 0

13 Locked 38.9 5 0

14 Locked 38.9 6 0

15 Locked 40.3 5 0

16 Locked 38.9 0 0

17 Locked 38.9 8 0

18 Locked 38.6 7 0

19 Locked 38.9 2 0

20 Locked 38.9 5 0

21 Locked 38.9 1 0

22 Locked 38.9 0 0

23 Locked 38.9 0 0

24 Locked 38.9 0 0

 

upstream

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

1 46200172 4.725 5120 32 qam 3

2 53699857 4.725 5120 32 qam 2

3 39399882 4.675 5120 32 qam 4

4 60300096 4.775 5120 32 qam 1

 

 

Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1 ATDMA 0 0 0 0

2 ATDMA 0 0 0 0

3 ATDMA 0 0 0 0

4 ATDMA 0 0 0 0

 

 

 

network

10/09/2020 14:27:30 notice LAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

 

 

From speedtest

IP_ADDRESS TEST_DATE TIME_ZONE DOWNLOAD_MEGABITS UPLOAD_MEGABITS LATENCY_MS SERVER_NAME DISTANCE_MILES CONNECTION_MODE SERVER_COUNT
[REMOVED] 9/10/20 13:36 GMT 87.74 7.81 19 London 0 multi 4
[REMOVED] 9/10/20 13:37 GMT 97.81 14.51 13 London 0 multi 4
[REMOVED] 9/10/20 13:44 GMT 82.49 14.64 12 London 0 multi 4
[REMOVED] 9/10/20 13:46 GMT 101.26 11.37 14 London 0 multi 4
[REMOVED] 9/10/20 13:47 GMT 97.13 12.58 12 London 0 multi 4
[REMOVED] 9/10/20 13:49 GMT 71.94 16.14 14 London 0 multi 4
[REMOVED] 9/10/20 14:18 GMT 61.16 21.14 16 London 0 multi 4
[REMOVED] 9/10/20 14:48 GMT 64.98 14.5 16 London 0 multi 4
                   
Tags (2)
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
289 Views
Message 2 of 3
Flag for a moderator

Re: Slow speed

Are those speed test results from using a Wi-Fi connection or ethernet cable connection ?

If they are Wi-Fi tests what is your connection like with a direct connection using a Cat 5E/6 cable between the Hub and a 1Gbs capable Pc/Mac/Chromebook and no other devices connected ?


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
mlahage
  • 2
  • 0
  • 0
Joining in
274 Views
Message 3 of 3
Flag for a moderator

Re: Slow speed

Thanks for your quick message. I tried Cat cable earlier today as well, the difference in speed ranged from zero to +7 mbps, so not a meaningful difference.

I just disconnected everything else, no other devices connected, and connected via cable
[MOD EDIT: IP Removed] 9/10/20 18:42 GMT 13.39 22.74 15 London 0 multi 4
[MOD EDIT: IP Removed] 9/10/20 18:43 GMT 9.35 20.3 14 London 0 multi 4
[MOD EDIT: IP Removed] 9/10/20 18:58 GMT 16.06 24.22 14 London 0 multi 4
[MOD EDIT: IP Removed] 9/10/20 18:59 GMT 13.48 25.23 13 London 0 multi 4
[MOD EDIT: IP Removed] 9/10/20 19:00 GMT 20.66 25.36 14 London 0 multi 4

0 Kudos
Reply