Menu
Reply
Chrish85
  • 9
  • 0
  • 0
Tuning in
311 Views
Message 1 of 11
Flag for a moderator

Slow speed on on M500 for months

I have been having speed issued off and on for the past few months and its been really frustrating. I spoke to support and they told me to turn off the smart wifi setting on the router which seemed to help for a few days but now its just back to slow again.

The speed varies, usually it sits around 30mbps but can go as high as 150 and sometimes as low as just 1 or 2 aswell. My upload is constant at around 30-40Mbps and is frequently higher than my download speeds! 

Is anyone able to see if these settings show anything that may be causing the problem?

 

0 Kudos
Reply
Chrish85
  • 9
  • 0
  • 0
Tuning in
310 Views
Message 2 of 11
Flag for a moderator

Re: Slow speed on on M500 for months

Cable Modem StatusItem Status Comments

Acquired Downstream Channel (Hz)
387000000
Locked
Ranged Upstream Channel (Hz)
39400000
Locked
Provisioning State
Online
 

 

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

13870000005.340256 qam32
22030000007.140256 qam9
32110000007.340256 qam10
42190000006.840256 qam11
52270000006.540256 qam12
62350000006.640256 qam13
72430000006.440256 qam14
82510000005.940256 qam15
9259000000640256 qam16
10267000000640256 qam17
11275000000640256 qam18
12283000000640256 qam19
132910000006.540256 qam20
142990000006.540256 qam21
15307000000640256 qam22
16315000000640256 qam23
173230000005.940256 qam24
183310000005.840256 qam25
193390000005.640256 qam26
203470000005.940256 qam27
213550000005.540256 qam28
223630000005.640256 qam29
233710000005.640256 qam30
243790000005.640256 qam31



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked40.38914
2Locked40.35014
3Locked40.38715
4Locked40.37216
5Locked40.96113
6Locked40.34850
7Locked40.35113
8Locked40.39416
9Locked40.34813
10Locked40.3710
11Locked40.318116
12Locked40.35115
13Locked40.317811
14Locked40.36215
15Locked40.97516
16Locked40.36914
17Locked40.35010
18Locked40.921313
19Locked40.93611
20Locked40.31250
21Locked40.39914
22Locked40.3871
23Locked40.319812
24Locked40.34113

 

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

13940000040512064 qam4
26030000041.5512064 qam1
35370005341512064 qam2
44620000040.5512064 qam3



 

0 Kudos
Reply
Chrish85
  • 9
  • 0
  • 0
Tuning in
309 Views
Message 3 of 11
Flag for a moderator

Re: Slow speed on on M500 for months

General Configuration

Network access
Allowed
Maximum Number of CPEs
1
Baseline Privacy
Enabled
DOCSIS Mode
Docsis30
Config file
cmreg-vmdg505-bbt053-b.cm



Primary Downstream Service Flow

SFID43332
Max Traffic Rate575000000
Max Traffic Burst42600
Min Traffic Rate0



Primary Upstream Service Flow

SFID43331
Max Traffic Rate38520000
Max Traffic Burst42600
Min Traffic Rate0
Max Concatenated Burst16320
Scheduling TypeBestEffort

 

0 Kudos
Reply
Andrew-G
  • 6.11K
  • 1.08K
  • 2.58K
Very Insightful Person
Very Insightful Person
255 Views
Message 4 of 11
Flag for a moderator

Re: Slow speed on on M500 for months

The number of post-RS errors is a worry and possible indication of a noise problem.  The pre-RS errors are corrected and not a cause for concern, but the balance between the pre-and post- numbers suggests a relatively recent reboot, because that zeroes the error counters.  Can you repost the latest Downstream data, re-post the Upstream data (including the table of any timeouts), and also the Network log.  You'll get an error message when you post the Network log, just click on "post" a second time, that little hiccup is the forum software anonymising the data.  Then we can check for any obvious problems with power, noise or error counts.  A few errors are normal on a cable connection, what matters is whether they are the uncorrected post-RS errors, and how fast they are occurring.

A further question is how you are measuring speed.  If over wifi, then the 30-40 speeds indicate that the device may be connecting over the slow 2.4 GHz wireless band.  There are some tweaks we can suggest, but wifi problems are completely separate to any broadband noise issue, and you may have a wifi configuration problem as well as noise.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Chrish85
  • 9
  • 0
  • 0
Tuning in
235 Views
Message 5 of 11
Flag for a moderator

Re: Slow speed on on M500 for months

Thanks for replying, here is the most recent data. The slow speeds are on both wifi and wired. Wired is typically between 80-120 download.

 

Downstream bonded channelsChannel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID
13870000005.340256 qam32
22030000007.140256 qam9
32110000007.440256 qam10
4219000000740256 qam11
52270000006.840256 qam12
62350000006.840256 qam13
72430000006.540256 qam14
8251000000640256 qam15
9259000000640256 qam16
102670000006.140256 qam17
11275000000640256 qam18
12283000000640256 qam19
132910000006.540256 qam20
142990000006.540256 qam21
15307000000640256 qam22
16315000000640256 qam23
173230000005.840256 qam24
183310000005.840256 qam25
193390000005.540256 qam26
203470000005.938256 qam27
213550000005.540256 qam28
223630000005.640256 qam29
233710000005.640256 qam30
243790000005.640256 qam31


Downstream bonded channelsChannel Locked Status RxMER (dB) Pre RS Errors Post RS Errors
1Locked40.390
2Locked40.350
3Locked40.390
4Locked40.370
5Locked40.360
6Locked40.3140
7Locked40.360
8Locked40.390
9Locked40.360
10Locked40.9100
11Locked40.3550
12Locked40.9110
13Locked40.3500
14Locked40.390
15Locked40.3140
16Locked40.3170
17Locked40.360
18Locked40.3370
19Locked40.3100
20Locked38.9300
21Locked40.3270
22Locked40.9250
23Locked40.3290
24Locked40.35

0

 

Upstream bonded channelsChannel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
13940000039.8512064 qam4
26030000041.3512064 qam1
35370000040.8512064 qam2
44620000040.3512064 qam3


Upstream bonded channelsChannel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1ATDMA0020
2ATDMA0010
3ATDMA0020
4ATDMA0010

 

0 Kudos
Reply
Chrish85
  • 9
  • 0
  • 0
Tuning in
234 Views
Message 6 of 11
Flag for a moderator

Re: Slow speed on on M500 for months

Network Log

Time Priority Description

30/04/2021 04:31:12criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/04/2021 18:37:6noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/04/2021 18:36:17criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/04/2021 18:30:13noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/04/2021 12:43:50criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
28/04/2021 23:38:34noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
28/04/2021 10:38:17criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
28/04/2021 04:34:9ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
23/04/2021 16:49:23criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
23/04/2021 16:01:49ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
23/04/2021 09:24:43Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
22/04/2021 03:37:12criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
22/04/2021 01:13:35Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/04/2021 22:37:34criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/04/2021 19:57:57ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
16/04/2021 00:59:41criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/04/2021 23:05:42ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/04/2021 19:38:24criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/04/2021 18:17:51noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/04/2021 12:10:29criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
Andrew-G
  • 6.11K
  • 1.08K
  • 2.58K
Very Insightful Person
Very Insightful Person
226 Views
Message 7 of 11
Flag for a moderator

Re: Slow speed on on M500 for months

From yesterday and today's Downstream data I can see that the hub has been restarted between the two sets of data being taken, and on the Upstream data there's already 6 T3 timeouts spread across all four channels.  I can't say why that is the case, but in less than 24 hours it indicates a problem with the connection.  I'll flag this for the forum staff to comment, let's see what they can advise.  

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Chrish85
  • 9
  • 0
  • 0
Tuning in
223 Views
Message 8 of 11
Flag for a moderator

Re: Slow speed on on M500 for months

Thank you so much, I did reset the router last night as was so slow on the connection to see if that would help. Hopefully someone can shed some light and it can be sorted cause its driving me crazy! 

Also set up the broadband monitor yesterday. The red is where I reset the router myself 

 

Chrish85_0-1619802871581.png

 

https://www.thinkbroadband.com/broadband/monitoring/quality/share/4b12f9589a48618f8fe76213fe5849d8bd...

0 Kudos
Reply
Beth_G
  • 3.11K
  • 195
  • 301
Forum Team
Forum Team
195 Views
Message 9 of 11
Flag for a moderator

Re: Slow speed on on M500 for months

Hi Chrish85,

 

Thanks for posting on the Community Forum.

 

I'm sorry to hear you've been experiencing intermittent speed issues for the best few months now, I can appreciate how frustrating this must have been.

 

I've been able to locate your account and I have booked in the next available engineer visit slot for you. To view the appointment time slot, please head over to your my Virgin Media account.

 

Let us know how the visit goes and have a lovely weekend!

 

Beth

0 Kudos
Reply
Chrish85
  • 9
  • 0
  • 0
Tuning in
187 Views
Message 10 of 11
Flag for a moderator

Re: Slow speed on on M500 for months

Hi Beth

Thanks for arranging that however I cant see anything in my appointments? Would it be in the open orders? 

0 Kudos
Reply