Menu
Reply
Tolla
  • 7
  • 0
  • 0
Joining in
618 Views
Message 1 of 14
Flag for a moderator

Slow speed on M500

Hi

Doing a wired speedtest I'm only getting around 200 down on 500 meg connection. The upload is fine and am getting 42 meg on a wired speed test. I setup a BQM and can see some spikes happening throughout the say. 

Can anyone please help?

Stats and BQM below:

Cable Modem StatusItemStatusCommentsAcquired Downstream Channel (Hz)

203000000
Locked

Ranged Upstream Channel (Hz)

25800089
Locked

Provisioning State

Online
 
Downstream bonded channelsChannel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID
12030000005.640256 qam9
22110000005.540256 qam10
32190000005.440256 qam11
42270000005.140256 qam12
5235000000540256 qam13
62430000004.640256 qam14
72510000004.540256 qam15
82590000004.440256 qam16
92670000004.440256 qam17
102750000004.340256 qam18
112830000004.340256 qam19
12291000000440256 qam20
132990000004.440256 qam21
14307000000440256 qam22
153150000003.940256 qam23
163230000003.740256 qam24
173630000003.440256 qam25
183710000003.240256 qam26
193790000003.238256 qam27
203870000003.240256 qam28
213950000003.240256 qam29
224030000003.238256 qam30
23411000000338256 qam31
244190000002.938256 qam32


Downstream bonded channelsChannel Locked Status RxMER (dB) Pre RS Errors Post RS Errors
1Locked40.338712189
2Locked40.35509736
3Locked40.943013577
4Locked40.34659806
5Locked40.345318569
6Locked40.348918328
7Locked40.34879529
8Locked40.945516715
9Locked40.351112336
10Locked40.955016427
11Locked40.34959218
12Locked40.347213589
13Locked40.345313188
14Locked40.954713332
15Locked40.353817867
16Locked40.342912523
17Locked40.34958542
18Locked40.346712951
19Locked38.947313753
20Locked40.34368368
21Locked40.355113311
22Locked38.953112876
23Locked38.955213438
24Locked38.64549138

 

Upstream bonded channelsChannel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
1258000893.025512064 qam8
2393999562.975512064 qam6
3326000733512064 qam7
4462000752.95512064 qam5



Upstream bonded channelsChannel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA000

0

 

BQM Graph 28/09/2020 

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
610 Views
Message 2 of 14
Flag for a moderator

Re: Slow speed on M500

You BQM link isn't working.

Instructions for posting BQM Link

Under your BQM graph are two links in red.

Click the lower link (Share Live Graph) then click generate.

Copy the text in the Direct Link box, beware, there may be more text than you can see.

On here click the Link icon (2 links chain to the left of the camera icon)

In the URL box paste the link you copied and in the ‘text to display’ box write My BQM then click OK - you can post the link straight away.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
607 Views
Message 3 of 14
Flag for a moderator

Re: Slow speed on M500

You Upstream Power Levels are too low and require an engineer to put them right.

You can either phone in or wait on here for a few days for one of the VM Staff.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Tolla
  • 7
  • 0
  • 0
Joining in
604 Views
Message 4 of 14
Flag for a moderator

Re: Slow speed on M500

Thanks for the instructions Mike. 

Hope this works:

 

My BQM 

0 Kudos
Reply
Tolla
  • 7
  • 0
  • 0
Joining in
522 Views
Message 5 of 14
Flag for a moderator

Re: Slow speed on M500

These are the network logs and can see errors:

Time Priority Description

30/09/2020 10:38:19ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/09/2020 09:17:7criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/09/2020 08:45:44ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/09/2020 06:53:58criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/09/2020 05:00:34ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/09/2020 23:42:48criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/09/2020 21:30:12ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/09/2020 10:57:20criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/09/2020 06:29:30ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
28/09/2020 06:00:42criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
28/09/2020 04:34:58Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/09/2020 16:40:55criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/09/2020 16:36:38Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/09/2020 16:36:37criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/09/2020 16:36:30Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/09/2020 16:24:22ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/09/2020 15:47:24ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/09/2020 15:21:0Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/09/2020 15:21:0criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/09/2020 11:29:0ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
517 Views
Message 6 of 14
Flag for a moderator

Re: Slow speed on M500

Can you repost your Hub data from the Downstream and Upstream tabs please.


Have you phoned in to report the problem ?


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Tolla
  • 7
  • 0
  • 0
Joining in
507 Views
Message 7 of 14
Flag for a moderator

Re: Slow speed on M500

Hi Mike

Have not phoned yet but will do that now.

Stats below thanks.

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

12030000005.640256 qam9
22110000005.540256 qam10
32190000005.440256 qam11
42270000005.140256 qam12
5235000000540256 qam13
62430000004.640256 qam14
72510000004.540256 qam15
82590000004.440256 qam16
92670000004.440256 qam17
102750000004.340256 qam18
112830000004.340256 qam19
12291000000440256 qam20
132990000004.440256 qam21
14307000000440256 qam22
153150000003.940256 qam23
163230000003.740256 qam24
173630000003.440256 qam25
183710000003.240256 qam26
193790000003.238256 qam27
203870000003.240256 qam28
213950000003.240256 qam29
22403000000338256 qam30
23411000000338256 qam31
244190000002.938256 qam32



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked40.939312189
2Locked40.35579736
3Locked40.943113577
4Locked40.34679806
5Locked40.945618569
6Locked40.350418328
7Locked40.94959529
8Locked40.345816715
9Locked40.351712336
10Locked40.955616427
11Locked40.95009218
12Locked40.347613589
13Locked40.345513188
14Locked40.955213332
15Locked40.355417867
16Locked40.343212523
17Locked40.34968542
18Locked40.947912951
19Locked38.947313753
20Locked40.34398368
21Locked40.356513311
22Locked38.653712876
23Locked38.956213438
24Locked38.94629138

 

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

1258000813.025512064 qam8
2393999582.975512064 qam6
3325997763512064 qam7
4461999852.95512064 qam5



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000
0 Kudos
Reply
Megan_L
  • 2.65K
  • 160
  • 276
Forum Team
Forum Team
307 Views
Message 8 of 14
Flag for a moderator

Re: Slow speed on M500

Hi Tolla, 

Thanks for using the forums to get this issue looked into, I am sorry you're having this issue with your broadband. 

I can see you said you were going to give the faults team a call, can I ask how this went if you managed to get through? 

Also, if your speeds are affecting your WIFI more than Ethernet, I have a helpful link here.

Please let me know if you still need assistance with this problem 🙂

Thanks,

Megan_L

0 Kudos
Reply
Buffer6
  • 11.17K
  • 93
  • 631
Hero
304 Views
Message 9 of 14
Flag for a moderator

Re: Slow speed on M500

The post RS errors are too high

0 Kudos
Reply
Tolla
  • 7
  • 0
  • 0
Joining in
247 Views
Message 10 of 14
Flag for a moderator

Re: Slow speed on M500

Hi

Thanks for info Megan and Buffer6.

I went through the automated checks via the phone and it did something to my router. That seems to have cleared up all the post RS errors and in some wired speed tests I've hit 600 down and 42 up, but at other times It shows around 280 down, upload is always 42.

Also I've noticed I can get a lot of varied speeds using the speedtest.net Win 10 app. Is there a recommended speed checker I could use?

If you have a look at my BQM in post 4 it still shows some spikes during the day. Its definitely better than before but the download speed seems to vary quite a bit.

I will post my router stats below.

regards

Tolla 

0 Kudos
Reply