Menu
Reply
tinatulip78
  • 6
  • 0
  • 0
Tuning in
525 Views
Message 1 of 7
Flag for a moderator

Slow speed on M100

Hi,

I am having slow download speeds. I have tested my connection on speedtest.net and that is also showing that I am receiving only half of my download speed. I am on a wired connection. Please help!

IP_ADDRESS	TEST_DATE	TIME_ZONE	DOWNLOAD_MEGABITS	UPLOAD_MEGABITS	LATENCY_MS	SERVER_NAME	DISTANCE_MILES	CONNECTION_MODE	SERVER_COUNT
**.*.***.**	09/13/2021 12:21	GMT	53.38	10.08	9	London	0	multi	4
Cable Modem Status
Item	Status	Comments
Acquired Downstream Channel (Hz)	
178750000
Locked
Ranged Upstream Channel (Hz)	
25800009
Locked
Provisioning State	
Online
Downstream bonded channels
Channel	Frequency (Hz)	Power (dBmV)	SNR (dB)	Modulation	Channel ID
1	178750000	3.5	37	256 qam	6
2	138750000	5	37	256 qam	1
3	146750000	5.1	37	256 qam	2
4	154750000	4.5	37	256 qam	3
5	162750000	4.1	37	256 qam	4
6	170750000	3.9	37	256 qam	5
7	186750000	3.7	37	256 qam	7
8	194750000	3.5	37	256 qam	8
9	202750000	3.5	37	256 qam	9
10	210750000	3	37	256 qam	10
11	218750000	2.7	37	256 qam	11
12	226750000	2.7	37	256 qam	12
13	234750000	2.5	37	256 qam	13
14	242750000	2	37	256 qam	14
15	250750000	2	37	256 qam	15
16	258750000	2.2	37	256 qam	16
17	266750000	2.5	37	256 qam	17
18	274750000	2.2	38	256 qam	18
19	282750000	2	37	256 qam	19
20	290750000	1.9	37	256 qam	20
21	298750000	2.2	37	256 qam	21
22	306750000	2.5	38	256 qam	22
23	314750000	2.4	37	256 qam	23
24	322750000	1.7	37	256 qam	24



Downstream bonded channels
Channel	Locked Status	RxMER (dB)	Pre RS Errors	Post RS Errors
1	Locked	37.6	0	0
2	Locked	37.6	6	0
3	Locked	37.6	5	0
4	Locked	37.3	5	0
5	Locked	37.3	5	0
6	Locked	37.3	4	0
7	Locked	37.6	4	0
8	Locked	37.3	4	0
9	Locked	37.3	5	0
10	Locked	37.6	5	0
11	Locked	37.6	6	0
12	Locked	37.6	6	0
13	Locked	37.6	5	0
14	Locked	37.6	4	0
15	Locked	37.6	0	0
16	Locked	37.6	5	0
17	Locked	37.6	5	0
18	Locked	38.6	5	0
19	Locked	37.6	4	0
20	Locked	37.6	11	0
21	Locked	37.3	5	0
22	Locked	38.6	5	0
23	Locked	37.6	5	0
24	Locked	37.6	5	0
Network Log
Time	Priority	Description
13/09/2021 10:54:14	notice	LAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
10/09/2021 16:14:58	critical	No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
10/09/2021 02:53:37	notice	DHCP Renew - lease parameters tftp file-cmreg-vmdg505-bbt057+voc-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
10/09/2021 02:53:37	Error	DHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/09/2021 21:52:37	critical	No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/09/2021 14:53:37	notice	DHCP Renew - lease parameters tftp file-cmreg-vmdg505-bbt057+voc-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/09/2021 14:53:37	Error	DHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
04/09/2021 23:14:2	critical	No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/09/2021 16:36:14	notice	DHCP Renew - lease parameters tftp file-cmreg-vmdg505-bbt057+voc-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/09/2021 16:36:14	Error	DHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/08/2021 04:24:15	critical	No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/08/2021 00:10:58	notice	DHCP Renew - lease parameters tftp file-cmreg-vmdg505-bbt057+voc-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/08/2021 00:10:58	Error	DHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
27/08/2021 01:31:23	critical	No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
26/08/2021 12:10:58	notice	DHCP Renew - lease parameters tftp file-cmreg-vmdg505-bbt057+voc-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
26/08/2021 12:10:58	Error	DHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/08/2021 03:29:44	critical	No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
23/08/2021 00:10:58	notice	DHCP Renew - lease parameters tftp file-cmreg-vmdg505-bbt057+voc-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
23/08/2021 00:10:58	Error	DHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
22/08/2021 23:28:5	critical	No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
lotharmat
  • 3.85K
  • 259
  • 724
Community elder
519 Views
Message 2 of 7
Flag for a moderator

Re: Slow speed on M100

Post up your upstream stats too!



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

tinatulip78
  • 6
  • 0
  • 0
Tuning in
517 Views
Message 3 of 7
Flag for a moderator

Re: Slow speed on M100

Upstream bonded channels
Channel	Frequency (Hz)	Power (dBmV)	Symbol Rate (ksps)	Modulation	Channel ID
1	25800009	38.5	5120	64 qam	5
2	32600000	40	5120	64 qam	4
3	39400007	40	5120	64 qam	3
4	46200024	40	5120	64 qam	2


Upstream bonded channels
Channel	Channel Type	T1 Timeouts	T2 Timeouts	T3 Timeouts	T4 Timeouts
1	ATDMA	0	0	0	0
2	ATDMA	0	0	0	0
3	ATDMA	0	0	0	0
4	ATDMA	0	0	0	0
0 Kudos
Reply
lotharmat
  • 3.85K
  • 259
  • 724
Community elder
506 Views
Message 4 of 7
Flag for a moderator

Re: Slow speed on M100

Nothing really jumps out of the stats!

The only thing that slightly concerns me is the strange power level spread for the downstream channels..

Hopefully someone like Andrew-G, Jbrennand or any other VIP who know a shed-load more than me will be along shortly to advise!



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

jbrennand
  • 32.05K
  • 3.15K
  • 6.08K
Very Insightful Person
Very Insightful Person
478 Views
Message 5 of 7
Flag for a moderator
Helpful Answer

Re: Slow speed on M100

Iotharmat is right - stats all look ok.

First thing you should do is change the ethernet cable to a new Cat5e or Cat6 one - old ones do fail and then test speeds again like this....

_________________________________
Connect your computer/laptop, with up to date drivers, via a NEW and working Cat5e/6a ethernet cable, directly to the Hub which you have put into “modem mode” (https://www.virginmedia.com/help/virgin-media-hub-modem-mode ). This ensures that NO other devices are connected

Test speeds at https://speedtest.samknows.com/ - try on 2 different browsers.

If they are still low – boot you device into windows safe+networking mode to disable any potentially interfering software - and try again.

There are many posts on here (I have a list of ~30!) where QoS software, unknown/flaky software, old network card drivers, corrupted browsers, bad cables or other connected devices are limiting speeds on tests.

Report back what that gets.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
tinatulip78
  • 6
  • 0
  • 0
Tuning in
461 Views
Message 6 of 7
Flag for a moderator

Re: Slow speed on M100

Have changed the cable with the new one that came with the hub, no change, same issue.

Have also tried a speedtest via wireless standing right next to the hub, same results.

0 Kudos
Reply
tinatulip78
  • 6
  • 0
  • 0
Tuning in
457 Views
Message 7 of 7
Flag for a moderator

Re: Slow speed on M100

I'll try the other suggestions and post back.

Thanks
0 Kudos
Reply