Menu
Reply
Highlighted
  • 38
  • 0
  • 0
Joining in
827 Views
Message 1 of 42
Flag for a moderator

Slow speed but on M200

On wired pc but only getting 80 mbps download 

0 Kudos
Reply
Highlighted
  • 17.48K
  • 1.84K
  • 3.05K
Very Insightful Person
Very Insightful Person
824 Views
Message 2 of 42
Flag for a moderator

Re: Slow speed but on M200

Does the pc only have a 10/100 NIC card?
Or is it being limited to that in its settings - are the drivers up to date?
Are you using a new Cat5e/6 cable?
Are you testing on a VM server at speedtest.net?
Have you tried different browsers?
Try it again booted into safe + networking mode.

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Highlighted
  • 38
  • 0
  • 0
Joining in
823 Views
Message 3 of 42
Flag for a moderator

Re: Slow speed but on M200

Does the pc only have a 10/100 NIC card? no its 1 GB
Or is it being limited to that in its settings - are the drivers up to date? yes
Are you using a new Cat5e/6 cable? Cat 6
Are you testing on a VM server at speedtest.net? yes
Have you tried different browsers? yes
Try it again booted into safe + networking mode

still nothing

0 Kudos
Reply
Highlighted
  • 17.48K
  • 1.84K
  • 3.05K
Very Insightful Person
Very Insightful Person
816 Views
Message 4 of 42
Flag for a moderator

Re: Slow speed but on M200

If you are only getting ~80 mbps in safe+networking mode - then the obvious reason is that your NIC card is not working at 1GB - for whatever reason.
However, as you say it is, one other possiibilty is - were you on a lower package and been recently upgraded to 200?
If so, the upgrade configuration file may not have been sent to your Hub. You can look in the "Max Data Rate" boxes in the configuration file in your Hub settings to see what the settings are.
Or, whats your upload speed like - it should be around 20mbps on the 200 package.

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Highlighted
  • 38
  • 0
  • 0
Joining in
814 Views
Message 5 of 42
Flag for a moderator

Re: Slow speed but on M200

theres no max data rate

0 Kudos
Reply
Highlighted
  • 17.48K
  • 1.84K
  • 3.05K
Very Insightful Person
Very Insightful Person
810 Views
Message 6 of 42
Flag for a moderator

Re: Slow speed but on M200


@Frazzy1 wrote:

theres no max data rate


Do you mean its set to zero - or you just cant find it ?  I assume the latter!  You didnt say what Hub model you have so I cant tell you exactly where to look.....  but on my SH2 the data is here............

Screenshot 2020-02-18 at 01.50.55.png

 

 

 

 

 

 

Screenshot 2020-02-18 at 01.51.25.png


--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Highlighted
  • 38
  • 0
  • 0
Joining in
805 Views
Message 7 of 42
Flag for a moderator

Re: Slow speed but on M200

 

Capture.PNGCapture.PNG

0 Kudos
Reply
Highlighted
  • 38
  • 0
  • 0
Joining in
804 Views
Message 8 of 42
Flag for a moderator

Re: Slow speed but on M200

Max Traffic Rate230000061

 

 

Max Traffic Rate22000061

 

0 Kudos
Reply
Highlighted
  • 17.48K
  • 1.84K
  • 3.05K
Very Insightful Person
Very Insightful Person
693 Views
Message 9 of 42
Flag for a moderator

Re: Slow speed but on M200

OK you are set up OK.
I still think it most likely there's an issue on your wired PC - I am Mac only so cant suggest anything else Windoze related.
I would try a new ethernet cable first. Maybe get a cheap 1GB USB3-Ethernet adapter to bypass the NIC card/driver and see if that helps.
Also get a 1GB USB3 5GHz wifi dongle and see if wifi speeds are better.
Then (if you dont have one), ask a friend with a known GB enabled laptop to drop in and test their device wired and wifi on your connection.

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Highlighted
  • 38
  • 0
  • 0
Joining in
688 Views
Message 10 of 42
Flag for a moderator

Re: Slow speed but on M200

what sort of issue?

0 Kudos
Reply