Menu
Reply
elupson
  • 7
  • 0
  • 1
Tuning in
641 Views
Message 1 of 7
Flag for a moderator

Slow speed after about 3pm

Having real issues with download speeds. I am on 200mbps package and in the morning can happily achieve speeds around that mark. However, I've noticed a drastic drop around 3pm, falling to around 6mbps and lower, seems to pick up early in the morning. I am on a wired connection, but also affecting wireless connections, and have had no problems up until the past week. Have tried rebooting the router, and resetting via the pin hole but with no luck. 

Downstream, upstream and network log as follows

Downstream  DS-1 DS-2 DS-3 DS-4 DS-5 DS-6 DS-7 DS-8

Frequency (Hz)139000000147000000155000000163000000171000000179000000187000000195000000
Lock Status(QAM Lock/FEC Sync/MPEG Lock)LockedLockedLockedLockedLockedLockedLockedLocked
Channel ID12345678
Modulation256QAM256QAM256QAM256QAM256QAM256QAM256QAM256QAM
Symbol Rate (Msym/sec)6.9520006.9520006.9520006.9520006.9520006.9520006.9520006.952000
Interleave DepthI=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
Power Level (dBmV)6.246.095.775.675.895.655.315.28
RxMER (dB)37.9437.9437.6437.9438.2638.2637.9438.26
Pre RS Errors88639466106801009310060911590348810
Post RS Errors66717428880881737628657565466510

 

Upstream  US-1 US-2 US-3 US-4

Channel Type2.02.02.02.0
Channel ID2134
Frequency (Hz)39400000462000003260000025800000
Ranging StatusSuccessSuccessSuccessSuccess
Modulation64QAM64QAM64QAM64QAM
Symbol Rate (Sym/sec)5120000512000051200005120000
Mini-Slot Size2222
Power Level (dBmV)45.0045.2545.0044.75
T1 Timeouts0000
T2 Timeouts0000
T3 Timeouts0000
T4 Timeouts0000

 

Network Log

First TimeLast TimePriorityError NumberDescription
01/03/2020 21:37:03 GMT01/03/2020 21:37:03 GMTWarning (5)66050310Auth Success - Web login successful.
01/03/2020 21:34:27 GMT01/03/2020 21:34:27 GMTWarning (5)66050310Auth Success - Web login successful.
01/03/2020 21:22:02 GMT01/03/2020 21:22:02 GMTError (4)68010302DHCP WAN IP - 82.4.208.133
01/03/2020 21:20:54 GMT01/03/2020 21:20:54 GMTError (4)68000407TOD established
Time Not EstablishedTime Not EstablishedNotice (6)84000510Downstream Locked Successfully
01/03/2020 16:08:32 GMT01/03/2020 16:08:32 GMTError (4)68010302DHCP WAN IP - 82.4.208.133
01/03/2020 16:07:40 GMT01/03/2020 16:07:40 GMTCritical (3)82000200No Ranging Response received - T3 time-out
01/03/2020 16:07:32 GMT01/03/2020 16:07:32 GMTError (4)68000407TOD established
Time Not EstablishedTime Not EstablishedCritical (3)82000200No Ranging Response received - T3 time-out
Time Not EstablishedTime Not EstablishedCritical (3)82000200No Ranging Response received - T3 time-out
Time Not EstablishedTime Not EstablishedNotice (6)84000510Downstream Locked Successfully
01/03/2020 02:32:05 GMT01/03/2020 02:32:05 GMTError (4)68000411TOD error 4930 msec
29/02/2020 02:48:02 GMT29/02/2020 02:48:02 GMTCritical (3)82000200No Ranging Response received - T3 time-out
29/02/2020 02:47:43 GMT29/02/2020 02:47:43 GMTCritical (3)82000200No Ranging Response received - T3 time-out
29/02/2020 02:35:52 GMT29/02/2020 02:35:52 GMTCritical (3)82000200No Ranging Response received - T3 time-out
29/02/2020 02:33:57 GMT29/02/2020 02:33:57 GMTCritical (3)82000200No Ranging Response received - T3 time-out
29/02/2020 02:33:56 GMT29/02/2020 02:33:56 GMTCritical (3)82000200No Ranging Response received - T3 time-out
29/02/2020 02:32:31 GMT29/02/2020 02:32:31 GMTCritical (3)82000200No Ranging Response received - T3 time-out
29/02/2020 01:56:46 GMT29/02/2020 01:56:46 GMTError (4)68010302DHCP WAN IP - 82.4.208.133
29/02/2020 01:55:48 GMT29/02/2020 01:55:48 GMTError (4)68000407TOD established
0 Kudos
Reply
Smiffy72
  • 1
  • 0
  • 0
Joining in
608 Views
Message 2 of 7
Flag for a moderator

Re: Slow speed after about 3pm

Yeah same is still happening to me from yesterday also ,was fine in the morning then about 3pm it all went off and when it came back on, all im getting now is 2.7 mbps to 40mbps and im wired ,ive ran a test from virgin came back everthing was fine i also done a reset on the router to factory settings ,checked all cables and it is still slow ,i dont pay for 200mbps to get 40mbps ,im in lu3 postcode area so i dont know if its area thing or is all over the country ,just hope i aint gotta phone up and listen to them tell me to do all the stuff ive already done,did yours get sorted elupson?

0 Kudos
Reply
a_q
  • 54
  • 1
  • 3
On our wavelength
533 Views
Message 3 of 7
Flag for a moderator

Re: Slow speed after about 3pm

Luton and Cambridge area plenty of people seeing similar, speeds are better in the morning then drop off after 4pm. It's congestion in their core network. Phone up and insist on compensation.
0 Kudos
Reply
Paul_DN
  • 5.23K
  • 307
  • 547
Forum Team
Forum Team
517 Views
Message 4 of 7
Flag for a moderator

Re: Slow speed after about 3pm

Hi elupson,

 

Thank you for reaching out to us in our community and a very warm welcome to you, I am sorry to see you are getting a drop in your speeds after 3pm, 

 

I would advise to Set up a free “Broadband Quality Monitor” to continually monitor the state of your connection and record any network dropouts. It does it 24/7/365 and it keeps a visual record of any/all of your network disconnections, useful data to have to match to the Network logs (in your Hub settings) and also in discussions with us. Make sure you un-check the “ignore ping from WAN side” box in the settings if you see a wall of "red" - note it will take an hour or two to start seeing a sensible picture.

 

You can find this here .

 

Kind regards

 

Paul.

0 Kudos
Reply
elupson
  • 7
  • 0
  • 1
Tuning in
487 Views
Message 5 of 7
Flag for a moderator

Re: Slow speed after about 3pm

 Have set one up already, can see a distinct spike in latency and packet loss from 4pm until 1230/1am

e0f0c2b8e559e90eece02a23ca790c52e081bf93.png

https://www.thinkbroadband.com/broadband/monitoring/quality/share/e0f0c2b8e559e90eece02a23ca790c52e0...

0 Kudos
Reply
elupson
  • 7
  • 0
  • 1
Tuning in
491 Views
Message 6 of 7
Flag for a moderator

Re: Slow speed after about 3pm

Have already set one up, can see a distinctive spike in latency and packet loss from 4pm until 1230am

https://www.thinkbroadband.com/broadband/monitoring/quality/share/092f9b2c1165f48b48c9981d5ed781a377... 

 

 

0 Kudos
Reply
Paul_DN
  • 5.23K
  • 307
  • 547
Forum Team
Forum Team
485 Views
Message 7 of 7
Flag for a moderator

Re: Slow speed after about 3pm

Hi,

 

Thank you for those details, please can you keep running this for the next 5 days so we have a clear picture and can revisit it then.

 

Regards

 

Paul.

0 Kudos
Reply