Menu
Reply
Highlighted
  • 10
  • 1
  • 0
Tuning in
292 Views
Message 1 of 7
Flag for a moderator

Slow speed - M100 service - sure not a fault more network

Hello

I've got M100, using the Hub in Modem mode, with Synology router attached and Mesh WiFi.

I'm experiencing slow speeds during the evening, 20, 30 or 40Mbs max, daytime I get 100Mbs, so I know my system is working OK - how do I get VM to resolve this?

Is it network contention or just VMs backbone?

0 Kudos
Reply
Highlighted
  • 6.49K
  • 485
  • 856
Hero
289 Views
Message 2 of 7
Flag for a moderator
Helpful Answer

Re: Slow speed - M100 service - sure not a fault more network

If the slow speed in the evening is a daily occurrence I would say it is a congestion issue.

Can you set up a Broadband Quality Monitor (BQM) at thinkbroadband.com - this will give you an insight into what is happening with the signal at the other side of the Hub, it will take a few hours to get any kind of trend showing although you should post the link straight away.

Post a link to your BQM on here.

Instructions for posting BQM Link

Under your BQM graph are two links in red.

Click the lower link (Share Live Graph) then click generate.

Copy the text in the Direct Link box, beware, there may be more text than you can see.

On here click the Link icon (2 links chain to the left of the camera icon)

In the URL box paste the link you copied and in the ‘text to display’ box write My BQM then click OK - you can post the link straight away.

***********************************************************************************************************************************

Mike Robinson
Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.


My Broadband Ping - 26_Aug_2020
0 Kudos
Reply
Highlighted
  • 10
  • 1
  • 0
Tuning in
286 Views
Message 3 of 7
Flag for a moderator

Re: Slow speed - M100 service - sure not a fault more network

Thanks for the advice... I'll do as you suggest

0 Kudos
Reply
Highlighted
  • 10
  • 1
  • 0
Tuning in
278 Views
Message 4 of 7
Flag for a moderator

Re: Slow speed - M100 service - sure not a fault more network

My BQM 

0 Kudos
Reply
Highlighted
  • 6.49K
  • 485
  • 856
Hero
266 Views
Message 5 of 7
Flag for a moderator

Re: Slow speed - M100 service - sure not a fault more network

Can you go into the Synology router settings and allow it to 'Respond to Ping'. [ICMP].

***********************************************************************************************************************************

Mike Robinson
Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.


My Broadband Ping - 26_Aug_2020
0 Kudos
Reply
Highlighted
  • 10
  • 1
  • 0
Tuning in
260 Views
Message 6 of 7
Flag for a moderator

Re: Slow speed - M100 service - sure not a fault more network

just looking to se what to do
0 Kudos
Reply
Highlighted
  • 10
  • 1
  • 0
Tuning in
260 Views
Message 7 of 7
Flag for a moderator

Re: Slow speed - M100 service - sure not a fault more network

Think Ive done the ICMP allow

0 Kudos
Reply