Menu
Reply
Markfreshers
  • 2
  • 0
  • 0
Joining in
515 Views
Message 1 of 3
Flag for a moderator

Slow slow slow

I am currently paying for 200mps . Until recently I've been getting around 100-150 which wasn't too bad, however for the past month or two I've only been getting 30-70 and sometimes as low as 10mps. Nothing in my set up has changed and I've been through all the suggested fixes on the virgin site. Any ideas gratefully recieved and I don't fancy sitting o hold for an hour to get through to virgin tech support 

0 Kudos
Reply
conman33158
  • 1.67K
  • 134
  • 364
Super solver
492 Views
Message 2 of 3
Flag for a moderator
Helpful Answer

Re: Slow slow slow

Is this wired or wireless connection?

If wireless it sounds like you could be connected to the 2.4Ghz band instead of the 5Ghz band 🙂

***********************************************************************************************************************************
BT Full Fibre 900 FTTP - Asus RT-AX82U to Openreach ONT Box & Asus RT-AX56U with AiMesh setup
***********************************************************************************************************************************
Ashleigh_C
  • 2.83K
  • 112
  • 234
Forum Team
Forum Team
400 Views
Message 3 of 3
Flag for a moderator

Re: Slow slow slow

Hi there @Markfreshers

 

Thank you so much for your post and I am so sorry to see your having these issues with your speeds! 

 

Can I ask if you the advice from @conman33158 has helped, or do you still require assistance? 

 

Thank you. 

Ash_C
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply