Menu
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
144 Views
Message 1 of 4
Flag for a moderator

Slow internet

GL52 - I spent money to get 200mbps. Now only getting 0.1 to 65mbps. No where near the 219 I was getting in October. What’s wrong with the network and when will it be fixed. 

Tags (1)
0 Kudos
Reply
Highlighted
  • 11.91K
  • 927
  • 1.53K
Alessandro Volta
138 Views
Message 2 of 4
Flag for a moderator

Re: Slow internet

What speeds do you get at >> speedtest.net << with a direct connection using a Cat 5E or better cable between the Hub in Router Mode and a 1Gbs capable Pc/Mac/Chromebook and no other devices connected ?

***********************************************************************************************************************************

Mike Robinson
Semi-Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.

My Broadband Ping - Mike Robbo
0 Kudos
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
127 Views
Message 3 of 4
Flag for a moderator

Re: Slow internet

Just tested using Speedtest and cat 6a cable direct in to the Hub 3.0 and I get 71.94 download and 20.18 upload. Ping 21ms. 

0 Kudos
Reply
Highlighted
  • 11.91K
  • 927
  • 1.53K
Alessandro Volta
116 Views
Message 4 of 4
Flag for a moderator

Re: Slow internet

With the same device connected with the same ethernet cable.

Can you Login to the Hub Settings and navigate to the Connected Devices page - what is the reported 'connection speed’ for the ethernet cable connected device you used for the speed test ?

***********************************************************************************************************************************

Mike Robinson
Semi-Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.

My Broadband Ping - Mike Robbo
0 Kudos
Reply