Menu
Reply
sibanez75
  • 1
  • 0
  • 0
Joining in
290 Views
Message 1 of 4
Flag for a moderator

Slow internet speed

Hello

I have sporadic internet speed. I was getting a consistent 110Mbps but know keeps changing between 4Mbps and 60Mbps. I'm running the Hub 3.0 on modem mode.

See the network log below. Can anyone spot an issue? Means absolutely nothing to me.

Thanks in advance

Simon

 

28/06/2020 20:38:6
notice
LAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
28/06/2020 20:24:48
Warning!
RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
28/06/2020 20:24:48
critical
SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
28/06/2020 20:24:45
Warning!
RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
28/06/2020 20:24:45
critical
SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
28/06/2020 20:24:34
Warning!
RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
28/06/2020 20:24:34
critical
SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
28/06/2020 20:24:33
Warning!
RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
28/06/2020 20:24:33
critical
SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
28/06/2020 20:24:24
Warning!
RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
28/06/2020 20:24:23
critical
SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
28/06/2020 20:24:22
Warning!
RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
28/06/2020 20:24:21
critical
No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
28/06/2020 20:24:20
Warning!
RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
28/06/2020 20:24:20
critical
SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
28/06/2020 20:24:17
Warning!
RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
28/06/2020 20:24:4
Warning!
Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
28/06/2020 20:23:58
Warning!
RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
28/06/2020 20:23:58
critical
SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
28/06/2020 20:23:58
Warning!
RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0 advance for your help.

Simon

 

Tags (3)
0 Kudos
Reply
rahulrdelta
  • 1
  • 0
  • 0
Just joined
253 Views
Message 2 of 4
Flag for a moderator

Re: Slow internet speed

Suffer from the same issue, it hammered the daily online working and my [MOD EDIT: REMOVED]  is also getting effected

[MOD EDIT: Inappropriate Hyperlink removed, please review the Forum Guidelines]

0 Kudos
Reply
gary_dexter
  • 29.14K
  • 1.78K
  • 3.82K
Alessandro Volta
242 Views
Message 3 of 4
Flag for a moderator

Re: Slow internet speed

Please don’t spam links


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
David_Bn
  • 4.39K
  • 203
  • 352
Forum Team
Forum Team
89 Views
Message 4 of 4
Flag for a moderator

Re: Slow internet speed

Good Afternoon sibanez75, and a very warm welcome to our Community Forums!

 

Thanks for your post and I'm sorry to see you've been having issues with our services. 

 

I've checked the stats of the hub and see that everything is currently in spec

 

Has this issue since been resolved or is this still on going?

 

Kindest regards,

 

David_Bn

0 Kudos
Reply