Menu
Reply
dVeLMStER
  • 11
  • 0
  • 0
Joining in
492 Views
Message 1 of 12
Flag for a moderator

Slow internet , high ping and high packet loss

https://www.thinkbroadband.com/broadband/monitoring/quality/share/51cbbc43f34b818d919b5c4f2f584feef3... Since Sunday we’ve been having a problem with our M350 cable. Random disconnects, slow speeds and high pings. Tried resetting everything and/or updating the router. Even stuck the SH3 into normal mode to see if our access point was at fault but nothing is fixing it. Set up a BQM on think broadband and it looks kinda horrific. 

 

0 Kudos
Reply
dVeLMStER
  • 11
  • 0
  • 0
Joining in
466 Views
Message 2 of 12
Flag for a moderator

Re: Slow internet , high ping and high packet loss

As the BQM updates it’s obvious that the connection is getting worse yet the Virgin help website is showing no faults with our connection. 

0 Kudos
Reply
dVeLMStER
  • 11
  • 0
  • 0
Joining in
425 Views
Message 3 of 12
Flag for a moderator

Re: Slow internet , high ping and high packet loss

Is there an email anywhere for customer services or tech support ? I’m currently at work so I can’t ring them and I’ve been waiting on the message system since 0700 this morning and I feel I’m getting nowhere.

0 Kudos
Reply
Emma_C
  • 8.28K
  • 511
  • 549
Forum Team
Forum Team
311 Views
Message 4 of 12
Flag for a moderator

Re: Slow internet , high ping and high packet loss

Hi dVeLMStER, 

Thanks for your post and welcome to our community. 

Very sorry that you've been having some issues with the service lately, this isn't good.

I'd also like to apologise for the time it's taken to reply to you. 

Can I ask if things have improved since your post? I tried to have a look but I've been unable to locate your account.

 

If not then let us know and we can have a closer look from here.

Emma_C - Forum Team
0 Kudos
Reply
dinth
  • 47
  • 0
  • 45
Dialled in
301 Views
Message 5 of 12
Flag for a moderator

Re: Slow internet , high ping and high packet loss

Any chance you're using a VPN tunnel, torrents, BBC iPlayer or other services which use UDP packets? 

0 Kudos
Reply
dVeLMStER
  • 11
  • 0
  • 0
Joining in
194 Views
Message 6 of 12
Flag for a moderator

Re: Slow internet , high ping and high packet loss

Forgot to respond to this message as the internet started working properly. Seems someone in the IT department turned the connection off and on again at their end. 

however the connection has started playing up again this morning and the connection is down again. 

I’ll get the exact message when I get home. 

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
190 Views
Message 7 of 12
Flag for a moderator

Re: Slow internet , high ping and high packet loss

Can you post a 'Live Link' to your BQM please ...

Instructions for posting BQM Link

Under your BQM graph are two links in red.

Click the lower link (Share Live Graph) then click generate.

Copy the text in the Direct Link box, beware, there may be more text than you can see.

On here click the Link icon (2 links chain to the left of the camera icon)

In the URL box paste the link you copied and in the ‘text to display’ box write My BQM then click OK - you can post the link straight away.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
dVeLMStER
  • 11
  • 0
  • 0
Joining in
180 Views
Message 8 of 12
Flag for a moderator

Re: Slow internet , high ping and high packet loss

Can’t even post a BQM because I’m not getting an ip. The superhub is just spitting out errors like

E2B679D2-193F-45E7-B7AF-5A0A8860C65B.png

 and the upstream channel is stuck on “update in progress”

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
174 Views
Message 9 of 12
Flag for a moderator

Re: Slow internet , high ping and high packet loss

Try a reboot to see if the Hub can renegotiate a better connection using this method ...

Switch the Hub off using the small switch on the rear of the Hub next to the power cord and pull the PSU plug from the wall socket.

Give it a good 5 minutes put the plug back in and switch the Hub back on.

Allow the Hub a few minutes to fully restart then try your connection again.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
dVeLMStER
  • 11
  • 0
  • 0
Joining in
168 Views
Message 10 of 12
Flag for a moderator

Re: Slow internet , high ping and high packet loss

First thing that was tried.

0 Kudos
Reply