Menu
Reply
Highlighted
  • 5
  • 0
  • 0
Joining in
615 Views
Message 1 of 8
Flag for a moderator

Slow download speeds

Hi

I've had an issue with my download speeds since at least Monday this week. I lost connection for about 30-40 minutes while working from home just before midday and did a speed test after the connection was restored and discovered that I was only getting 30-50mb download when I should be getting around 200mb. The upload speeds seem normal (around 20-22mb) but my download speeds on both wired and wireless devices are less than a 1/4 of what they should be. I've checked the wires are connected properly, rebooted the hub multiple times, performed a couple of factory resets and there has been absolutely no improvement since.

I've called the customer service team and the person I spoke to did a few remote tests and pretty much got me to repeat what I had already tried myself and they could not see a problem on their end and said everything seemed fine which is what it says when I run the test on the website as well. They said they are sending a new cat 6 cable to replace the current cat 5e but I'm doubtful this will help.

For all I know, this problem could have been going on a lot longer than this but it had been a while since I last tested the speed before the connection loss on Monday and the speeds I'm currently getting are still not terrible compared to most so it wasn't easily noticed.

I'm using a Superhub 2/AC and I've included my downstream, upstream and network logs below.

Hope you can help.

 

Downstream

 

DS-1

DS-2

DS-3

DS-4

DS-5

DS-6

DS-7

DS-8

Frequency (Hz)

195000000

155000000

163000000

171000000

179000000

187000000

203000000

211000000

Lock Status(QAM Lock/FEC Sync/MPEG Lock)

Locked

Locked

Locked

Locked

Locked

Locked

Locked

Locked

Channel ID

8

3

4

5

6

7

9

10

Modulation

256QAM

256QAM

256QAM

256QAM

256QAM

256QAM

256QAM

256QAM

Symbol Rate (Msym/sec)

6.952000

6.952000

6.952000

6.952000

6.952000

6.952000

6.952000

6.952000

Interleave Depth

I=12
J=17

I=12
J=17

I=12
J=17

I=12
J=17

I=12
J=17

I=12
J=17

I=12
J=17

I=12
J=17

Power Level (dBmV)

1.18

2.41

2.02

1.45

1.24

1.22

0.84

0.60

RxMER (dB)

36.17

35.97

35.97

35.78

36.17

36.61

36.17

35.97

Pre RS Errors

7575

9345

8409

24363

3166

2491

2172

1675

Post RS Errors

875

1147

4456

19960

987

974

1071

845

 

Upstream

 

US-1

US-2

US-3

US-4

Channel Type

N/A

2.0

2.0

N/A

Channel ID

N/A

8

6

N/A

Frequency (Hz)

N/A

39400000

46200000

N/A

Ranging Status

Other

Success

Success

Other

Modulation

N/A

64QAM

64QAM

N/A

Symbol Rate (Sym/sec)

N/A

5120000

5120000

N/A

Mini-Slot Size

N/A

2

2

N/A

Power Level (dBmV)

N/A

44.25

44.75

N/A

T1 Timeouts

0

0

0

0

T2 Timeouts

0

0

0

0

T3 Timeouts

1

0

24

0

T4 Timeouts

0

0

0

0

 

Network Log

First Time

Last Time

Priority

Error Number

Description

13/11/2019 08:00:13 GMT

13/11/2019 08:00:13 GMT

Critical (3)

82000200

No Ranging Response received - T3 time-out

13/11/2019 05:55:08 GMT

13/11/2019 05:55:08 GMT

Critical (3)

82000200

No Ranging Response received - T3 time-out

13/11/2019 05:48:49 GMT

13/11/2019 05:48:49 GMT

Critical (3)

82000200

No Ranging Response received - T3 time-out

13/11/2019 05:47:00 GMT

13/11/2019 05:47:00 GMT

Critical (3)

82000200

No Ranging Response received - T3 time-out

13/11/2019 05:42:28 GMT

13/11/2019 05:42:28 GMT

Critical (3)

82000200

No Ranging Response received - T3 time-out

13/11/2019 05:28:02 GMT

13/11/2019 05:28:02 GMT

Critical (3)

82000200

No Ranging Response received - T3 time-out

13/11/2019 04:41:13 GMT

13/11/2019 04:41:13 GMT

Critical (3)

82000200

No Ranging Response received - T3 time-out

13/11/2019 04:40:18 GMT

13/11/2019 04:40:18 GMT

Critical (3)

82000200

No Ranging Response received - T3 time-out

13/11/2019 04:40:17 GMT

13/11/2019 04:40:17 GMT

Critical (3)

82000200

No Ranging Response received - T3 time-out

13/11/2019 04:40:16 GMT

13/11/2019 04:40:16 GMT

Critical (3)

82000200

No Ranging Response received - T3 time-out

13/11/2019 04:35:44 GMT

13/11/2019 04:35:44 GMT

Critical (3)

82000200

No Ranging Response received - T3 time-out

13/11/2019 04:35:43 GMT

13/11/2019 04:35:43 GMT

Critical (3)

82000200

No Ranging Response received - T3 time-out

13/11/2019 04:31:12 GMT

13/11/2019 04:31:12 GMT

Critical (3)

82000200

No Ranging Response received - T3 time-out

13/11/2019 04:26:40 GMT

13/11/2019 04:26:40 GMT

Critical (3)

82000200

No Ranging Response received - T3 time-out

13/11/2019 04:26:39 GMT

13/11/2019 04:26:39 GMT

Critical (3)

82000200

No Ranging Response received - T3 time-out

13/11/2019 04:25:44 GMT

13/11/2019 04:25:44 GMT

Critical (3)

82000200

No Ranging Response received - T3 time-out

13/11/2019 03:46:05 GMT

13/11/2019 03:46:05 GMT

Critical (3)

82000200

No Ranging Response received - T3 time-out

13/11/2019 03:39:46 GMT

13/11/2019 03:39:46 GMT

Critical (3)

82000200

No Ranging Response received - T3 time-out

13/11/2019 03:30:44 GMT

13/11/2019 03:30:44 GMT

Critical (3)

82000200

No Ranging Response received - T3 time-out

13/11/2019 03:20:49 GMT

13/11/2019 03:20:49 GMT

Critical (3)

82000200

No Ranging Response received - T3 time-out

0 Kudos
Reply
Highlighted
  • 4.78K
  • 877
  • 1.26K
Very Insightful Person
Very Insightful Person
602 Views
Message 2 of 8
Flag for a moderator

Re: Slow download speeds

Hello

Thank you for coming to the forum.

Looking at your stats I would say there are some issues there too many post rs error, and also you are getting T3 timouts,

You have a noisy line, one think I would recommend is to go round and check all the coaxial cables that are connected to your VM equipemnt, make sure they are Finger Tight. Then restart you router so turn it off for 30 secs and then on, and then run a speedtest.net on a wired connection.

Pretty much little difference between cat 5e and 6.

Mike

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 5
  • 0
  • 0
Joining in
580 Views
Message 3 of 8
Flag for a moderator

Re: Slow download speeds

Hi Mike

Thank you for your reply.

I only have the hub so I've tightened the cable going from the wall to the back of it as much as I can and restarted as suggested but still no joy.

Is there anything else I can do? Could the coaxial cable be faulty?

0 Kudos
Reply
Highlighted
  • 4.78K
  • 877
  • 1.26K
Very Insightful Person
Very Insightful Person
577 Views
Message 4 of 8
Flag for a moderator

Re: Slow download speeds

Hello

I doubt a faulty cable would cause this your going to need an engineer to look at this, You can either call 150 in the AM or wait until a VM staff members picks this up but again that may be tomorrow.

Regards Mike

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 5
  • 0
  • 0
Joining in
572 Views
Message 5 of 8
Flag for a moderator

Re: Slow download speeds

OK I'll wait for a reply from VM and call them again if necessary.

Thanks for having a look at this. Much appreciated. 

0 Kudos
Reply
Highlighted
  • 1.25K
  • 56
  • 115
Forum Team
Forum Team
467 Views
Message 6 of 8
Flag for a moderator

Re: Slow download speeds

Hi Popeye82,

 

Welcome to forums, and thank you for your first post.

Thank you for doing all the checks and thank you DJ_Shadow1966 for your help 🙂

I will be more than happy to book an engineer to come and have a look at this for you, I will pop you a private message so I can get some details from you. Just keep your eye out for the purple envelope.

Many thanks,

Zoie

 

Highlighted
  • 5
  • 0
  • 0
Joining in
417 Views
Message 7 of 8
Flag for a moderator

Re: Slow download speeds

Hi Zoie_P

Thank you for the post.

The Cat 6 cable unsurprisingly hasn't resolved the issue.

I've replied to your PM with the information requested so we can arrange a visit.

I look forward to hearing from you.

0 Kudos
Reply
Highlighted
  • 5
  • 0
  • 0
Joining in
283 Views
Message 8 of 8
Flag for a moderator

Re: Slow download speeds

Just a quick update for anyone reading this. VM sent an engineer on Saturday and replaced what was a faulty hub with a brand new hub 3 and everything has been great since. Fantastic service received and my speeds are now in excess of 200mb just as they were before so I'm very happy! Thank you to all. I hope I don't experience any further issues but if I do I know where to come.

0 Kudos
Reply