Menu
Reply
barringtono
  • 3
  • 0
  • 0
Tuning in
289 Views
Message 1 of 5
Flag for a moderator

Slow download speeds - area 07

My download speeds have been cripplingly slow since yesterday - below 0.2 Mpbs - even using an ethernet cable. Upload speeds are more like 3.5 Mbps.

I'm on the M100 Fibre package and usually have speeds more like 80-90 Mbps; I've not made any hardware changes recently.

I have tried the online service fault test several times, but always returns with no problems. I've also tried resetting the Hub, testing different laptops, WiFi devices and cables.

Thanks for your help.

As requested in the Broadband Speed Check post, diagnostic information from my Hub is pasted below (although Network Log omitted due to exceeding message length limit):

Downstream bonded channels

ChannelFrequency (Hz)Power (dBmV)SNR (dB)ModulationChannel ID
1139000000-22.326256 qam1
2147000000-2226256 qam2
3155000000-21.927256 qam3
4163000000-21.827256 qam4
5171000000-21.727256 qam5
6179000000-21.427256 qam6
7187000000-21.227256 qam7
8195000000-21.228256 qam8
9203000000-2128256 qam9
10211000000-21.228256 qam10
11219000000-2128256 qam11
12227000000-2128256 qam12
13235000000-21.228256 qam13
14243000000-21.228256 qam14
15251000000-2128256 qam15
16259000000-2128256 qam16
17267000000-20.829256 qam17
18275000000-20.929256 qam18
19283000000-20.929256 qam19
20291000000-20.829256 qam20
21299000000-20.529256 qam21
22307000000-20.529256 qam22
23315000000-20.429256 qam23
24323000000-20.529256 qam24

 

Downstream bonded channels

ChannelLocked StatusRxMER (dB)Pre RS ErrorsPost RS Errors
1Locked26.42155772262498418
2Locked26.63898319345072265
3Locked27.17243721711554392
4Locked27.3802740893500706
5Locked27.4816499501923654
6Locked27.881824060187462
7Locked27.981405479117954
8Locked28.2770646146436
9Locked28.472292667763
10Locked28.470765222417
11Locked28.570045596317
12Locked28.670066092323
13Locked28.76269915617
14Locked28.76288248218
15Locked28.76307956334
16Locked28.96056396317
17Locked29520216071
18Locked29.2477397361
19Locked29.2457740090
20Locked29.3425572490
21Locked29.2487465171
22Locked29.4395316390
23Locked29.6355780810
24Locked29.4389792450

 

Upstream bonded channels    

ChannelFrequency (Hz)Power (dBmV)Symbol Rate (ksps)ModulationChannel ID
1603000004.9512064 qam1
2394000004.8512064 qam4
3462000004.825512064 qam3
4537000004.85512064 qam2

 

Upstream bonded channels

ChannelChannel TypeT1 TimeoutsT2 TimeoutsT3 TimeoutsT4 Timeouts
1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000




0 Kudos
Reply
barringtono
  • 3
  • 0
  • 0
Tuning in
287 Views
Message 2 of 5
Flag for a moderator

Re: Slow download speeds - area 07

Network Log

TimePriorityDescription
11/05/2020 12:10:52Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
11/05/2020 12:10:33criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
11/05/2020 12:10:8Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
11/05/2020 12:09:48criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
11/05/2020 12:09:20Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
11/05/2020 12:08:33criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
11/05/2020 12:08:4Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
11/05/2020 12:08:2criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
11/05/2020 12:07:56Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
11/05/2020 12:07:54criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
11/05/2020 12:07:16Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
11/05/2020 12:07:12criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
11/05/2020 12:06:12Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
11/05/2020 12:06:1criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
11/05/2020 12:06:0Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
11/05/2020 12:06:0criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
11/05/2020 12:04:59Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
11/05/2020 12:04:42criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
11/05/2020 12:04:21Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
11/05/2020 12:04:6criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
DJ_Shadow1966
  • 6.66K
  • 1.28K
  • 1.81K
Very Insightful Person
Very Insightful Person
286 Views
Message 3 of 5
Flag for a moderator
Helpful Answer

Re: Slow download speeds - area 07

Hello

Yep your power levels on the downstream are well out, can you go around and make sure that all coaxial connections to all VM equipment are finger tight, then power off hub for 30 secs and then back on, if the power levels are still that low then an engineer will be needed to resolve the issue.

Regards Mike

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

barringtono
  • 3
  • 0
  • 0
Tuning in
265 Views
Message 4 of 5
Flag for a moderator

Re: Slow download speeds - area 07

Thanks for the quick response Mike!

Everything seems to have suddenly started working again without me doing anything (coincidence that it's returned to normal immediately after I posted my question) - re-checking the router status, seems that downstream power is back to normal (all channels between 1 and -1 dBmV).

I guess a local problem that's just been fixed, or possibly a loose connection outside somewhere?

0 Kudos
Reply
DJ_Shadow1966
  • 6.66K
  • 1.28K
  • 1.81K
Very Insightful Person
Very Insightful Person
255 Views
Message 5 of 5
Flag for a moderator

Re: Slow download speeds - area 07

Hello

Glad it is now working, could have been engineer working om Green Junction box.

Regards Mike

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks