Menu
Reply
KinderEgg
  • 8
  • 0
  • 0
Tuning in
238 Views
Message 1 of 9
Flag for a moderator

Slow download speeds, Horrible upload speeds for past 2 weeks.

For the past two weeks I've been experiencing slow and intermittent broadband speeds which at this point is getting frustrating trying to work from home as I'm relying on mobile data now. Running a speedtest I'm getting 80mb download and 0.06mb upload speeds on my 200/20 package which is absolutely appaling. 

Looking at the service status in my area there aren't any reported issues relating to broadband, but when I run a test it says "There's a network issue which maybe affecting your broadband service". It's been saying this for the last 2 weeks and is absurd at this point.

0 Kudos
Reply
-tony-
  • 16.9K
  • 1.32K
  • 4K
Very Insightful Person
Very Insightful Person
233 Views
Message 2 of 9
Flag for a moderator

Re: Slow download speeds, Horrible upload speeds for past 2 weeks.

how are you testing the speeds - wired or wifi

log into hub3 - 192.168.0.1 [or 192.168.100.1 if in modem mode] - DON'T SIGN IN, click - click router status [centre of screen] - and post the downstream and upstream figures - to see those press on the grey buttons/boxes labelled - upstream - downstream

if its an earlier hub button is top right

____________________

Tony
0 Kudos
Reply
KinderEgg
  • 8
  • 0
  • 0
Tuning in
225 Views
Message 3 of 9
Flag for a moderator

Re: Slow download speeds, Horrible upload speeds for past 2 weeks.

Hi Tony, I've tested it both with wifi and ethernet.

Downstream:

Downstream  DS-1 DS-2 DS-3 DS-4 DS-5 DS-6 DS-7 DS-8

Frequency (Hz)195000000139000000147000000155000000163000000171000000179000000187000000
Lock Status(QAM Lock/FEC Sync/MPEG Lock)LockedLockedLockedLockedLockedLockedLockedLocked
Channel ID81234567
Modulation256QAM256QAM256QAM256QAM256QAM256QAM256QAM256QAM
Symbol Rate (Msym/sec)6.9520006.9520006.9520006.9520006.9520006.9520006.9520006.952000
Interleave DepthI=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
Power Level (dBmV)6.186.386.826.356.656.486.486.37
RxMER (dB)36.1735.7835.9735.9736.3936.3936.6136.61
Pre RS Errors43917243976081102656176539963646406
Post RS Errors42053679423339313912288539923922

 

Upstream:

  US-1 US-2 US-3 US-4

Channel Type2.02.02.02.0
Channel ID6345
Frequency (Hz)25800000462000003940000032600000
Ranging StatusSuccessSuccessSuccessSuccess
Modulation32QAM16QAM16QAM16QAM
Symbol Rate (Sym/sec)5120000512000051200005120000
Mini-Slot Size2222
Power Level (dBmV)42.0041.7542.2542.00
T1 Timeouts0000
T2 Timeouts0000
T3 Timeouts093720
T4 Timeouts0000

 

Hope this helps.

0 Kudos
Reply
-tony-
  • 16.9K
  • 1.32K
  • 4K
Very Insightful Person
Very Insightful Person
222 Views
Message 4 of 9
Flag for a moderator

Re: Slow download speeds, Horrible upload speeds for past 2 weeks.

ok - downstream levels are good but you have a good few pre and post rs errors - they could be historical - can you zero them - i was reminded the other day that can be done within the UI of the SH2 - cannot remember how - if you cannot see it just power off and then back on - leave the hub off a couple of minutes

now to the rubbish - the upstream is awful - many T3's on one channel and they are all all over the place - they should be 64qam - they are not - 1st thing is try a full reset - hold the button a good 30 sec and then some - see if they lock on to 64qam channels - be aware a reset wiill reset all settings of the hub back to default s any passwords etc that you have altered will have to be reset

once you have done al that see what it looks like and post back - if its still rubbish wait for VM to have a look

____________________

Tony
0 Kudos
Reply
KinderEgg
  • 8
  • 0
  • 0
Tuning in
213 Views
Message 5 of 9
Flag for a moderator

Re: Slow download speeds, Horrible upload speeds for past 2 weeks.

Thanks for getting back to me Tony, I've perfomed a full reset but to no avail. Still poor speeds.

  US-1 US-2 US-3 US-4

Channel Type2.02.02.02.0
Channel ID6345
Frequency (Hz)25800000462000003940000032600000
Ranging StatusSuccessSuccessSuccessSuccess
Modulation64QAM16QAM16QAM16QAM
Symbol Rate (Sym/sec)5120000512000051200005120000
Mini-Slot Size2222
Power Level (dBmV)42.0041.7542.0042.00
T1 Timeouts0000
T2 Timeouts0000
T3 Timeouts2000
T4 Timeouts0000
0 Kudos
Reply
Zak_M
  • 4.36K
  • 257
  • 414
Forum Team
Forum Team
144 Views
Message 6 of 9
Flag for a moderator

Re: Slow download speeds, Horrible upload speeds for past 2 weeks.

Good afternoon @KinderEgg 

 

Welcome to the forums and thank you for taking the time to post. 

 

I am sorry to hear that you have been having some issues there. 

 

I have managed to locate your account and can see that there has been some prolonged performance issues,  are you able to let me know if you are using any 3rd party equipment? 

 

Kind regards,

Zak_M

0 Kudos
Reply
KinderEgg
  • 8
  • 0
  • 0
Tuning in
139 Views
Message 7 of 9
Flag for a moderator

Re: Slow download speeds, Horrible upload speeds for past 2 weeks.

Hi Zak, I'm not using any third party components or equipment, just the Superhub 2AC.

0 Kudos
Reply
Zak_M
  • 4.36K
  • 257
  • 414
Forum Team
Forum Team
134 Views
Message 8 of 9
Flag for a moderator

Re: Slow download speeds, Horrible upload speeds for past 2 weeks.

Thank you for confirming that information. 

 

We are going to need to get an engineer out to you. 

 

I will pop you over a PM so that I can confirm your address. 

 

Kind regards,

Zak_M

0 Kudos
Reply
Zak_M
  • 4.36K
  • 257
  • 414
Forum Team
Forum Team
131 Views
Message 9 of 9
Flag for a moderator

Re: Slow download speeds, Horrible upload speeds for past 2 weeks.

Thank you for providing me that information via PM. 

 

I have booked the engineer appointment for you,  for the time, date and to make any amendments, please visit your my virgin media account

 

Kind regards,

Zak_M

0 Kudos
Reply