Menu
Reply
arig2002
  • 6
  • 0
  • 0
Joining in
584 Views
Message 1 of 8
Flag for a moderator

Slow download speed, upload seems fine

Good afternoon, for a few weeks I have been experiencing slow download speeds, my upload has been fine. I thought it could just be a high usage issue so ignored it. I was on the 100mb and my upload speed was right but download was between 40-60. 

Yesterday I upgraded to the 200 and remembered my slow speed issue so waited for the upgrade to complete. My upload speed increased to round 19 but download stayed round 60.

I have the Hub3 and connected to that via a gigabit cable is another access point on the other side of the apartment.

Wifi on 5ghz gives the same speedtest result (speedtest.net) 
Ethernet connected directly to hub also gives the same
Ethernet connected to access point gives same result

I was on the line with tech support yesterday and they acknowledged the fault and advised someone will call me back. I did not hear from anyone today so called back and was advised my case is closed as no fault was found ( no one contacted me to advise me of this)

I performed the speed tests again and it now fluctuates between 50-160. I can perform the tests within minutes of each other, via 5ghz Wifi, cable direct to Hub3 or cable direct to other access point.

The technician placed the router in modem mode and had me retest with the same results connected directly to the hub, it fluctuated everywhere.

So there's definitely still an issue somewhere but the tech says it all shows fine his side.

I've seen requests to post the logs so here they are, I'm hoping someone can advise me better 

0 Kudos
Reply
arig2002
  • 6
  • 0
  • 0
Joining in
582 Views
Message 2 of 8
Flag for a moderator

Re: Slow download speed, upload seems fine

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

14110000003.238256 qam33
22510000003.240256 qam15
32590000003.240256 qam16
4267000000340256 qam17
52750000003.240256 qam18
62830000003.540256 qam19
72910000003.740256 qam20
82990000003.740256 qam21
93070000003.940256 qam22
10315000000440256 qam23
11323000000440256 qam24
123470000003.740256 qam25
133550000003.440256 qam26
143630000003.240256 qam27
153710000003.540256 qam28
163790000003.440256 qam29
173870000003.440256 qam30
18395000000340256 qam31
19403000000340256 qam32
204190000003.240256 qam34
21427000000340256 qam35
224350000002.740256 qam36
234430000002.438256 qam37
244510000002.540256 qam38



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked38.92420
2Locked40.3310
3Locked40.3250
4Locked40.3290
5Locked40.3340
6Locked40.3440
7Locked40.9420
8Locked40.3430
9Locked40.3604
10Locked40.9560
11Locked40.3700
12Locked40.3900
13Locked40.31020
14Locked40.91090
15Locked40.31310
16Locked40.31380
17Locked40.31210
18Locked40.31340
19Locked40.31640
20Locked40.32350
21Locked40.33070
22Locked40.33160
23Locked38.94240
24Locked40.32950
0 Kudos
Reply
arig2002
  • 6
  • 0
  • 0
Joining in
581 Views
Message 3 of 8
Flag for a moderator

Re: Slow download speed, upload seems fine

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

1461999694.6512064 qam3
2394000004.6512064 qam4
3537000004.8512064 qam2
4603000904.8512064 qam1



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000

 

General Configuration

Network access
Allowed
Maximum Number of CPEs
1
Baseline Privacy
Enabled
DOCSIS Mode
Docsis30
Config file
254k;fg87dsfd;kfoA,.iyewrkldJK



Primary Downstream Service Flow

SFID10914
Max Traffic Rate230000061
Max Traffic Burst42600
Min Traffic Rate0



Primary Upstream Service Flow

SFID10915
Max Traffic Rate22000061
Max Traffic Burst42600
Min Traffic Rate0
Max Concatenated Burst42600
Scheduling TypeBestEffort

 

Network Log

Time Priority Description

03/06/2020 12:06:51noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/06/2020 12:06:45Warning!LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/06/2020 12:02:2noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/06/2020 12:01:56Warning!LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
31/05/2020 09:23:22criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/05/2020 14:35:32noticeDHCP Renew - lease parameters tftp file-cmreg-vmdg505-rtsl10016u-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/05/2020 14:35:32ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/05/2020 07:22:3ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/05/2020 04:51:45criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/05/2020 09:41:52ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
26/05/2020 08:18:13criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/05/2020 23:45:28noticeDHCP Renew - lease parameters tftp file-cmreg-vmdg505-rtsl10016u-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/05/2020 23:45:28ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/05/2020 18:30:43ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/05/2020 18:29:29criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/05/2020 02:46:39ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/05/2020 07:00:5criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/05/2020 21:51:11noticeDHCP Renew - lease parameters tftp file-cmreg-vmdg505-rtsl10016u-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/05/2020 21:51:11ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/05/2020 18:05:55ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
gary_dexter
  • 30.24K
  • 1.87K
  • 4.02K
Alessandro Volta
570 Views
Message 4 of 8
Flag for a moderator

Re: Slow download speed, upload seems fine

Stats are perfectly fine.

Have you tried a 60 second pinhole reset on the hub and then wiring directly to it and Speedtesting again?


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
arig2002
  • 6
  • 0
  • 0
Joining in
558 Views
Message 5 of 8
Flag for a moderator

Re: Slow download speed, upload seems fine

Thanks for the reply Gary. I was hoping to leave that for the last resort.

0 Kudos
Reply
arig2002
  • 6
  • 0
  • 0
Joining in
540 Views
Message 6 of 8
Flag for a moderator

Re: Slow download speed, upload seems fine

Performed the pin reset and same issue. I only had my laptop connected via cable and speed was 170mb on first test, send test was 105mb, third was 120mb and fourth 12, so there's definitely something wrong

0 Kudos
Reply
Melissa_F
  • 2.78K
  • 160
  • 219
Moderator
Moderator
493 Views
Message 7 of 8
Flag for a moderator

Re: Slow download speed, upload seems fine

Hi arig2002,

 

Thanks for posting.

 

I'm sorry that you're not getting the speeds you'd expect from us, and I can appreciate how frustrating this would be for you. 

 

It looks like you've already had a chat with our team about this and been given the next steps that are being taken. 

 

If you need anything further, please let me know.

 

Thanks

 

Melissa 

0 Kudos
Reply
arig2002
  • 6
  • 0
  • 0
Joining in
475 Views
Message 8 of 8
Flag for a moderator

Re: Slow download speed, upload seems fine

Yes thanks, issue has been escalated.

0 Kudos
Reply