Menu
Reply
CollinIsmael
  • 1
  • 0
  • 0
Joining in
888 Views
Message 1 of 5
Flag for a moderator

Slow download speed below 1 Mbps?

Hi,

My download speed dropped to below 1 Mbps a couple of days ago (on 100 Mbps contract). Upload speed ~5-8 Mbps. Slow download speed has been consistently below 1.5 Mbps for past few days.

Got a new hub 2-3 months ago due to internet dropping from time to time, has been stable since hub replacement.

Disconnected cables/devices and re-tested with same result over wired/wifi.

Anything else can be done about it? Help appreciated.

Thanks,

0 Kudos
Reply
-tony-
  • 16.56K
  • 1.31K
  • 3.91K
Very Insightful Person
Very Insightful Person
883 Views
Message 2 of 5
Flag for a moderator

Re: Slow download speed below 1 Mbps?

log into hub3 - 192.168.0.1 [or 192.168.100.1 if in modem mode] - DON'T SIGN IN, click - click router status [centre of screen] - and post the downstream and upstream figures - to see those press on the grey buttons/boxes labeled - upstream - downstream

if its an earlier hub button is top right

____________________

Tony
0 Kudos
Reply
danielwilcox3
  • 2
  • 0
  • 1
Joining in
846 Views
Message 3 of 5
Flag for a moderator

Re: Slow download speed below 1 Mbps?

I came home today from work to find my router was off, restarted it...my speed is usually 215mbps. I'm getting between 0.5-2mbps now.
0 Kudos
Reply
jonnismith11
  • 1
  • 0
  • 0
Joining in
712 Views
Message 4 of 5
Flag for a moderator

Re: Slow download speed below 1 Mbps?

Are you talking about <1ms? You know that’s not your speed right? Check Speedtest.net or fast.com Trace route doesn’t determine your internet speed. It only determines network communication between two points. Trace route ms only determines how long it took for your network to talk to your destination. 9apps

Regards cartoonhd

0 Kudos
Reply
agnelo3
  • 1
  • 0
  • 0
Just joined
238 Views
Message 5 of 5
Flag for a moderator

Re: Slow download speed below 1 Mbps?


@CollinIsmael wrote:

Hi,

My download speed dropped to below 1 Mbps a couple of days ago (on 100 Mbps contract). Upload speed ~5-8 Mbps. Slow download speed has been consistently below 1.5 Mbps for past few days.

Got a new hub 2-3 months ago due to internet dropping from time to time, has been stable since hub replacement.

Disconnected cables/devices and re-tested with same result over wired/wifi.

Anything else can be done about it? Help appreciated.

 

Thanks,

Have you contacted the support?

0 Kudos
Reply