Menu
Reply
Jonnyl12
  • 4
  • 0
  • 0
Joining in
593 Views
Message 1 of 7
Flag for a moderator

Slow download on all devices

Hi,

I usually get 450mb download on average, after being away for a week i have come back today to much slower downloads of between 20-90mb (not consistent, but 90 is the max). The slow speeds are consistent across all my devices, wired or wireless.

I use the hub 3 in modem mode with an asus AC86U router. I have restarted the hub, and reset the hub but the problem persists. I haven't changed anything that i am aware of.

 

Please can someone assist?

 

Thanks,

 

Jonathan

0 Kudos
Reply
jbrennand
  • 29.04K
  • 2.89K
  • 5.47K
Very Insightful Person
Very Insightful Person
544 Views
Message 2 of 7
Flag for a moderator

Re: Slow download on all devices

Are those speeds on wifi or ethernet cable connections ?

Can you test both ways and see if they are the same?

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Jonnyl12
  • 4
  • 0
  • 0
Joining in
531 Views
Message 3 of 7
Flag for a moderator

Re: Slow download on all devices

Thanks for the reply John. The issue persists with both ethernet and wifi.

The problem seems to only effect the download speeds, as the upload seems normal around a 36mbps average across 3 tests.

Thanks for the support.

Jonathan
0 Kudos
Reply
Adduxi
  • 5.62K
  • 461
  • 1.42K
Very Insightful Person
Very Insightful Person
492 Views
Message 4 of 7
Flag for a moderator
Helpful Answer

Re: Slow download on all devices

What speed is the ASUS reporting for the WAN link?   90mb max sounds like something has dropped the WAN connection down to 10/100 ?

You could try a full 60 second pin hole reset on the Hub.  Do not reboot after the reset, just let the Hub do it's thing.  Also try a new Cat 6 cable for the WAN link.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Jonnyl12
  • 4
  • 0
  • 0
Joining in
483 Views
Message 5 of 7
Flag for a moderator

Re: Slow download on all devices

Thanks for the helpful response.

I replace the cable with a new cat7 one i had spare, and retested on my devices (both wired and wireless) and still can't pull above 100 download. I did however run the speedcheck from my router and I am pulling 530mbps to the router. It seems the issue lies here somewhere as its then not subsequently passed on to the devices. I have no QOS enabled, and I'm testing now in an empty house with only a few devices connected. Any ideas what it might be?

I'm going to run a factory reset on the router now to see if that resolves my issue. 

0 Kudos
Reply
Jonnyl12
  • 4
  • 0
  • 0
Joining in
476 Views
Message 6 of 7
Flag for a moderator

Re: Slow download on all devices

so after a factory reset of the router, I'm back in business, I've restored my settings and everything still seems fine (for now). The settings are exactly the same, so a little strange as to why download was dramatically different (but not upload).

Honestly no idea what caused the issues, my bad for not considering the router as the culprit!

J
0 Kudos
Reply
Serena_C
  • 2.18K
  • 91
  • 225
Forum Team
Forum Team
432 Views
Message 7 of 7
Flag for a moderator

Re: Slow download on all devices

Hi @Jonnyl12

 

Ah, brilliant! Thanks for letting us know that everything is working fine for you now, that's what we like to hear 🙂

 

Any further problems please do get back in touch,

 

Best wishes,

 

Serena

0 Kudos
Reply