Menu
Reply
chriister
  • 12
  • 0
  • 1
Tuning in
548 Views
Message 1 of 21
Flag for a moderator

Slow download and upload M100 only 7Mbps

2 days running very slow speeds on my M100 package. 1.5Mbps last night and up to 7Mbps now I'm off peak, lucky me! Tried resetting router etc. Nothing works. 

Tags (1)
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.95K
Alessandro Volta
527 Views
Message 2 of 21
Flag for a moderator

Re: Slow download and upload M100 only 7Mbps

What speeds do you get at >>  SamKnows << with a direct connection using a Cat 5E or better ethernet cable between the Hub in Router Mode and a 1Gbs capable Pc/Mac/Chromebook and no other devices connected ?


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.95K
Alessandro Volta
526 Views
Message 3 of 21
Flag for a moderator

Re: Slow download and upload M100 only 7Mbps

If possible can you set up a Broadband Quality Monitor (BQM) at thinkbroadband.com - this will give you an insight into what is happening with the signal at the other side of the Hub, it will take a few hours to get any kind of trend showing although you should post the link straight away.

Please post a 'Live Link' to your BQM on here straight away.

Instructions for posting BQM Live Link

Under your BQM graph are two links in red.

Click the lower link (Share Live Graph) then click generate.

Copy the text in the Direct Link box, beware, there may be more text than you can see.

On here click the Link icon (2 links chain to the left of the camera icon)

In the URL box paste the link you copied and in the ‘text to display’ box write My BQM then click OK - you can post the link straight away.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.95K
Alessandro Volta
525 Views
Message 4 of 21
Flag for a moderator

Re: Slow download and upload M100 only 7Mbps

Can you please

Type 192.168.0.1 (192.168.100.1 in Modem mode) into your browser URL bar and press enter. 

Hub 2 & 3 When the page appears DO NOT LOG IN but click ‘Check Router Status’.

Hub 4 When the page appears LOG IN then Advanced Settings > Tools > Network Status.

Copy and paste the contents of the Downstream, Upstream, Configuration and Network Log tabs onto here, if you get a yellow / straw box warning click the Post button again. Use one post for each tab if you wish.

Please do not use screen grabs.

A Guru will be along soon to decipher the info.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
katD
  • 4
  • 0
  • 0
Joining in
520 Views
Message 5 of 21
Flag for a moderator

Re: Slow download and upload M100 only 7Mbps

Same issue except I am only getting 1.94Mbps max

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.95K
Alessandro Volta
503 Views
Message 6 of 21
Flag for a moderator

Re: Slow download and upload M100 only 7Mbps


@katD wrote:

 

If you want assistance please start your own thread.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
katD
  • 4
  • 0
  • 0
Joining in
501 Views
Message 7 of 21
Flag for a moderator

Re: Slow download and upload M100 only 7Mbps

@MikeRobbo - SamKnows - Latency 19.7 ms Jitter 2.66 ms Download 1.95 Mbps Upload 793 Kbps

Thinkboardband.com - https://www.thinkbroadband.com/_assets/speedtest/button/1610037497696522055.png
<a href="https://www.thinkbroadband.com/speedtest/1610037497696522055"><img alt="My Broadband Speed Test" src="https://www.thinkbroadband.com/_assets/speedtest/button/1610037497696522055-mini.png" /></a>

Type 192.168.0.1, Hub 3 didn;t give me an option to 'Check Router Status' only to login.



0 Kudos
Reply
katD
  • 4
  • 0
  • 0
Joining in
500 Views
Message 8 of 21
Flag for a moderator

Re: Slow download and upload M100 only 7Mbps

Really? for the extract same problem?

Okay. I will just copy and paste all the information.

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.95K
Alessandro Volta
497 Views
Message 9 of 21
Flag for a moderator

Re: Slow download and upload M100 only 7Mbps


@katD wrote:

Really? for the extract same problem?

Okay. I will just copy and paste all the information.


If you get your broadband down the same cable from the street cabinet to the premises and then have exactly the same room and furniture make and layout with exactly the same connecting equipment there is a possibility that you have the same problem.

Other than that it becomes very confusing with too many people putting information up for checking and commenting on.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.95K
Alessandro Volta
494 Views
Message 10 of 21
Flag for a moderator

Re: Slow download and upload M100 only 7Mbps


@katD wrote:
@MikeRobbo - SamKnows - Latency 19.7 ms Jitter 2.66 ms Download 1.95 Mbps Upload 793 Kbps

Thinkboardband.com - https://www.thinkbroadband.com/_assets/speedtest/button/1610037497696522055.png
<a href="https://www.thinkbroadband.com/speedtest/1610037497696522055"><img alt="My Broadband Speed Test" src="https://www.thinkbroadband.com/_assets/speedtest/button/1610037497696522055-mini.png" /></a>

Type 192.168.0.1, Hub 3 didn;t give me an option to 'Check Router Status' only to login.




Can you do another test at >>  SamKnows << with a direct connection using a Cat 5E or better ethernet cable between the Hub in Router Mode and a 1Gbs capable Pc/Mac/Chromebook and no other devices connected ?

Then immediately after …

Can you Login to the Hub Settings and navigate to the Connected Devices page - what is the reported 'connection speed’ for the ethernet cable connected device you used for the speed test ?


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply