Menu
Reply
AgnieszkaP
  • 4
  • 0
  • 5
Tuning in
1,055 Views
Message 1 of 12
Flag for a moderator

Slow broadband

Dear Virgin,

 

I do pay you for providing 600Mb broadband and for the last week I have been receiving up to 20Mb.

App 3% of what I pay for or 6% of your guaranteed speed.

I've restarted my hub 3.0 in a number of different ways including z hard reset with a pin.

 

This is simply beyond ridiculous.

 

I request you to fix the issue as right after the reset the speed went up to 500Mb just to drop back to 20 an hour later.

This is simply unacceptable business practice.

 

Why are you charging me for a service you are not able to provide?

Tags (1)
0 Kudos
Reply
Anonymous
Not applicable
1,053 Views
Message 2 of 12
Flag for a moderator

Re: Slow broadband

are you testing the speed wireless or with a wired connection?
0 Kudos
Reply
AgnieszkaP
  • 4
  • 0
  • 5
Tuning in
1,045 Views
Message 3 of 12
Flag for a moderator

Re: Slow broadband

I've tested a WiFi connection.

 

And it worked for the kast couple of years starting with 100mb and 600mb since two months ago.

 

Until a week WiFi or ethernet  didn't matter, why would it matter now?

 

Having said that, within minutes after I posted my complaint  the speed went back up to over 450mb/s.

 

What is happening?

0 Kudos
Reply
Anonymous
Not applicable
1,030 Views
Message 4 of 12
Flag for a moderator

Re: Slow broadband

the speed guarantee is only for a wired connection
0 Kudos
Reply
Cylinderman
  • 84
  • 1
  • 26
Dialled in
1,025 Views
Message 5 of 12
Flag for a moderator
Helpful Answer

Re: Slow broadband

Well I'm on a wired connection and my speed is back down to 250 to 320 and not the 600. This keeps happening all the time (intermittently) over the last few weeks since Virgin up graded the speed from 500 to 600.

No outages shown and the test shows no problems so what is going on with the broadband you(VirginMedia) sell as the fastest and most reliable in the UK??

jbrennand
  • 26.33K
  • 2.69K
  • 4.88K
Very Insightful Person
Very Insightful Person
1,018 Views
Message 6 of 12
Flag for a moderator

Re: Slow broadband

You are speaking to fellow users - not VM
__________________________________

If you think that you have a BB speed problem, then to check the speeds coming in to your Hub properly, and whether they match what you should be getting, you cannot rely on wifi tests, - no BB supplier guarantees those - only speeds "TO" the Hub are guaranteed.
So, can you test speeds directly like this. As you expect >100Mbps then connect a 1GB enabled computer/laptop, with up to date drivers, via a known good and working Cat5e (or better) ethernet cable, directly to the Hub which you have put into “modem mode” (see VM website for “How To”). Test at speedtest.net (not using their App!) to your nearest VM server - try on 2 different browsers.

If they are still low – boot the device into safe+networking mode and try again.

There are many posts on here where unknown/flaky software, old network card drivers, corrupted browsers or other connected devices are limiting speeds on tests.

Report back what that gets.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Cylinderman
  • 84
  • 1
  • 26
Dialled in
1,009 Views
Message 7 of 12
Flag for a moderator

Re: Slow broadband

Yes I know that that is why I did say Virgin in the 1st paragraph, sorry.

But looks like loads of customers of VM are having the same problems going by the post on this forum. 

AgnieszkaP
  • 4
  • 0
  • 5
Tuning in
1,008 Views
Message 8 of 12
Flag for a moderator

Re: Slow broadband

Surely thats not the reason for all the pieces of equipment to have worked perfectly until 9 days ago.

 

How come the speed was fine, varying between 450-550mb/s, and for the last week or so, all of a sudden, it goes down to 20mb?

 

Now, since my post was put up, it keeps going between 290 and 470mb.

Gremlins?

 

AgnieszkaP
  • 4
  • 0
  • 5
Tuning in
1,005 Views
Message 9 of 12
Flag for a moderator

Re: Slow broadband

I agree, must be a lot of angry customers calling VM as there is email address to customer service and neither a chat with technical support.

You have glue yourself to your phone for at least 40 minuets to get through.

And the contact is not guaranteed  either.

And usual piece of advice is like an IT paracetamol: please restart you device.

Which worked. For an hour.

Based on the same evidence we may say that complaining  on this forum about VM customer service or their technical ineptitude also works.

After all, the speed now is much more than the 20mb/s I was getting for the last 9 days

 

We'll see for how long though 🤔 🙂

 

 

 

 

Cylinderman
  • 84
  • 1
  • 26
Dialled in
921 Views
Message 10 of 12
Flag for a moderator

Re: Slow broadband

Here we are at 6.10am and guess what, without rebooting or anything we are back to 645Mb. Lets see how long this last during the day.