Menu
Reply
XL-II-80
  • 2
  • 0
  • 1
Joining in
226 Views
Message 1 of 4
Flag for a moderator

Slow broadband speed.

I pay for a broadband speed of 100 but recently carried out a speed test which gave me results of a high of 10 and a low of 3.

I use a newish Virgin hub connected via ethernet and have been a customer from way back when it was still NTL. I am disabled and not in a position to replace cables to move the hub.

I had to start a new account to get in here as it wasn't signing me in, Virgin don't appear to make it easy to contact them.

Adduxi
  • 3.21K
  • 251
  • 700
Very Insightful Person
Very Insightful Person
222 Views
Message 2 of 4
Flag for a moderator

Re: Slow broadband speed.

Please post your power levels, Pre and PostRS errors and network log.  Also setup a BQM here www.thinkbroadband.com/ping

Check the status of your network via your VM account as well.

Once we have the figures we can comment on the state of the circuit.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
XL-II-80
  • 2
  • 0
  • 1
Joining in
159 Views
Message 3 of 4
Flag for a moderator

Re: Slow broadband speed.

I just set up the BQM and can give you the speed test figures from that.

Speed Test.png

0 Kudos
Reply
lotharmat
  • 2.54K
  • 188
  • 462
Trouble shooter
157 Views
Message 4 of 4
Flag for a moderator

Re: Slow broadband speed.

Can you post your Hub status and logs?
Someone should be spot if there is a problem
Navigate to http://192.168.0.1 (or http://192.168.100.1 - if in modem mode)
Don't log in!
Click on 'router status'
Copy/paste the data from each of the tabs. The forum software will remove the MAC addresses for you (you may need to click the 'post' button again).



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply