Menu
Reply
tmassingham
  • 2
  • 0
  • 0
Joining in
294 Views
Message 1 of 4
Flag for a moderator

Slow broadband speed on new setup

Hello, I've just connected to my 100Mbps service today and obtaining 2Mbps download speed (0.5Mbps upload) as measured using speedtest.net.  The speed is the same whether I connect using a wire or wifi.

 
Downstream bonded channelsChannel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID
1714250000-1.540256 qam32
2474250000-2.540256 qam9
3482250000-2.240256 qam10
4490250000-1.740256 qam11
5498250000-1.540256 qam12
6506250000-1.240256 qam13
7514250000-1.240256 qam14
8522250000-1.740256 qam15
9530250000-1.540256 qam16
10538250000-1.540256 qam17
11546250000-1.538256 qam18
12554250000-1.940256 qam19
13562250000-240256 qam20
14570250000-240256 qam21
15578250000-240256 qam22
16586250000-240256 qam23
17594250000-2.240256 qam24
18658250000-1.940256 qam25
19666250000-1.740256 qam26
20674250000-1.738256 qam27
21682250000-1.440256 qam28
22690250000-1.240256 qam29
23698250000-1.740256 qam30
24706250000-1.940256 qam31


Downstream bonded channelsChannel Locked Status RxMER (dB) Pre RS Errors Post RS Errors
1Locked40.3170
2Locked40.3130
3Locked40.3150
4Locked40.380
5Locked40.380
6Locked40.3130
7Locked40.3100
8Locked40.3370
9Locked40.970
10Locked40.3120
11Locked38.9120
12Locked40.3130
13Locked40.3130
14Locked40.3140
15Locked40.3100
16Locked40.3240
17Locked40.370
18Locked40.350
19Locked40.390
20Locked38.930
21Locked40.390
22Locked40.380
23Locked40.9140
24Locked40.390
 
Upstream bonded channelsChannel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
13940000551512064 qam6
22580000051512064 qam8
33260008851512064 qam7
44620000051512064 qam5


Upstream bonded channelsChannel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1ATDMA0010
2ATDMA0000
3ATDMA0000
4ATDMA000

0

 
Tags (2)
0 Kudos
Reply
tmassingham
  • 2
  • 0
  • 0
Joining in
293 Views
Message 2 of 4
Flag for a moderator

Re: Slow broadband speed on new setup

Network Log

Time Priority Description

22/04/2021 19:37:22noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
22/04/2021 14:23:24ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:36criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
22/04/2021 13:02:33ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:03:11criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:11:13noticeUnit has been restored to factory defaults from a software issued command;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:10:51noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/04/2021 11:11:38Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/04/2021 11:11:33Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/04/2021 11:11:33criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/04/2021 11:11:33Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/04/2021 11:11:33criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/04/2021 11:11:33Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/04/2021 11:10:41noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/04/2021 11:10:20Warning!LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:45criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/04/2021 10:55:16noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:43criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:04:45noticeUnit has been restored to factory defaults from a software issued command;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
23/03/2021 17:43:18noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
conman33158
  • 1.39K
  • 117
  • 254
Superfast
242 Views
Message 3 of 4
Flag for a moderator

Re: Slow broadband speed on new setup

Upstream bonded channelsChannel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

13940000551512064 qam6
22580000051512064 qam8
33260008851512064 qam7
44620000051512064 qam5

 

Your upload power levels are maxed out and would need adjusted by an engineer. Best to ring Virgin on or just after 8am on 0345 454 1111 or alternatively you can wait here for a Virgin staff member to pick it up, but unfortunately this will typically be between 5-10 days, sometimes sooner, sometimes later depending on how busy they are 🙂

***********************************************************************************************************************************
Super Hub 4.0 (modem mode) - Gig1 Fibre FTTP - Asus RT-AX82U & Asus RT-AX56U with AiMesh setup
***********************************************************************************************************************************
My Broadband Ping - conman33158
0 Kudos
Reply
Akua_A
  • 575
  • 12
  • 35
Forum Team
Forum Team
182 Views
Message 4 of 4
Flag for a moderator

Re: Slow broadband speed on new setup

Hi @tmassingham.

 

Welcome to our community forums and thank you for your first posts.

 

Sorry to hear you are experiencing this with your service. We are however glad to see you have spoken to our team about this and have been able to schedule and appointment for this.

 

Please let us know how the appointment goes and if you need any further help.

 

Thanks, 

Akua_A
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply