Menu
Reply
dkintheuk
  • 8
  • 0
  • 0
Joining in
638 Views
Message 1 of 13
Flag for a moderator

Slow broadband M500 running at between 150 and 200Mbps

Hi,

I've tried everything you recommend and several things that I have read about elsewhere.

I cannot get the speed of my broadband above 250Mpbs and this has been the same for most of the time I've been a customer.

The router reports the Acquired Downstream Channel as 619000000.

So why is the actual connection so slow?

I'm using a wired connection directly to the router and separately via a switch but I get the same speed report either way.

Please help.

Rob.

0 Kudos
Reply
Adduxi
  • 6.1K
  • 513
  • 1.57K
Very Insightful Person
Very Insightful Person
617 Views
Message 2 of 13
Flag for a moderator

Re: Slow broadband M500 running at between 150 and 200Mbps

Post the power levels, Pre and PostRS errors and Network log from the Hub.  Also setup a BQM here www.thinkbroadband.com/ping

Once done we can comment on your circuit.  Do not use screenshots, just copy and paste into several posts, thanks,

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
dkintheuk
  • 8
  • 0
  • 0
Joining in
604 Views
Message 3 of 13
Flag for a moderator

Re: Slow broadband M500 running at between 150 and 200Mbps

Ok...

I hope this is what you need.

Power Levels...

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

15370000046512064 qam2
23940000043.5512064 qam4
34620000044.5512064 qam3
46030000046512064 qam1

 

Here is the Network Log...

Time Priority Description

05/12/2021 12:13:57noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
04/12/2021 05:58:58criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/12/2021 19:02:0noticeDHCP Renew - lease parameters tftp file-cmreg-vmdg505-bbt053+voc-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/12/2021 19:02:0ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/12/2021 05:32:16criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/11/2021 07:02:0noticeDHCP Renew - lease parameters tftp file-cmreg-vmdg505-bbt053+voc-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/11/2021 07:02:0ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
27/11/2021 16:02:42criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
27/11/2021 04:59:37noticeDHCP Renew - lease parameters tftp file-cmreg-vmdg505-bbt053+voc-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
27/11/2021 04:59:37ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
25/11/2021 04:19:3criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/11/2021 13:59:42noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/11/2021 05:56:35criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/11/2021 05:56:35criticalUnicast Ranging Received Abort Response - initializing MAC;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/11/2021 05:55:39criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/11/2021 05:55:39criticalUnicast Ranging Received Abort Response - initializing MAC;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/11/2021 05:54:43criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/11/2021 05:54:43criticalUnicast Ranging Received Abort Response - initializing MAC;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/11/2021 05:53:51criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/11/2021 05:53:51critical

Unicast Ranging Received Abort Response - initializing MAC;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

 

I'm not sure what you mean by Pre and PostRS errors - where do I find that info?

Do you want the link to the BQM?

0 Kudos
Reply
Adduxi
  • 6.1K
  • 513
  • 1.57K
Very Insightful Person
Very Insightful Person
591 Views
Message 4 of 13
Flag for a moderator

Re: Slow broadband M500 running at between 150 and 200Mbps

Pre and PostRS errors are in the Download section, if you could post those please. Also post the link to the shared BQM graph . 

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
dkintheuk
  • 8
  • 0
  • 0
Joining in
559 Views
Message 5 of 13
Flag for a moderator

Re: Slow broadband M500 running at between 150 and 200Mbps

Download section? Do you mean in the router settings? Or is this from somewhere else?

Here is the link to the BQM graph...

https://www.thinkbroadband.com/broadband/monitoring/quality/share/902dc28b61c550cfc0063899a5d67b04f9...

0 Kudos
Reply
lotharmat
  • 3.85K
  • 259
  • 724
Community elder
553 Views
Message 6 of 13
Flag for a moderator

Re: Slow broadband M500 running at between 150 and 200Mbps

Downstream tab - same place as the Upstream you posted but a different tab!



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
dkintheuk
  • 8
  • 0
  • 0
Joining in
542 Views
Message 7 of 13
Flag for a moderator

Re: Slow broadband M500 running at between 150 and 200Mbps

Aha... gotcha!

Here you go...

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

1619000000-438256 qam27
2475000000038256 qam9
3483000000-0.240256 qam10
4491000000-0.538256 qam11
5499000000-138256 qam12
6507000000-1.238256 qam13
7515000000-1.538256 qam14
8523000000-1.938256 qam15
9531000000-1.738256 qam16
10539000000-238256 qam17
11547000000-1.538256 qam18
12555000000-1.738256 qam19
13563000000-1.738256 qam20
14571000000-2.438256 qam21
15579000000-2.738256 qam22
16587000000-2.538256 qam23
17595000000-338256 qam24
18603000000-3.538256 qam25
19611000000-438256 qam26
20627000000-4.238256 qam28
21635000000-437256 qam29
22643000000-3.738256 qam30
23651000000-3.538256 qam31
24659000000-338256 qam32



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked38.939850
2Locked38.98490
3Locked40.39120
4Locked38.911000
5Locked38.911500
6Locked38.611470
7Locked38.912740
8Locked38.619710
9Locked38.614850
10Locked38.916920
11Locked38.917510
12Locked38.919451
13Locked38.919673
14Locked38.624390
15Locked38.929260
16Locked38.933360
17Locked38.631610
18Locked38.942510
19Locked38.637930
20Locked38.957287
21Locked37.659340
22Locked38.657610
23Locked38.955500
24Locked38.9620814
0 Kudos
Reply
dkintheuk
  • 8
  • 0
  • 0
Joining in
526 Views
Message 8 of 13
Flag for a moderator

Re: Slow broadband M500 running at between 150 and 200Mbps

It's all gone very quiet...

0 Kudos
Reply
dkintheuk
  • 8
  • 0
  • 0
Joining in
484 Views
Message 9 of 13
Flag for a moderator

Re: Slow broadband M500 running at between 150 and 200Mbps

So, I had a sales cal from Virgin to buy a new contract... I've got 6 months left on this one. I explained my woes with the setup and that I was unhappy with the speed I was getting. They said they'd get someone to call.

I'm guessing that it was not really Virgin and I'm beginning to think that they don't give a flying potato about an of their customers.

Off to Twitter I go...

0 Kudos
Reply
Zoie_P
  • 4.86K
  • 203
  • 376
Forum Team
Forum Team
421 Views
Message 10 of 13
Flag for a moderator

Re: Slow broadband M500 running at between 150 and 200Mbps

Hi dkintheuk, 

Thank you for your reply 🙂 

I am sorry to hear you have been having speed issues. 

I would advise not popping over to Twitter, we are the same team and we are limited over Twitter. 

I have checked your account and all looks fine, I can see you have not rebooted in over 16 days if you could reboot for us, please?

I can also see our systems are advising one of your devices is too close.

Zoie

 

0 Kudos
Reply