Menu
Reply
Calicoo
  • 2
  • 0
  • 0
Joining in
213 Views
Message 1 of 3
Flag for a moderator

Slow and erratic download speeds on M200 service

Hi, I'm seeing a lot less than 200 Mbps on my broadband (Ethernet connected) over the last few days. Typical Speedtest results today vary from 10 - 40 Mbps. Upload speed remains pretty consistent at 20 Mbps.

I've tried rebooting the router (Superhub v. 3.0) but no luck.

Here's screen shots from the router log:

Calicoo_0-1607100164793.png

Calicoo_1-1607100247711.png

Calicoo_2-1607100291776.pngCalicoo_3-1607100400287.png

Any thoughts / ideas greatly appreciated. Does this look like a Virgin engineer visit will be required or is there an easier fix?

Cheers

 

0 Kudos
Reply
gitty
  • 116
  • 2
  • 29
Up to speed
197 Views
Message 2 of 3
Flag for a moderator

Re: Slow and erratic download speeds on M200 service

Your signal is pretty bad. The easy fix is to check your internal wiring for loose connectors/bad cables. If that doesn't fix it then a visit may be required.
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
189 Views
Message 3 of 3
Flag for a moderator

Re: Slow and erratic download speeds on M200 service

Your Downstream Power Levels are too low.

This will need an engineer to put right.

You can either call in (08:00 is the best time) or wait on here for a few days (6 to 7 days average) until one of the VM Forum Staff comes along.

If you wait on here Do Not bump the thread it will put it further down the VM 'to do list'.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply