Menu
Reply
Pete-StAlbans
  • 50
  • 0
  • 3
On our wavelength
583 Views
Message 1 of 22
Flag for a moderator

Slow afternoon speeds

On M100 - Currently getting on average 17Mbps Download and 0.5Mpbs upload speed.

Significantly worse since the new year. Now a £3.50 per month increase with this poor speed. 

Originally (a few years ago), the installer said something about using a higher speed connection at the cabinet than he should so had to be a throttle slower device on entry to our house. Don't think I can remove it, but if someone has moved our connection in the BT cabinet to a normal speed connection, perhaps that's part of the problem. 

Can't get through on the call centre.

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.95K
Alessandro Volta
548 Views
Message 2 of 22
Flag for a moderator

Re: Slow afternoon speeds

What speeds do you get at >>  SamKnows << with a direct connection using a Cat 5E or better ethernet cable between the Hub in Router Mode and a 1Gbs capable Pc/Mac/Chromebook and no other devices connected ?

Then immediately after …

Can you Login to the Hub Settings and navigate to the Connected Devices page - what is the reported 'connection speed’ for the ethernet cable connected device you used for the speed test ?


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Pete-StAlbans
  • 50
  • 0
  • 3
On our wavelength
500 Views
Message 3 of 22
Flag for a moderator

Re: Slow afternoon speeds

Thanks for the tips but I don't have time to run these tests right now, and not sure my ethernet cable is 5E.

Its been fine for months and no new devices added. Maybe channel contention? I think I may have manually selected channels for -2G and -5G but not sure. Need to find some time to reboot the hub.

Something's just gone wrong. It's bad again this morning, after recovering last night. 

SpeedTest with all devices on from work laptop gives ping 810 ms (terrible) 74 Mbps (fine) and 0.45Mbps Upload (poor).

SpeedTest wit all devices on from iPhone gives ping 16ms Jitter 19ms loss 20% download 12.2 (poor) upload 0.34 (terrible) 

Thanks for your advice but we havn't the spare time to switch devices off, it just makes working take a lot longer atm. I'll have to leave your test until the weekend. (sadly)

 

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.95K
Alessandro Volta
491 Views
Message 4 of 22
Flag for a moderator

Re: Slow afternoon speeds

If possible can you set up a Broadband Quality Monitor (BQM) at thinkbroadband.com - this will give you an insight into what is happening with the signal at the other side of the Hub, it will take a few hours to get any kind of trend showing although you should post the link straight away.

Please post a 'Live Link' to your BQM on here straight away.

Instructions for posting BQM Live Link

Under your BQM graph are two links in red.

Click the lower link (Share Live Graph) then click generate.

Copy the text in the Direct Link box, beware, there may be more text than you can see.

On here click the Link icon (2 links chain to the left of the camera icon)

In the URL box paste the link you copied and in the ‘text to display’ box write My BQM then click OK - you can post the link straight away.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.95K
Alessandro Volta
490 Views
Message 5 of 22
Flag for a moderator

Re: Slow afternoon speeds

Can you please

Type 192.168.0.1 (192.168.100.1 in Modem mode) into your browser URL bar and press enter. 

Hub 2 & 3 When the page appears DO NOT LOG IN but click ‘Check Router Status’.

Hub 4 When the page appears LOG IN then Advanced Settings > Tools > Network Status.

Copy and paste the contents of the Downstream, Upstream, Configuration and Network Log tabs onto here, if you get a yellow / straw box warning click the Post button again.

Use one post for each tab if you wish.

Please do not use screen shots.

A Guru will be along soon to decipher the info.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Pete-StAlbans
  • 50
  • 0
  • 3
On our wavelength
370 Views
Message 6 of 22
Flag for a moderator

Re: Slow afternoon speeds

Virgin Media Super Hub 2ac

Downstream  DS-1 DS-2 DS-3 DS-4 DS-5 DS-6 DS-7 DS-8

Frequency (Hz)411000000419000000427000000435000000443000000451000000459000000467000000
Lock Status(QAM Lock/FEC Sync/MPEG Lock)LockedLockedLockedLockedLockedLockedLockedLocked
Channel ID12345678
Modulation256QAM256QAM256QAM256QAM256QAM256QAM256QAM256QAM
Symbol Rate (Msym/sec)6.9520006.9520006.9520006.9520006.9520006.9520006.9520006.952000
Interleave DepthI=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
Power Level (dBmV)-4.71-4.81-4.80-4.57-4.48-4.70-5.14-5.21
RxMER (dB)36.1736.1736.1736.1736.8436.6136.3936.39
Pre RS Errors53561301761392765432663261325602461
Post RS Errors487427376952981977918941

 

Upstream  US-1 US-2 US-3 US-4

Channel Type2.02.02.02.0
Channel ID8576
Frequency (Hz)25800000462000003260000039400000
Ranging StatusSuccessSuccessSuccessSuccess
Modulation64QAM64QAM64QAM64QAM
Symbol Rate (Sym/sec)5120000512000051200005120000
Mini-Slot Size2222
Power Level (dBmV)40.7540.5040.5040.50
T1 Timeouts0000
T2 Timeouts0000
T3 Timeouts0500
T4 Timeouts0000

 

General Configuration

Network AccessAllowed
Maximum Number of CPEs1
Baseline PrivacyEnabled
DOCSIS ModeEuroDOCSIS 3.0
Config File 

Primary Downstream Service Flow

SFID181364
Max Traffic Rate117000047 bps
Max Traffic Burst42600 bytes
Min Traffic Rate0 bps

Primary Upstream Service Flow

SFID181363
Max Traffic Rate10500047 bps
Max Traffic Burst16320 bytes
Min Traffic Rate0 bps
Max Concatenated Burst16320 bytes
Scheduling TypeBest Effort

 

Network Log
First TimeLast TimePriorityError NumberDescription
22/01/2021 21:24:45 GMT22/01/2021 21:24:45 GMTError (4)68010300DHCP RENEW WARNING - Field invalid in response v4 option
20/01/2021 05:58:16 GMT20/01/2021 05:58:16 GMTError (4)68000411TOD error 4939 msec
19/01/2021 09:24:38 GMT19/01/2021 09:24:38 GMTError (4)68010300DHCP RENEW WARNING - Field invalid in response v4 option
16/01/2021 23:22:13 GMT16/01/2021 23:22:13 GMTCritical (3)82000200No Ranging Response received - T3 time-out
16/01/2021 23:22:12 GMT16/01/2021 23:22:12 GMTCritical (3)82000200No Ranging Response received - T3 time-out
16/01/2021 23:22:11 GMT16/01/2021 23:22:11 GMTCritical (3)82000200No Ranging Response received - T3 time-out
16/01/2021 23:22:10 GMT16/01/2021 23:22:10 GMTCritical (3)82000200No Ranging Response received - T3 time-out
16/01/2021 23:22:09 GMT16/01/2021 23:22:09 GMTCritical (3)82000200No Ranging Response received - T3 time-out
16/01/2021 10:59:06 GMT16/01/2021 10:59:06 GMTError (4)68010300DHCP RENEW WARNING - Field invalid in response v4 option
14/01/2021 03:09:08 GMT14/01/2021 03:09:08 GMTError (4)68010302DHCP WAN IP - 86.4.197.103
14/01/2021 03:08:06 GMT14/01/2021 03:08:06 GMTError (4)68000407TOD established
Time Not EstablishedTime Not EstablishedNotice (6)84000510Downstream Locked Successfully
11/01/2021 18:50:00 GMT11/01/2021 18:50:00 GMTError (4)68010300DHCP RENEW WARNING - Field invalid in response v4 option
08/01/2021 06:49:51 GMT08/01/2021 06:49:51 GMTError (4)68010300DHCP RENEW WARNING - Field invalid in response v4 option
04/01/2021 18:49:44 GMT04/01/2021 18:49:44 GMTError (4)68010300DHCP RENEW WARNING - Field invalid in response v4 option
01/01/2021 06:49:36 GMT01/01/2021 06:49:36 GMTError (4)68010300DHCP RENEW WARNING - Field invalid in response v4 option
28/12/2020 18:49:29 GMT28/12/2020 18:49:29 GMTError (4)68010300DHCP RENEW WARNING - Field invalid in response v4 option
25/12/2020 06:49:20 GMT25/12/2020 06:49:20 GMTError (4)68010300DHCP RENEW WARNING - Field invalid in response v4 option
 

 

 

0 Kudos
Reply
Pete-StAlbans
  • 50
  • 0
  • 3
On our wavelength
305 Views
Message 7 of 22
Flag for a moderator

Re: Slow afternoon speeds

Can anyone help suggest anything please?

0 Kudos
Reply
conman33158
  • 1.56K
  • 131
  • 295
Super solver
300 Views
Message 8 of 22
Flag for a moderator

Re: Slow afternoon speeds


@Pete-StAlbans wrote:

Can anyone help suggest anything please?


You didn't post your BQM as asked so probably why MikeRobbo never came back to you.

***********************************************************************************************************************************
Super Hub 4.0 (modem mode) - Gig1 Fibre FTTP - Asus RT-AX82U & Asus RT-AX56U with AiMesh setup
***********************************************************************************************************************************
My Broadband Ping - conman33158
jpeg1
  • 5.44K
  • 284
  • 896
Superstar
294 Views
Message 9 of 22
Flag for a moderator

Re: Slow afternoon speeds


@Pete-StAlbans wrote:

 

SpeedTest with all devices on from work laptop gives ping 810 ms (terrible) 74 Mbps (fine) and 0.45Mbps Upload (poor).

SpeedTest wit all devices on from iPhone gives ping 16ms Jitter 19ms loss 20% download 12.2 (poor) upload 0.34 (terrible) 

 

 


Speed tests are only valid with a wired conection to a single device.  Please do a speed test with your laptop on an ethernet connection, with all other devices off - preferably in modem mode. 

0 Kudos
Reply
Pete-StAlbans
  • 50
  • 0
  • 3
On our wavelength
273 Views
Message 10 of 22
Flag for a moderator

Re: Slow afternoon speeds

I didn't have a BQM running when the issue recurred today at 10am. Started one at 1pm today.

I had not previously created a thinkbroadband.com account and created a monitor. 

Speedtest.net (which I have been using for many years) is now showing:

On one device on 5G - PING 25 Download 106.18 MbPS and Upload 1.73Mbps

On another device on 2G - PING 20 Download 40.0 Upload 1.44

The best for ages.

 

 

0 Kudos
Reply