Menu
Reply
qwerty3
  • 4
  • 0
  • 0
Tuning in
694 Views
Message 1 of 7
Flag for a moderator

Slow WIFI on M200

I have recently purchased the m200 fibre broadband package however I am only getting speeds between 50-100mbps on both wired (cat6) and wifi across all devices. Any help will be greatly appreciated.

Tags (4)
0 Kudos
Reply
Anonymous
Not applicable
522 Views
Message 2 of 7
Flag for a moderator

Re: Slow WIFI on M200

Could you access your router using http://192.168.0.1/ or http://192.168.100.1 for modem mode . You shouldn't need log in, select the 'Check Router Status' option and paste your 'Downstream', 'Upstream', and 'Network Log' tabs? Please copy/paste this data as text, split between multiple posts (Sometimes you have to click 'Post' twice due to an error message).

Could you please create a BQM (Broadband Quality Monitor) here, and post the live link?

0 Kudos
Reply
qwerty3
  • 4
  • 0
  • 0
Tuning in
485 Views
Message 3 of 7
Flag for a moderator

Re: Slow WIFI on M200

HI thank you for responding here are the things you asked for:

 

https://www.thinkbroadband.com/broadband/monitoring/quality/share/f49821107f8646c34a9d3313c0161bc89e...

Upstream: 

Upstream bonded channelsChannel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
1603000004.875512064 qam1
2394000254.875512064 qam4
3462000004.875512064 qam3
4537000004.9512064 qam2


Upstream bonded channelsChannel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000

 

 

Downstream: 

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

14190000007.137256 qam30
21870000006.638256 qam7
31950000006.538256 qam8
42030000006.538256 qam9
52110000006.538256 qam10
62190000006.437256 qam11
72270000006.438256 qam12
82350000006.438256 qam13
92430000006.338256 qam14
10251000000638256 qam15
112590000005.938256 qam16
122670000005.638256 qam17
132750000005.537256 qam18
142830000005.437256 qam19
152910000005.437256 qam20
162990000005.537256 qam21
173070000005.837256 qam22
183150000006.137256 qam23
193230000006.536256 qam24
20379000000737256 qam25
21387000000738256 qam26
22395000000738256 qam27
23403000000737256 qam28
244110000007.137256 qam29



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked37.653055146
2Locked38.920817708
3Locked38.927743595
4Locked38.630373566
5Locked38.631389
6Locked37.629405
7Locked38.637989
8Locked38.617397
9Locked38.917405
10Locked38.922397
11Locked38.927386
12Locked38.636404
13Locked37.634390
14Locked37.635403
15Locked37.648413
16Locked37.642415
17Locked37.651416
18Locked37.350860
19Locked36.641947
20Locked37.630961
21Locked38.9594349
22Locked38.6623905
23Locked37.914003949
24Locked37.6853997

 

0 Kudos
Reply
qwerty3
  • 4
  • 0
  • 0
Tuning in
484 Views
Message 4 of 7
Flag for a moderator

Re: Slow WIFI on M200

Network Log: 

Network Log: 25/09/2020 17:17:0noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;25/09/2020 17:16:12Warning!LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;25/09/2020 17:09:24noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;25/09/2020 17:09:20Warning!LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;25/09/2020 09:10:18criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;23/09/2020 18:48:36Warning!LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;23/09/2020 18:44:40noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;23/09/2020 07:53:55criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;23/09/2020 03:52:46Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;23/09/2020 03:52:46criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;23/09/2020 03:52:46Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;23/09/2020 03:52:46criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;23/09/2020 03:52:45Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;23/09/2020 03:48:15criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;23/09/2020 03:48:14Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;23/09/2020 03:48:14criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;23/09/2020 03:48:14Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;22/09/2020 22:36:26noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;01/01/1970 00:01:31criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;22/09/2020 16:00:18noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

0 Kudos
Reply
Anonymous
Not applicable
353 Views
Message 5 of 7
Flag for a moderator

Re: Slow WIFI on M200

Your stats and BQM don't look too bad to be honest, downstream power levels high but in spec.

Regarding your wired device could you access your HUB and navigate to the 'Connected devices' section. You should see a list of your devices, including wired.

What 'Speed (Mbps)' value is next to the wired device you were seeing the low speed?

0 Kudos
Reply
qwerty3
  • 4
  • 0
  • 0
Tuning in
338 Views
Message 6 of 7
Flag for a moderator

Re: Slow WIFI on M200

The speed is 1000.

0 Kudos
Reply
jbrennand
  • 23.88K
  • 2.53K
  • 4.34K
Very Insightful Person
Very Insightful Person
331 Views
Message 7 of 7
Flag for a moderator

Re: Slow WIFI on M200

I would be concerned about the RS error counts. Can you try this..
------
First switch the Hub off for 5 minutes - whilst it's off, do a quick check that all of your coax cable connections are in nice and "finger" tight - at the Hub and wall box and also at any connectors etc. Ensure there are no “unterminated cable loose ends. Disconnect all the connections and reconnect to be sure. Also check that the internal wiring is ok with no kinking or chaffing, check that all looks good with the outside cabling and wall box. Then switch it on again and leave 5 minutes

Then do a Hub “pinhole reset” - but, make sure the 2 passwords on the Hub sticker are still there and legible first !

Disconnect any ethernet cables from the Hub, and then with the Hub still "switched on" throughout, press pin in firmly with paper clip/SIM tray tool or similar "thin thing" and hold it there firmly for 60 seconds – release the pin then leave the Hub 10’ to stabilise.
------

When done, check back in the settings and ensure that the RS error counts have all reset to 0. Then check every hour or two for the next day or two to see if they start reappearing - they shouldn't. If they do (particularly the postRS ones) you have a problem (noise) that only a Tech visit will sort.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply