Menu
Reply
trebogates
  • 4
  • 0
  • 2
Tuning in
426 Views
Message 1 of 6
Flag for a moderator

Slow Upload speed

Hi, I am experiencing very slow uploads speeds from 0.9-3Mbps

I have already done a pinhole reset on the Hub 3 which made no difference

and have a BQM set up here: https://www.thinkbroadband.com/broadband/monitoring/quality/share/9588979e5c6a93fa8bb06d8f11e0bad6db...

If it is of any relavence we are in a newly expanded area using the new RFoG connections

Any Help/Advice would be greatly appriciated

The Hub 3 Stats are below...

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

11387500005.538256 qam1
21467500005.340256 qam2
3154750000540256 qam3
41627500005.340256 qam4
51707500005.540256 qam5
61787500005.438256 qam6
71867500005.538256 qam7
81947500005.538256 qam8
92027500005.438256 qam9
102107500005.538256 qam10
112187500005.540256 qam11
122267500005.440256 qam12
132347500005.438256 qam13
142427500005.138256 qam14
15250750000540256 qam15
162587500004.640256 qam16
172667500004.840256 qam17
182747500004.540256 qam18
192827500004.540256 qam19
202907500004.338256 qam20
212987500004.538256 qam21
223067500004.440256 qam22
233147500004.440256 qam23
243227500004.540256 qam24



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked38.950
2Locked40.360
3Locked40.350
4Locked40.360
5Locked40.350
6Locked38.940
7Locked38.9180
8Locked38.950
9Locked38.940
10Locked38.950
11Locked40.350
12Locked40.370
13Locked38.960
14Locked38.950
15Locked40.350
16Locked40.350
17Locked40.360
18Locked40.960
19Locked40.360
20Locked38.990
21Locked38.960
22Locked40.3210
23Locked40.3200
24Locked40.360

 

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

15370000035.5512032 qam2
24619995436.3512016 qam3
36030000035.3512064 qam1
43939933636.5512016 qam4



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0010
2ATDMA0000
3ATDMA0000
4ATDMA0000

 

0 Kudos
Reply
trebogates
  • 4
  • 0
  • 2
Tuning in
424 Views
Message 2 of 6
Flag for a moderator

Re: Slow Upload speed

Network Log

Time

Priority

Description

14/04/2021 16:33:48

notice

LAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

14/04/2021 16:33:38

Warning!

LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

14/04/2021 16:24:29

notice

LAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

14/04/2021 16:24:19

Warning!

LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

14/04/2021 16:23:49

notice

LAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

14/04/2021 16:23:9

Warning!

LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

14/04/2021 13:26:56

critical

No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

14/04/2021 13:07:40

Warning!

Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

14/04/2021 13:07:36

critical

SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

14/04/2021 13:07:36

Warning!

RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

14/04/2021 13:07:36

critical

SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

14/04/2021 13:07:36

Warning!

RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

14/04/2021 13:05:5

notice

LAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

01/01/1970 00:01:41

critical

No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

14/04/2021 12:56:16

notice

LAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

13/04/2021 15:57:37

critical

No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

13/04/2021 15:17:51

critical

Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

13/04/2021 15:14:10

critical

No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

13/04/2021 15:14:9

critical

Unicast Maintenance Ranging attempted - No response - Retries exhausted;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

13/04/2021 15:14:9

critical

Ranging Request Retries exhausted;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

0 Kudos
Reply
BrianY
  • 687
  • 23
  • 104
Rising star
366 Views
Message 3 of 6
Flag for a moderator

Re: Slow Upload speed

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
1 53700000 35.5 5120 32 qam 2
2 46199954 36.3 5120 16 qam 3
3 60300000 35.3 5120 64 qam 1
4 39399336 36.5 5120 16 qam 4
Having an unbalanced signal doesn't help!
Min 16qam to 64qam, needs to be all 64qam, need a responce from tech!
0 Kudos
Reply
conman33158
  • 1.4K
  • 119
  • 255
Knows their stuff
343 Views
Message 4 of 6
Flag for a moderator

Re: Slow Upload speed

Your BQM is also showing signs of having a line fault with heavy packet loss. Have you tried a full factory reset? Hold in the pinhole at the rear of the router for at least 50 seconds and then release (the lights will flash while holding in the pinhole reset button after about 10-15 seconds) then allow 5 minutes for the router to reboot and re-sync the connection.

Also, have you Checked service status and also called 0800 561 0061 for the most up to date faults information in your area.

In failing that it might be worth giving them a call. Best to ring them on or just after 8am on 0345 454 1111 or alternatively you can wait here for a Virgin staff member to pick it up, but unfortunately this will typically be between 5-10 days, sometimes sooner, sometimes later depending on how busy they are.

***********************************************************************************************************************************
Super Hub 4.0 (modem mode) - Gig1 Fibre FTTP - Asus RT-AX82U & Asus RT-AX56U with AiMesh setup
***********************************************************************************************************************************
My Broadband Ping - conman33158
0 Kudos
Reply
trebogates
  • 4
  • 0
  • 2
Tuning in
328 Views
Message 5 of 6
Flag for a moderator

Re: Slow Upload speed

Thanks Conman33158

Yes I have already done a full factory reset

and there is no reported service issues either online or via the automated phone system

I tried calling yesterday but like most people find the experience like pulling teeth - The call center was something I was aware of before joing - but having this connection issue 6 weeks in on a brand new connection in an area Virgin has just expanded into doesn't inspire confidence

trebogates
  • 4
  • 0
  • 2
Tuning in
283 Views
Message 6 of 6
Flag for a moderator

Re: Slow Upload speed

Latest update, The Hub3 appears to have resynced yesterday at about 3pm - Most of the frequencies used have now changed (for the upload and download) and upload speed is back to 22 MBps and the BQM is now showing a lot less Red!

Guessing it must be sorting itself out still with finding the best channels to use.