Menu
Reply
Alison_clayto38
  • 13
  • 0
  • 1
On our wavelength
371 Views
Message 1 of 23
Flag for a moderator

Slow Upload Speed

Both my download and upload speeds were rubbish today 0.24Mbps and 0.11Mbps!!

I reset my router (pin in the hole) and the download speeds have got better (but are still what I would consider to be low for what I would expect on the M100 package (ie mid 20s to mid 30s Mbps).

My upload speed remains very poor indeed, most recent test shows 1.4Mbs

I can see from other threads that other people are experiencing the same problem.

I have been to 192.168.0.1 on my browser and have got the following info


General Configuration Network Access Allowed
Maximum Number of CPEs 1
Baseline Privacy Enabled
DOCSIS Mode EuroDOCSIS 3.0
Config File

Primary Downstream Service Flow SFID 1186712
Max Traffic Rate 117000047 bps
Max Traffic Burst 42600 bytes
Min Traffic Rate 0 bps

Primary Upstream Service Flow SFID 1186711
Max Traffic Rate 10500047 bps
Max Traffic Burst 16320 bytes
Min Traffic Rate 0 bps
Max Concatenated Burst 16320 bytes
Scheduling Type Best Effort

Network Log

First Time Last Time Priority Error Number Description
14/01/2021 15:57:31 GMT 14/01/2021 15:57:31 GMT Error (4) 68010302 DHCP WAN IP - 82.20.15.43
14/01/2021 15:56:28 GMT 14/01/2021 15:56:28 GMT Error (4) 68000407 TOD established
Time Not Established Time Not Established Critical (3) 82000200 No Ranging Response received - T3 time-out
Time Not Established Time Not Established Critical (3) 82000200 No Ranging Response received - T3 time-out
Time Not Established Time Not Established Notice (6) 84000510 Downstream Locked Successfully
14/01/2021 14:43:07 GMT 14/01/2021 14:43:07 GMT Error (4) 68010302 DHCP WAN IP - 82.20.15.43
14/01/2021 14:42:02 GMT 14/01/2021 14:42:02 GMT Error (4) 68000407 TOD established
Time Not Established Time Not Established Critical (3) 82000200 No Ranging Response received - T3 time-out
Time Not Established Time Not Established Critical (3) 82000200 No Ranging Response received - T3 time-out
Time Not Established Time Not Established Notice (6) 84000510 Downstream Locked Successfully
14/01/2021 13:56:14 GMT 14/01/2021 13:56:14 GMT Error (4) 68010302 DHCP WAN IP - 82.20.15.43
14/01/2021 13:55:11 GMT 14/01/2021 13:55:11 GMT Error (4) 68000407 TOD established
Time Not Established Time Not Established Critical (3) 82000200 No Ranging Response received - T3 time-out
Time Not Established Time Not Established Critical (3) 82000200 No Ranging Response received - T3 time-out
Time Not Established Time Not Established Notice (6) 84000510 Downstream Locked Successfully
14/01/2021 10:06:21 GMT 14/01/2021 10:06:21 GMT Error (4) 68010300 DHCP RENEW WARNING - Field invalid in response v4 option
10/01/2021 22:06:13 GMT 10/01/2021 22:06:13 GMT Error (4) 68010300 DHCP RENEW WARNING - Field invalid in response v4 option
07/01/2021 10:06:06 GMT 07/01/2021 10:06:06 GMT Error (4) 68010300 DHCP RENEW WARNING - Field invalid in response v4 option
03/01/2021 22:11:46 GMT 03/01/2021 22:11:46 GMT Error (4) 68010300 DHCP RENEW WARNING - Field invalid in response v4 option
31/12/2020 11:24:13 GMT 31/12/2020 11:24:13 GMT Error (4) 68010302 DHCP WAN IP - 82.20.15.43


Tags (3)
0 Kudos
Reply
Alison_clayto38
  • 13
  • 0
  • 1
On our wavelength
313 Views
Message 2 of 23
Flag for a moderator

Re: Slow Upload Speed

I have been monitoring all the similar threads in this forum, and people seem to be getting extra data (on http://192.168.0.1/RouterStatus.html?) which I do not seem to be able to see.    Does the information provided change according to which Hub you have?

My speeds have been very variable today. currently, they look pretty good, but typically they dropped right down as soon as I had to be on a work Teams meeting.   My neighbour (also on Virgin) has been having similar problems.

0 Kudos
Reply
Alison_clayto38
  • 13
  • 0
  • 1
On our wavelength
310 Views
Message 3 of 23
Flag for a moderator

Re: Slow Upload Speed

and should my BQM look like this?  I wish I knew more about this stuff!

Alison_clayto38_0-1610718840462.png

 

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
303 Views
Message 4 of 23
Flag for a moderator

Re: Slow Upload Speed

To get into the Hub data type 192.169.0.1 (or 192.168.100.1 in Modem Mode) and press enter.

If you have never gone into the initial Hub settings you will need to log in using the Settings Password on the base of the Hub and go through the initial setup. Once completed log out and you will see a text link for 'Check router status'.

Router-Status-01

 


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
301 Views
Message 5 of 23
Flag for a moderator

Re: Slow Upload Speed

Deleted


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
299 Views
Message 6 of 23
Flag for a moderator

Re: Slow Upload Speed

Can you please

Type 192.168.0.1 (192.168.100.1 in Modem mode) into your browser URL bar and press enter. 

Hub 2 & 3 When the page appears DO NOT LOG IN but click ‘Check Router Status’.

Hub 4 When the page appears LOG IN then Advanced Settings > Tools > Network Status.

Copy and paste the contents of the Downstream, Upstream, Configuration and Network Log tabs onto here, if you get a yellow / straw box warning click the Post button again.

Use one post for each tab if you wish.

Please do not use screen shots.

A Guru will be along soon to decipher the info.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Alison_clayto38
  • 13
  • 0
  • 1
On our wavelength
298 Views
Message 7 of 23
Flag for a moderator

Re: Slow Upload Speed

Ah, I think the info required may be...

Modem Initialisation

Stage

Status

Downstream Acquisition

Locked

Primary Frequency

411000000 Hz

DHCP

Done

TFTP

Done

Time Of Day

14:01:09 GMT

Security

BPI+

Counters T1,T2,T3,T4,Sync,Resets

000,000,002,000,000,000

Internet Connection

IP Address

Status

WAN IP Address

[MOD EDIT: PERSONAL INFORMATION REMOVED]

Lease Time Remaining

5 days 20h:05m:30s

Expiry

Thu 21 Jan 10:06

Current Network Time

Fri 15 Jan 14:01 GMT

 

Downstream Channels

Lock Status

Channel ID

Frequency

Modulation

Rx Power

RxMER

Pre RS Errors

Post RS Errors

Locked

1

411000000 Hz

256 QAM

5.8 dBmV

 39.0 dB

1295

0

Locked

2

419000000 Hz

256 QAM

5.5 dBmV

 38.6 dB

1093

0

Locked

3

427000000 Hz

256 QAM

4.9 dBmV

 38.3 dB

589

0

Locked

4

435000000 Hz

256 QAM

5.0 dBmV

 38.6 dB

240

0

Locked

5

443000000 Hz

256 QAM

5.1 dBmV

 39.0 dB

1

0

Locked

6

451000000 Hz

256 QAM

5.0 dBmV

 39.4 dB

0

0

Locked

7

459000000 Hz

256 QAM

5.2 dBmV

 39.4 dB

1

0

Locked

8

467000000 Hz

256 QAM

5.2 dBmV

 39.4 dB

0

0

To reset the Pre and Post RS error counts please use the Downstream screen under the router status screen available from the login page.

Upstream Channels

Lock Status

Channel ID

Frequency

Modulation

Tx Power

Mode

Channel Bandwidth

Symbol Rate

Locked

2

39400000 Hz

ATDMA

42.5 dBmV

64QAM

6400000 Hz

5120 Ksym/sec

Locked

3

32600000 Hz

ATDMA

42.3 dBmV

64QAM

6400000 Hz

5120 Ksym/sec

Locked

4

25800000 Hz

ATDMA

41.8 dBmV

64QAM

6400000 Hz

5120 Ksym/sec

Locked

1

46200000 Hz

ATDMA

42.5 dBmV

64QAM

6400000 Hz

5120 Ksym/sec

 

 [MOD EDIT: Personal and private information has been removed from this post. Please do not post personal or private information in your public posts. Please review the Forum Guidelines]

 

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
288 Views
Message 8 of 23
Flag for a moderator

Re: Slow Upload Speed

If possible can you set up a Broadband Quality Monitor (BQM) at thinkbroadband.com - this will give you an insight into what is happening with the signal at the other side of the Hub, it will take a few hours to get any kind of trend showing although you should post the link straight away.

Please post a 'Live Link' to your BQM on here straight away.

Instructions for posting BQM Live Link

Under your BQM graph are two links in red.

Click the lower link (Share Live Graph) then click generate.

Copy the text in the Direct Link box, beware, there may be more text than you can see.

On here click the Link icon (2 links chain to the left of the camera icon)

In the URL box paste the link you copied and in the ‘text to display’ box write My BQM then click OK - you can post the link straight away.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Alison_clayto38
  • 13
  • 0
  • 1
On our wavelength
284 Views
Message 9 of 23
Flag for a moderator

Re: Slow Upload Speed

My BQM

Direct link 

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
284 Views
Message 10 of 23
Flag for a moderator

Re: Slow Upload Speed

What is your contracted speed ?

What speeds do you get at >>  SamKnows << with a direct connection using a Cat 5E or better ethernet cable between the Hub in Router Mode and a 1Gbs capable Pc/Mac/Chromebook and no other devices connected ?

Then immediately after …

Can you Login to the Hub Settings and navigate to the Connected Devices page - what is the reported 'connection speed’ for the ethernet cable connected device you used for the speed test ?


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply