Menu
Reply
wrolfe
  • 26
  • 0
  • 1
On our wavelength
199 Views
Message 1 of 7
Flag for a moderator

Slow Upload Speed - its back - Makes gaming Impossible

Recently renewed my contract, changed broadband speed, but now have periods of with slow upload speed making gaming impossible, seen this before.

 

<a href="https://www.speedtest.net/result/13154175842"><img src="https://www.speedtest.net/result/13154175842.png"/></a>

 

https://www.speedtest.net/result/13154175842

Any ideas? Ive had similar before.

POSTCODE PO2 0AW

Tags (4)
0 Kudos
Reply
legacy1
  • 18.16K
  • 761
  • 1.88K
Alessandro Volta
173 Views
Message 2 of 7
Flag for a moderator

Re: Slow Upload Speed - its back - Makes gaming Impossible

Yes I've seen others with this whats odd is that in order the download @350Mb you must send a bit back and 0.22Mb is not enough but that speed is at full size packets when you download you send small packets back at xxMb so clearly that works or you have slow download speed too.

I'm pretty sure VM are doing something to allow small packets to have higher Priority on the upstream not that VM will tell us.

You can do some tests to change the MTU of the PC
netsh interface ipv4 set interface "Ethernet" mtu=1500

The “Ethernet” maybe different use
netsh interface ipv4 show interface
to find it then if you lower MTU to say 1400 you can check it here
https://www.speedguide.net/analyzer.php
then run a speed test to see if you can get a faster upload not that it should just that this is a VM QoS/BWM problem.

Edit Also could be in the downstream small packets to have low Priority...

---------------------------------------------------------------
0 Kudos
Reply
wrolfe
  • 26
  • 0
  • 1
On our wavelength
122 Views
Message 3 of 7
Flag for a moderator

Re: Slow Upload Speed - its back - Makes gaming Impossible

Thanks for the reply, I have tried changing the MTU to 1400 during a period of slow upload speed, and..... nothing improved.

https://www.speedtest.net/result/13161214163

When this has happened previously to me, it always happens during periods of high packet loss, as monitored here: 

https://www.thinkbroadband.com/broadband/monitoring/quality/view/0b2b1e7edc4d92bdfa0e3bef725459f85b9...

Hopefully, that will show an area between 8pm and 10pm from a couple of nights ago. I am experiencing the same issues now, I hope the monitor catches it.

*not happy*

 

0 Kudos
Reply
wrolfe
  • 26
  • 0
  • 1
On our wavelength
114 Views
Message 4 of 7
Flag for a moderator

Re: Slow Upload Speed - its back - Makes gaming Impossible

So, VM, please help.

This is a repeat of a problem that I had previously and its back. I have recently upgraded to 350M broadband, and I think this has coincided with a return on my issue:

My UPLOAD speed is the issue, it's like someone flicks a switch and my service becomes unusable.

https://www.speedtest.net/result/13161294766

Some Router Data:

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

13940000042.8512032 qam4
24619998544.3512064 qam3
33260012244.2512016 qam5
42580004444.2512016 qam6



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0020
3ATDMA0030
4ATDMA0060

 

16/05/2022 17:57:10noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/05/2022 21:35:50criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/05/2022 21:45:42noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/05/2022 16:59:5criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/05/2022 14:17:30noticeNOTICE ATOM is restarted due to Kernel/oops panic as part of Self Healing Mechanism ;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/05/2022 09:37:55ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
10/05/2022 17:31:36criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
09/05/2022 21:37:54ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
04/05/2022 18:44:37criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
04/05/2022 15:44:54noticeNOTICE ATOM is restarted due to Kernel/oops panic as part of Self Healing Mechanism ;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
04/05/2022 00:38:42noticeSW download Successful - Via NMS
04/05/2022 00:36:47noticeSW Download INIT - Via NMS
03/05/2022 18:37:44Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/05/2022 04:46:19criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/05/2022 14:28:9ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/04/2022 10:28:10Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/04/2022 02:28:9ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
27/04/2022 00:57:18criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
26/04/2022 08:32:42Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
25/04/2022 14:28:9ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
wrolfe
  • 26
  • 0
  • 1
On our wavelength
72 Views
Message 5 of 7
Flag for a moderator

Re: Slow Upload Speed - its back - Makes gaming Impossible

Update, when my upload speed drops, upstream channel data always drops to something other than 64 QAM, Example:

Upstream bonded channels
Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
1 39399995 44.2 5120 16 qam 4
2 46199912 44.5 5120 64 qam 3
3 32600449 44.5 5120 16 qam 5
4 25799759 44.5 5120 16 qam 6

https://www.speedtest.net/result/13165779356



When this returns to 'normal' my upload speed returns to normal, I will post an examples ASAP.

Note, top right portion of this think broadband graph (I hope you can see it).... the area that shows increased packet loss always coincides with poor upload speed:

https://www.thinkbroadband.com/broadband/monitoring/quality/share/c064a3a106de556a51939b9997c703d202...

 

wrolfe_0-1652812577394.png

After some searching, I found this thread, which....describes my issue very well.

https://community.virginmedia.com/t5/Speed/Slow-upstream-since-200-to-350-VOLT-upgrade/td-p/4863144/...

VM please advise.

 

 

0 Kudos
Reply
wrolfe
  • 26
  • 0
  • 1
On our wavelength
54 Views
Message 6 of 7
Flag for a moderator

Re: Slow Upload Speed - its back - Makes gaming Impossible

Poor upload speed over once the packet loss, shown below, improves.

wrolfe_0-1652815249912.png

 

0 Kudos
Reply
wrolfe
  • 26
  • 0
  • 1
On our wavelength
45 Views
Message 7 of 7
Flag for a moderator

Re: Slow Upload Speed - its back - Makes gaming Impossible

Same night, poor upload again 😞

 

wrolfe_1-1652817503279.png

wrolfe_0-1652818374248.png

wrolfe_1-1652818443055.png

 

 

 

 

0 Kudos
Reply