Menu
Reply
Rimmer100
  • 77
  • 0
  • 9
Dialled in
242 Views
Message 1 of 5
Flag for a moderator

Slow Upload Speed - Upgrading to SuperHub 4 hasn't helped

Hi,

I've been having issues on and off with my upload speed for quite a few years, but obviously in the last year when working from home this has become more apparent.  Sometimes it will be the expected 22Mbps and then sometimes it would go as low as 1 or 2 Mpbs (as measured using speedtest.net always to the Bromley server wired.)

When I was offered the free upgrade to the SH4 I took them up on it as I was on a SH2 and I knew that the SH4 could bond more channels so may help in these situations. Although that seems to be the case on the download and not the upload.

This week I've had upload issues again and have rebooted, however I run in modem mode and this is the first time I've managed to get to the status page for days.  I don't know what was changed between the SH2 and SH4 as I was always able to get to the http://192.168.100.1/ previously, but it has been intermittent ever since I installed the SH4.  

Right now I'm getting 6Mbps up which isn't great.

On days when there are two of us trying to RDP back to the office or being on Teams / Zoom calls it becomes fairly apparent when our upload speeds aren't what they should be.

I'd appreciate if someone can take a  look at the levels and hopefully there's enough of an issue for a forum staff member to get involved. This is in the DA7 area:

Rimmer100_0-1611955640443.png

Rimmer100_1-1611955691902.png

Rimmer100_2-1611955746433.png

Rimmer100_3-1611955781788.png

Rimmer100_4-1611955875322.png

Rimmer100_5-1611955924806.png

I've just signed up for a Bandwidth monitoring graph:

https://www.thinkbroadband.com/broadband/monitoring/quality/share/08e9dae4ecaba30ca1f64511b1a8c91c5fe56672

Thanks

Ian

0 Kudos
Reply
legacy1
  • 15.42K
  • 662
  • 1.51K
Alessandro Volta
228 Views
Message 2 of 5
Flag for a moderator

Re: Slow Upload Speed - Upgrading to SuperHub 4 hasn't helped

Too many people streaming and not enough upstream so you may have to wait for segment the network with more upstream in your area.

---------------------------------------------------------------
0 Kudos
Reply
Rimmer100
  • 77
  • 0
  • 9
Dialled in
152 Views
Message 3 of 5
Flag for a moderator

Re: Slow Upload Speed - Upgrading to SuperHub 4 hasn't helped

Hi Alessandro,

Thanks for the response although as I mentioned this has been an issue on and off for a while and with the SH2 T3 timeouts were fairly common as well.

So are my power levels etc OK?

0 Kudos
Reply
Rimmer100
  • 77
  • 0
  • 9
Dialled in
146 Views
Message 4 of 5
Flag for a moderator

Re: Slow Upload Speed - Upgrading to SuperHub 4 hasn't helped

75b5576810a36dc7d9e5638fdb2d213c3fbb2356-30-01-2021.png

This is a full days BQM graph. There seems to be quite a few low latency packets. Is this expected / normal?

0 Kudos
Reply
Rimmer100
  • 77
  • 0
  • 9
Dialled in
89 Views
Message 5 of 5
Flag for a moderator

Re: Slow Upload Speed - Upgrading to SuperHub 4 hasn't helped

I'm back to only getting 5Mbps up again.

08e9dae4ecaba30ca1f64511b1a8c91c5fe56672.png

0 Kudos
Reply