Menu
Reply
hpattni8
  • 2
  • 0
  • 0
Joining in
165 Views
Message 1 of 2
Flag for a moderator

Slow UP and Down speeds/ unreliable connections since Aug 2020

Hi All! hope everyone is well and safe right now.

Been at this address for 3 years and had VM BB (M100) the whole time, never had any major concerns or issues until Aug 2020. Since we've had intermittent connection issues and our speeds seem to have been throttled for DL and UL. 

Set up;

HUB 3.0 (in modem mode) > into a Netgear switch > TP Link Deco M5 (x3) 

Contacted VM's Technical team on a number of occasions who have ran tests and its not on their side, and if I'm honest were rude and disrespectful! I've connected my laptop via ethernet directly to the router and still the same issues. also checked on Service Status website and that was no help.

Tried hard reset of the router, which didnt help. disconnected the deco's and switch and plugging directly into the router again no help.

Upload speeds = 0.24Mbps | Download speeds = 35.39

 

 

Cable Modem Status

Item

Status

Comments

Acquired Downstream Channel (Hz)

266750000

Locked

Ranged Upstream Channel (Hz)

39400014

Locked

Provisioning State

Online

 

Downstream bonded channels

Channel

Frequency (Hz)

Power (dBmV)

SNR (dB)

Modulation

Channel ID

1

266750000

12.1

37

256 qam

17

2

202750000

12

36

256 qam

9

3

210750000

11.5

36

256 qam

10

4

218750000

11

36

256 qam

11

5

226750000

10.6

36

256 qam

12

6

234750000

10.8

36

256 qam

13

7

242750000

12.3

36

256 qam

14

8

250750000

12.6

37

256 qam

15

9

258750000

12.5

37

256 qam

16

10

274750000

12.1

37

256 qam

18

11

282750000

12.1

36

256 qam

19

12

290750000

12.8

36

256 qam

20

13

298750000

13.1

36

256 qam

21

14

306750000

13.5

37

256 qam

22

15

314750000

14.5

37

256 qam

23

16

322750000

14.9

37

256 qam

24

17

330750000

15.3

37

256 qam

25

18

370750000

13.5

37

256 qam

26

19

378750000

13.6

37

256 qam

27

20

386750000

14.4

37

256 qam

28

21

394750000

14.1

36

256 qam

29

22

402750000

14.4

37

256 qam

30

23

410750000

14.1

36

256 qam

31

24

418750000

13.6

36

256 qam

32

Downstream bonded channels

Channel

Locked Status

RxMER (dB)

Pre RS Errors

Post RS Errors

1

Locked

37.3

432

0

2

Locked

36.6

671

0

3

Locked

36.6

770

0

4

Locked

36.6

935

0

5

Locked

36.6

2166

0

6

Locked

36.3

3734

0

7

Locked

36.6

1437

0

8

Locked

37.3

444

0

9

Locked

37.3

255

14

10

Locked

37.3

646

0

11

Locked

36.6

944

0

12

Locked

36.6

660

0

13

Locked

36.6

510

0

14

Locked

37.6

371

0

15

Locked

37.6

132

0

16

Locked

37.6

275

0

17

Locked

37.6

114

0

18

Locked

37.3

605

0

19

Locked

37.3

568

0

20

Locked

37.3

441

0

21

Locked

36.8

722

0

22

Locked

37.3

696

0

23

Locked

36.3

1454

0

24

Locked

36.6

1872

0

Upstream bonded channels

Channel

Frequency (Hz)

Power (dBmV)

Symbol Rate (ksps)

Modulation

Channel ID

1

39400014

36.5

5120

16 qam

2

2

46199328

36.5

5120

16 qam

1

3

25800079

36.7

5120

16 qam

4

4

32599897

36.5

5120

16 qam

3


Upstream bonded channels

Channel

Channel Type

T1 Timeouts

T2 Timeouts

T3 Timeouts

T4 Timeouts

1

ATDMA

0

0

12

0

2

ATDMA

0

0

17

0

3

ATDMA

0

0

5

0

4

ATDMA

0

0

0

0

General Configuration

Network access

Allowed

Maximum Number of CPEs

1

Baseline Privacy

Enabled

DOCSIS Mode

Docsis30

Config file

cmreg-vmdg505-bbt057-b.cm


Primary Downstream Service Flow

SFID

81948

Max Traffic Rate

117000047

Max Traffic Burst

42600

Min Traffic Rate

0


Primary Upstream Service Flow

SFID

81947

Max Traffic Rate

10500047

Max Traffic Burst

16320

Min Traffic Rate

0

Max Concatenated Burst

16320

Scheduling Type

BestEffort


 Any help would be greatly appreciated 

Hinal

 

0 Kudos
Reply
hpattni8
  • 2
  • 0
  • 0
Joining in
25 Views
Message 2 of 2
Flag for a moderator

Re: Slow UP and Down speeds/ unreliable connections since Aug 2020

***UPDATE***

Being told there is an SNR Outtage in my area (area ref 22). Was told an engineer is working on the outage and would be resolved over the weekend. Monday now and still same issues. Poor upload speeds of less than 0.5mbps.

Currently unable to work from home with these issues, any help would be much appreciated. Should I leave VM to find a different provider? or allow VM time to resolve the problem and how long would this take?

0 Kudos
Reply