cancel
Showing results for 
Search instead for 
Did you mean: 

Slow Speeds Since Upgrade To Hub 5

AlanFife
On our wavelength

Received a hub 5 as my 4 was seemingly faulty but have been suffering slow speeds since, Numerous calls have not resolved the issue any ideas please, On the 1G package.

Screenshot 2023-05-25 160938.png

7 REPLIES 7

legacy1
Alessandro Volta

Too many are testing their speeeeeeeed by this site do a Steam download to SSD

---------------------------------------------------------------

Client62
Legend

Very low speeds can be a service issue, check for a known fault via the automated number : 0800 561 0061

Martyn
Up to speed

weird does your realspeed not state your speed? it does for me?Martyn_0-1685058708198.png

 

Connection: Virgin FTTP Gig2 (XGSPON)

AlanFife
On our wavelength

All sorted now engineer has been out it was a faulty Super Hub 5, Switched it for a new one and full speeds are back, Thanks for all the replies.

Client62
Legend

Hub 5 v1.2 appears to have added dead or dying out of the box as a recurrent issue.

Hi @AlanFife,

Thank you for the update on this. I'm glad to hear that this has now been addressed and resolved.

Please do let us know if there's anything more that we can assist you with.

Thanks,
 


Zach - Forum Team
New around here? To find out more about the Community Forums, take a look at our FAQs!


Ghastous
On our wavelength

Got my Hub 5 today and all ive had since connecting it is really bad download speeds and constant disconnects.  But my upload speed is normal lol.  Im guessing faulty Hub 5 aswell but not a shock cos Virgins super hubs a a steaming pile of crap.