Menu
Reply
timrochester
  • 1
  • 0
  • 0
Joining in
244 Views
Message 1 of 2
Flag for a moderator

Slow Speed

I’ve “upgraded” 200Mbps to 350Mbps and now I’m getting speeds as low as 100mbps.

My eeros wifi mesh (thats wired in) runs speed tests for me nightly and these are fairly typical speeds. Sometime it does go up to 250, but I’ve never seen it more than that.

I’ve tried plugging a laptop (and unplugging everything else) directly into the virgin router and I’m setting the same speeds, so it can’t be any devices on my network.

I’ve tried contacting virgin online, but their hold time is supposed to be an hour at the moment. Can anyone here help me?

91CBDAF3-32B4-4248-9578-5B18C5341BFE.png

2D64E274-B481-4E9C-865F-C2A0932BE61C.png

BA83F7E7-5F7D-4448-B20C-C9A620A23135.png

Tags (1)
0 Kudos
Reply
conman33158
  • 734
  • 66
  • 95
Superfast
180 Views
Message 2 of 2
Flag for a moderator

Re: Slow Speed

What speed do you get on https://speedtest.samknows.com/ with direct wired connection from PC/Laptop to router using a Cat 5e cable or better with a 1Gbps capable Ethernet network card?

  1. Make sure the cable is Cat 5e or better
  2. Make sure your PC/laptop has a 1Gbps or better network card
  3. Make sure Hub is in router mode
  4. Disconnect all other Ethernet cables when running the test
***********************************************************************************************************************************
Super Hub 4.0 (modem mode) - Gig1 Fibre FTTP - Asus RT-AX82U & Asus RT-AX56U with AiMesh setup
***********************************************************************************************************************************
My Broadband Ping - conman33158
0 Kudos
Reply