Menu
Reply
Mobyd
  • 7
  • 0
  • 0
Joining in
375 Views
Message 1 of 6
Flag for a moderator

Slow Speed since Transferring to Hub 4 and 1GB Service.

Hi,

      I transferred from the M200 Internet package to 1GB. Since changing the router, my steady connection at 200Mb has gotten a lot worse, dropping to 20 MB in some cases. I have done multiple reboots of the router checking all the cables but no joy. Any one got any ideas?  

 

I have run the speed test via Wifi and a laptop lugged in direct to the router via a CAT6 cable. Any ideas?

Here's my config file if this helps? 

General Configuration

Network access
true
Maximum Number of CPEs
1
Baseline Privacy
true
DOCSIS Mode
3.1
Config file
87dsfd;kfoA,.iyewrkldJKDH



Primary Downstream Service Flow

SFID
11414
Max Traffic Rate
1200000450
Max Traffic Burst
42600
Min Traffic Rate
0



Primary Upstream Service Flow

SFID
11413
Max Traffic Rate
55000270
Max Traffic Burst
42600
Min Traffic Rate
0
Max Concatenated Burst
16320
Scheduling Type
bestEffort

 

Any ideas?


Thanks

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
372 Views
Message 2 of 6
Flag for a moderator

Re: Slow Speed since Transferring to Hub 4 and 1GB Service.

What speed do you get at >> Sam Knows Real Speed << using a direct connection using a Cat 5E/6 cable between the Hub in Router Mode and a 1Gbs capable Pc/Mac/Chromebook and no other devices connected ?

 


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Mobyd
  • 7
  • 0
  • 0
Joining in
354 Views
Message 3 of 6
Flag for a moderator

Re: Slow Speed since Transferring to Hub 4 and 1GB Service.

Hi,

     Thanks for getting back in contact. My details are as follows:

 

Mobyd_0-1602517254025.png

This is strange. I get a really slow speed on Speedtest.net and keep getting performance issues with Video chats and stuff

 

Mobyd_1-1602517331684.png

 

Not sure if this is a connection issue or a router issue.

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
352 Views
Message 4 of 6
Flag for a moderator

Re: Slow Speed since Transferring to Hub 4 and 1GB Service.

Can't see your image, it needs authorising for for public viewing.

speedtest.net is not a very good test site for 1Gbs.

You are better off using Sam Knows Real Speed as advised above.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Mobyd
  • 7
  • 0
  • 0
Joining in
284 Views
Message 5 of 6
Flag for a moderator

Re: Slow Speed since Transferring to Hub 4 and 1GB Service.

No Worries. It was blockedas it showed my IP address. Things seemed to have picked up. Now I just need to get the phone line sorted. just awaiting a call back from them to sort it. 

0 Kudos
Reply
Mobyd
  • 7
  • 0
  • 0
Joining in
283 Views
Message 6 of 6
Flag for a moderator

Re: Slow Speed since Transferring to Hub 4 and 1GB Service.

Thanks for your help 🙂

0 Kudos
Reply