Menu
Reply
voyagerweb
  • 10
  • 0
  • 1
Tuning in
388 Views
Message 1 of 4
Flag for a moderator

Slow Speed Woes

A bit of an issue over the last 5 days, would anyone mind taking a look at these stats and see if the problem can be identified. Speed tests are showing about 200mbps over ethernet (should be M600) and were about 570 a few days ago.

Thanks

My Broadband Ping - VM

Cable Modem StatusItem Status Comments
Acquired Downstream Channel (Hz)
307000000
Locked
Ranged Upstream Channel (Hz)
32600000
Locked
Provisioning State
Online
 
 
Downstream bonded channelsChannel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID
13070000004.540256 qam22
2139000000638256 qam1
3147000000640256 qam2
41550000005.640256 qam3
51630000005.538256 qam4
61710000005.438256 qam5
71790000005.340256 qam6
81870000005.138256 qam7
9195000000540256 qam8
102030000004.838256 qam9
112110000004.640256 qam10
122190000004.438256 qam11
132270000004.540256 qam12
142350000004.338256 qam13
152430000004.540256 qam14
162510000004.438256 qam15
172590000004.338256 qam16
182670000004.440256 qam17
192750000004.538256 qam18
202830000004.840256 qam19
212910000004.640256 qam20
222990000004.940256 qam21
233150000004.640256 qam23
243230000004.840256 qam24


voyagerweb
  • 10
  • 0
  • 1
Tuning in
387 Views
Message 2 of 4
Flag for a moderator

Re: Slow Speed Woes

Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked40.312852
2Locked38.969743503538
3Locked40.366334000585
4Locked40.33461492549
5Locked38.996678209516
6Locked38.9155651237415
7Locked40.31252380402
8Locked38.92586199492
9Locked40.37101273355
10Locked38.92806835402
11Locked40.343301702414
12Locked38.96543814390
13Locked40.32749226327
14Locked38.911432265
15Locked40.92508192
16Locked38.926900229
17Locked38.9300946238
18Locked40.384629711
19Locked38.9675450212
20Locked40.97250228
21Locked40.31923143
22Locked40.323490
23Locked40.911570
24Locked40.3100212

 

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

13260000043.5512064 qam11
22580000043512064 qam12
33939998643512064 qam10
44619997443512064 qam9



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0010
2ATDMA0000
3ATDMA0000
4ATDMA000

0

 

General Configuration

Network access
Allowed
Maximum Number of CPEs
1
Baseline Privacy
Enabled
DOCSIS Mode
Docsis30
Config file
KDHSUBsgvca69834ncxv98732



Primary Downstream Service Flow

SFID446
Max Traffic Rate575000000
Max Traffic Burst42600
Min Traffic Rate0



Primary Upstream Service Flow

SFID445
Max Traffic Rate38520000
Max Traffic Burst42600
Min Traffic Rate0
Max Concatenated Burst16320
Scheduling TypeBestEffort

 

Network Log

Time Priority Description

19/12/2020 20:52:53criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/12/2020 20:51:33noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/12/2020 03:53:28criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
17/12/2020 16:37:28noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
17/12/2020 07:04:18Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
16/12/2020 20:45:33noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
16/12/2020 20:39:56noticeUnit has been restored to factory defaults from a software issued command;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
16/12/2020 20:35:25noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
16/12/2020 16:17:16Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
16/12/2020 11:04:46criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/12/2020 18:13:5noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/12/2020 15:21:34Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/12/2020 16:53:41noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/12/2020 06:32:39noticeDHCP Renew - lease parameters tftp file-cmreg-vmdg505-bbt053-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/12/2020 06:32:39ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/12/2020 11:00:6Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/12/2020 22:49:59criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
11/12/2020 08:59:45noticeDHCP Renew - lease parameters tftp file-cmreg-vmdg505-bbt053-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
11/12/2020 08:59:45ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
11/12/2020 08:29:45noticeDHCP Renew - lease parameters tftp file-cmreg-vmdg505-bbt053-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.95K
Alessandro Volta
279 Views
Message 3 of 4
Flag for a moderator

Re: Slow Speed Woes

Firstly, you are on 500Mbs not 600Mbs

Primary Downstream Service Flow

SFID446
Max Traffic Rate575000000
Max Traffic Burst42600
Min Traffic Rate0

 

Secondly, your Pre & Post RS Error counts are very high.

In an ideal world they would be at zero and stay there. To zero them can you reboot the Hub using this method and then keep an eye on the counts.

Switch the Hub off using the small switch on the rear of the Hub next to the power cord and pull the PSU plug from the wall socket.

Give it a good 5 minutes put the plug back in and switch the Hub back on.

Allow the Hub a few minutes to fully restart then check the counts again in an hour or so.

………………………………………………………………………..

Try a reboot to see if the Hub can renegotiate a better connection using this method ...

Switch the Hub off using the small switch on the rear of the Hub next to the power cord and pull the PSU plug from the wall socket.

Give it a good 5 minutes put the plug back in and switch the Hub back on.

Allow the Hub a few minutes to fully restart then try your connection again.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
voyagerweb
  • 10
  • 0
  • 1
Tuning in
272 Views
Message 4 of 4
Flag for a moderator

Re: Slow Speed Woes

Still lots of errors after rebooting - also should be on 600 according to contract etc

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked40.36890
2Locked38.6406960
3Locked38.935760
4Locked38.630947
5Locked38.9303917
6Locked38.92446126
7Locked40.32657160
8Locked38.92252120
9Locked40.3158943
10Locked38.91678125
11Locked38.91640130
12Locked36.69670
13Locked38.98650
14Locked38.96260
15Locked40.35420
16Locked38.98460
17Locked38.99500
18Locked40.38170
19Locked38.98080
20Locked40.38960
21Locked40.38490
22Locked40.37530
23Locked40.35470
24Locked40.34680
0 Kudos
Reply