Menu
Reply
MWoodliff
  • 6
  • 0
  • 0
Joining in
206 Views
Message 1 of 3
Flag for a moderator

Slow M350

0C0CC85D-ED4B-4BBB-BB72-FCCD12B996EF.jpeg

M350 only kicking out under 50Mbps, tried all the usual hints an tips but no joy, any ideas?

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
198 Views
Message 2 of 3
Flag for a moderator

Re: Slow M350

Which Hub do you have ?

What speed do you get at >> speedtest.net << with a direct connection using a Cat 5E/6 or better cable between the Hub in Router Mode and a 1Gbs capable Pc/Mac/Chromebook and no other devices connected ?


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Emma_C
  • 8.28K
  • 512
  • 559
Forum Team
Forum Team
76 Views
Message 3 of 3
Flag for a moderator

Re: Slow M350

Hi MWoodliff, 

Really sorry for the issues you've been having and the delay in getting back in touch 

I've had a look and can see that since posting you've been in touch with the team who have assisted with this issue. 

Please let us know if you need any further help. 

Thanks. 

Emma_C - Forum Team
0 Kudos
Reply