Menu
Reply
Highlighted
  • 38
  • 1
  • 1
On our wavelength
770 Views
Message 1 of 11
Flag for a moderator

Slow Internet since start of November 2019

The internet is running really slow in my house.  I am using a wired connection to the desktop.  I live in B65 9..  post code.  Could anyone advise if this is a virgin media issue locally or is specific to my account.

 

https://www.speedtest.net/result/8771992129

https://www.speedtest.net/result/8771981103

 

0 Kudos
Reply
Highlighted
  • 5.33K
  • 602
  • 1.77K
Very Insightful Person
Very Insightful Person
765 Views
Message 2 of 11
Flag for a moderator

Re: Slow Internet since start of November 2019

If it is a local issue it might be listed on the Status page:

https://my.virginmedia.com/faults/service-status

Or the service status number 0800 561 0061.  The phone number usually logs more local issues than the web page.

If there are no local issues logged on the options above and you want help from the community you could post some hub stats here or you can wait a few days for the VM staff to get to this thread.

To get hub stats go to http://192.168.0.1/ (or http://192.168.100.1/ if you are in modem mode) to get the VM hub GUI. Don't login (unless you have a Hub 3 and this is your first visit to the hub GUI, which does require you to login) but instead click on Router Status which is either a button in the top right of the screen or a text link at the bottom of the screen depending on which hub you have. Click on the Downstream, Upstream and Network Log sections and copy & paste the figures from those screens and post them here, don't worry about the formatting or you can post screenshots if that is easier (although images can take a while to be approved and visible). If using screenshots be careful to edit out or obscure any reference to your WAN IP or MAC address in the log to protect your privacy.  If you copy and paste the log then the forum will automatically censor this sensitive information.

The community can have a look for you and see if anything in the figures looks wrong and advise accordingly.

______________________
Scott

My setup: V6 TV box, M350 Fibre broadband with Hub 3 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 38
  • 1
  • 1
On our wavelength
757 Views
Message 3 of 11
Flag for a moderator

Re: Slow Internet since start of November 2019

So all clear when i run the service status page.

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

1139000000837256 qam1
21470000007.937256 qam2
31550000007.837256 qam3
41630000007.537256 qam4
51710000007.437256 qam5
61790000007.337256 qam6
71870000007.337256 qam7
8195000000737256 qam8
92030000006.837256 qam9
102110000006.537256 qam10
112190000006.337256 qam11
12227000000637256 qam12
132350000005.937256 qam13
142430000005.937256 qam14
152510000006.137256 qam15
16259000000637256 qam16
17267000000637256 qam17
182750000005.937256 qam18
192830000006.337256 qam19
202910000006.436256 qam20
212990000006.136256 qam21
22307000000636256 qam22
233150000006.336256 qam23
243230000006.937256 qam24



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked37.680
2Locked37.3230
3Locked37.3250
4Locked37.6240
5Locked37.6210
6Locked37.6320
7Locked37.3250
8Locked37.6300
9Locked37.6120
10Locked37.3200
11Locked37.6140
12Locked37.3140
13Locked37.3220
14Locked37.3160
15Locked37.390
16Locked37.3140
17Locked37.3150
18Locked37.6260
19Locked37.6130
20Locked36.3530
21Locked36.6320
22Locked36.6270
23Locked36.6280
24Locked37.3200

 

pstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

1537000004.2512064 qam5
2603000004.25512064 qam4
3394000004.125512064 qam8
4462000004.15512064 qam6



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000

 

 

0 Kudos
Reply
Highlighted
  • 38
  • 1
  • 1
On our wavelength
756 Views
Message 4 of 11
Flag for a moderator

Re: Slow Internet since start of November 2019

07/11/2019 01:30:59criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/11/2019 01:30:59Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/11/2019 01:30:59criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/11/2019 01:31:3Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/11/2019 01:33:15criticalReceived Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:11:50criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/11/2019 01:47:6criticalTFTP failed - Request sent - No Response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/11/2019 01:47:6criticalTFTP Request Retries exceeded, CM unable to register
07/11/2019 01:47:37criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/11/2019 01:48:19criticalTFTP failed - Request sent - No Response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/11/2019 01:48:19criticalTFTP Request Retries exceeded, CM unable to register
07/11/2019 01:49:29criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/11/2019 01:49:58criticalTFTP file complete - but failed Message Integrity check MIC;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
11/11/2019 20:58:52ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/11/2019 21:09:3criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/11/2019 00:27:37ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/11/2019 04:23:12ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/11/2019 16:54:16criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
16/11/2019 04:52:49ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
17/11/2019 22:02:45criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;



0 Kudos
Reply
Highlighted
  • 38
  • 1
  • 1
On our wavelength
621 Views
Message 5 of 11
Flag for a moderator

Re: Slow Internet since start of November 2019

0 Kudos
Reply
Highlighted
  • 5.33K
  • 602
  • 1.77K
Very Insightful Person
Very Insightful Person
612 Views
Message 6 of 11
Flag for a moderator

Re: Slow Internet since start of November 2019

I'm not seeing anything obviously wrong in the figures posted.  The log shows an issue on the 7th of November where it looks like the hub rebooted, but nothing significant since.  Sorry I can't be of more help.

Best thing to do now would be to wait for the forum team to get to this thread and see if their checks on your line reveal anything.  Please note that every time there is a post on this thread it puts it to the back of the forum team's queue.

______________________
Scott

My setup: V6 TV box, M350 Fibre broadband with Hub 3 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 1.18K
  • 74
  • 143
Forum Team
Forum Team
562 Views
Message 7 of 11
Flag for a moderator

Re: Slow Internet since start of November 2019

Hi Hathiams, 

Thanks for using the forums, I can see you've had a lot of useful advice above. 

I've had a look at our faults on our side and can see there is a known outage today, however as this was only raised today, it doesn't explain the issues you've been having since Sunday.

Unfortunately, any checks I try to do today will be overshadowed by this area outage we're having today, I understand this might causing some frustration, however the estimated fix time is today at 15:00. 

So what I'd like to do is come back to you tomorrow morning and if the outage is all fixed, I can then concentrate on the issue you're experiencing and do some checks from our side. 

Sorry for any inconvenience, we will get this looked into soon! 

Kind regards,

Megan_L

0 Kudos
Reply
Highlighted
  • 1.18K
  • 74
  • 143
Forum Team
Forum Team
521 Views
Message 8 of 11
Flag for a moderator

Re: Slow Internet since start of November 2019

Hi Hathiams, 

I've gone back into check the area outage and can see its all fixed, we can see about how we can resolve your issue now 🙂

Can you let me know how your internet is running now? It might have been fixed yesterday thanks to the engineers, but if not we can still go into your account and check thing out. 

Can you do a wired speed test for me using this link to see what your speed is please? 

Thanks 

Megan_L

0 Kudos
Reply
Highlighted
  • 38
  • 1
  • 1
On our wavelength
447 Views
Message 9 of 11
Flag for a moderator

Re: Slow Internet since start of November 2019

Hello Megan,

Apologies for the delaying in replying to your message. I have been trying to find out if it was a fault in the house.

The power line adapter has become faulty.  I have connected the desktop directly to the virgin router with a very long intranet cable and internet connection is very good.  

So need to buy a new power line adapter.

Thanks all for your help.

hathiams

Highlighted
  • 6.49K
  • 485
  • 856
Hero
380 Views
Message 10 of 11
Flag for a moderator

Re: Slow Internet since start of November 2019

Can't you carry on using the long ethernet cable ?

***********************************************************************************************************************************

Mike Robinson
Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.


My Broadband Ping - 26_Aug_2020
0 Kudos
Reply