Menu
Reply
murat_a
  • 3
  • 0
  • 0
Joining in
270 Views
Message 1 of 5
Flag for a moderator

Slow Broadband

Hi,

I am on a 500mbs package but average around 170mbs regardless of time of day. But more worryingly, recently all my devices connected to wifi are averaging around 8mps. This started a few days ago after restarted the hub. I have been restarting the hub every 3 or 4 days for the last few weeks as for no reason I would have no internet access upstairs even though the wifi signal was strong. A restart of the hub would fix this for a few days but it would do the same again. Then a few days ago after the restart, I had internet access again, but now the speed is extremely slow. I have restarted, and reset the hub several times but nothing seems to improve the speed. Any help would be greatly appreciated. Below are details of my router status: Note: Posting Upstream and Network log separately as limited to 20k characters. 

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

16670000006.440256 qam33
25070000004.939256 qam13
3515000000540256 qam14
4523000000540256 qam15
55310000004.138256 qam16
65390000004.640256 qam17
75470000004.540256 qam18
85550000004.840256 qam19
95630000004.938256 qam20
105710000005.340256 qam21
115790000004.840256 qam22
125870000005.440256 qam23
135950000005.640256 qam24
146030000005.440256 qam25
156110000005.540256 qam26
166190000005.540256 qam27
176270000005.640256 qam28
186350000005.540256 qam29
196430000005.840256 qam30
206510000005.540256 qam31
216590000006.340256 qam32
22675000000640256 qam34
236830000006.340256 qam35
246910000006.440256 qam36



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked40.370
2Locked39.31920
3Locked40.9830
4Locked40.3790
5Locked38.9940
6Locked40.9610
7Locked40.3670
8Locked40.9580
9Locked38.9360
10Locked40.3150
11Locked40.3240
12Locked40.3140
13Locked40.3180
14Locked40.370
15Locked40.9110
16Locked40.380
17Locked40.3120
18Locked40.3120
19Locked40.980
20Locked40.9160
21Locked40.970
22Locked40.370
23Locked40.9110
24Locked40.960
0 Kudos
Reply
murat_a
  • 3
  • 0
  • 0
Joining in
268 Views
Message 2 of 5
Flag for a moderator

Re: Slow Broadband

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

16030002445.8512064 qam1
23939998844.3512064 qam4
34620000944.3512064 qam3
45370002144.3512064 qam2



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000

 

Network Log

Time Priority Description

18/02/2021 11:48:58criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
17/02/2021 19:09:4Warning!LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
17/02/2021 19:00:57criticalReceived Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
17/02/2021 18:20:55noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
16/02/2021 21:39:47criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
16/02/2021 21:36:22noticeDHCP Renew - lease parameters tftp file-cmreg-vmdg505-bbt053-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
16/02/2021 21:36:22ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/02/2021 10:47:25criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/02/2021 16:00:59criticalReceived Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/02/2021 02:56:25noticeDHCP Renew - lease parameters tftp file-cmreg-vmdg505-bbt053-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/02/2021 02:56:25ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
10/02/2021 15:33:22criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
10/02/2021 01:32:42noticeDHCP Renew - lease parameters tftp file-cmreg-vmdg505-bbt053-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
10/02/2021 01:32:42ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/02/2021 20:23:47criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/02/2021 15:20:8noticeDHCP Renew - lease parameters tftp file-cmreg-vmdg505-bbt053-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/02/2021 15:20:8ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/02/2021 19:09:20criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/02/2021 23:08:37noticeDHCP Renew - lease parameters tftp file-cmreg-vmdg505-bbt053-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/02/2021 23:08:37ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
conman33158
  • 734
  • 66
  • 95
Superfast
206 Views
Message 3 of 5
Flag for a moderator
Helpful Answer

Re: Slow Broadband

Have you tried a factory reset? Hold in the pinhole at the rear of the router for at least 50 seconds and then release (the lights will flash while holding in the pinhole reset button after about 10-15 seconds) then allow 5 minutes for the router to reboot and re-sync the connection.

Also can you please setup a Broadband Quality Monitor (BQM) at thinkbroadband.com. Just click on Create a new monitor.

Post a 'Live Link' to your BQM on here asap.

Under your graph you just created Click (Share Live Graph) then click generate.

Copy the text in the Direct Link box and paste it on here

***********************************************************************************************************************************
Super Hub 4.0 (modem mode) - Gig1 Fibre FTTP - Asus RT-AX82U & Asus RT-AX56U with AiMesh setup
***********************************************************************************************************************************
My Broadband Ping - conman33158
0 Kudos
Reply
murat_a
  • 3
  • 0
  • 0
Joining in
191 Views
Message 4 of 5
Flag for a moderator

Re: Slow Broadband

Hello mate,

wow - thank you. I had done many factory resets but never holding down the pinhole for 50 seconds. Didn’t think it would work but thought I better give it a try, and voila! All working and speed back up into the high 300’s.

My iPhone has lost internet access again upstairs even with full WiFi signal, but as this doesn’t effect any other device, I know it’s the phone.

thank you again

0 Kudos
Reply
rotahn
  • 38
  • 1
  • 3
On our wavelength
183 Views
Message 5 of 5
Flag for a moderator

Re: Slow Broadband

I hope it stays resolved for you.

I went through the same process 2 days ago which resolved it for about a day and now i'm getting slow speeds again. 

------------------------------------------------------------------------------------------------------------------------------------------------
My Broadband Ping - virgin
0 Kudos
Reply