forumarchive,nothingtosee,
Menu
Reply
Jasontaws
  • 1
  • 0
  • 1
Joining in
178 Views
Message 1 of 3
Flag for a moderator

Slow Broadband

We have been having slow broadband for over 2 weeks now. 150 do not even answer and when they do cannot provide any answers. I am being told that there is an outage in our area and also the network is being upgraded in the Solihull area. Everyone I ring I get a recorded message say it will be sorted by 12pm....it never is! Call centre said it would all be sorted by the 18th January...it wasn’t! Called again on 19th they then said give it two more days. It is now 22nd and still no resolve. Why can’t virgin media communicate to their customers regarding the issue.....like send us all an email explaining the situation.

I have just run a speed test and I am getting less than 8mb but I am paying for 200mb. I have got my wife working from home and two children who are struggling to get on to their remote learning. Does anyone know when this issue is going to be resolved?

BoneMatrix
  • 56
  • 0
  • 4
Dialled in
165 Views
Message 2 of 3
Flag for a moderator

Re: Slow Broadband

Exactly to same experience here in Rh2 postcode (VM Area 20) on a joke of a M100 package... <10mbps down and <0.3mbps up... that's right, less than 0.3 mbps (over CAT5e cable)... Calling their 150 number is exactly the same experience as well. Then at 08:18 this a.m. we recieve an SMS informing us they have "fixed our broadand issue"... 2 mins later... no broadband ... their SuperHub is now showing Network Access denied! 😡

0 Kudos
Reply
BoneMatrix
  • 56
  • 0
  • 4
Dialled in
58 Views
Message 3 of 3
Flag for a moderator

Re: Slow Broadband

After further long, transfered calls to VM Support, discovered VM Tech Team had changed the MAC address for the Hub to that for a SH3 that wasn't connected at all, but stupidly didn't indicate in their SMS... "... now pls connect your SH3"... leading to our BB being down for 12hrs!  😠

 

0 Kudos
Reply