Menu
Reply
tinatulip78
  • 6
  • 0
  • 0
Tuning in
390 Views
Message 1 of 5
Flag for a moderator

Slow 100M speed

Downstream bonded channels
Channel	Frequency (Hz)	Power (dBmV)	SNR (dB)	Modulation	Channel ID
1	282750000	2.2	37	256 qam	19
2	138750000	5.1	37	256 qam	1
3	146750000	5.3	37	256 qam	2
4	154750000	4.8	37	256 qam	3
5	162750000	4.4	37	256 qam	4
6	170750000	4	37	256 qam	5
7	178750000	3.7	37	256 qam	6
8	186750000	3.9	37	256 qam	7
9	194750000	3.7	37	256 qam	8
10	202750000	3.5	37	256 qam	9
11	210750000	3.2	37	256 qam	10
12	218750000	3	37	256 qam	11
13	226750000	2.7	37	256 qam	12
14	234750000	2.7	37	256 qam	13
15	242750000	2.2	37	256 qam	14
16	250750000	2.2	37	256 qam	15
17	258750000	2.5	37	256 qam	16
18	266750000	2.7	37	256 qam	17
19	274750000	2.5	38	256 qam	18
20	290750000	2	38	256 qam	20
21	298750000	2.4	37	256 qam	21
22	306750000	2.9	38	256 qam	22
23	314750000	2.5	37	256 qam	23
24	322750000	2	37	256 qam	24


Downstream bonded channels
Channel	Locked Status	RxMER (dB)	Pre RS Errors	Post RS Errors
1	Locked	37.6	5	0
2	Locked	37.3	6	0
3	Locked	37.3	5	0
4	Locked	37.3	4	0
5	Locked	37.3	6	0
6	Locked	37.3	5	0
7	Locked	37.3	0	0
8	Locked	37.3	6	0
9	Locked	37.6	6	0
10	Locked	37.3	6	0
11	Locked	37.3	0	0
12	Locked	37.6	3	0
13	Locked	37.6	5	0
14	Locked	37.6	6	0
15	Locked	37.6	5	0
16	Locked	37.6	0	0
17	Locked	37.6	4	0
18	Locked	37.6	6	0
19	Locked	38.6	5	0
20	Locked	38.6	11	0
21	Locked	37.6	5	0
22	Locked	38.6	5	0
23	Locked	37.6	5	0
24	Locked	37.3	4	0
Upstream bonded channels
Channel	Frequency (Hz)	Power (dBmV)	Symbol Rate (ksps)	Modulation	Channel ID
1	53700009	40	5120	64 qam	1
2	32599998	40	5120	64 qam	4
3	39399991	40	5120	64 qam	3
4	46199996	40	5120	64 qam	2


Upstream bonded channels
Channel	Channel Type	T1 Timeouts	T2 Timeouts	T3 Timeouts	T4 Timeouts
1	ATDMA	0	0	0	0
2	ATDMA	0	0	0	0
3	ATDMA	0	0	0	0
4	ATDMA	0	0	0	0
Cable Modem Status
Item	Status	Comments
Acquired Downstream Channel (Hz)	
282750000
Locked
Ranged Upstream Channel (Hz)	
53700009
Locked
Provisioning State	
Online

 

0 Kudos
Reply
jbrennand
  • 32.05K
  • 3.15K
  • 6.08K
Very Insightful Person
Very Insightful Person
362 Views
Message 2 of 5
Flag for a moderator

Re: Slow 100M speed

Stats are all fine. Are you testing on a wifi or ethernet cable connection? If wifi - try ethernet. What devices are you testing on? What package are you on (100?)?

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
tinatulip78
  • 6
  • 0
  • 0
Tuning in
355 Views
Message 3 of 5
Flag for a moderator

Re: Slow 100M speed

Testing on ethernet cable, have tried replacing cables.

My Windows 10 PC, Linux server and Xbox Series S.

Yes, I am on M100.

Thanks for the help.

0 Kudos
Reply
jbrennand
  • 32.05K
  • 3.15K
  • 6.08K
Very Insightful Person
Very Insightful Person
349 Views
Message 4 of 5
Flag for a moderator

Re: Slow 100M speed

Can you test speeds like this
________________________

Check your computer/laptop has up to date drivers, then connect via a NEW and working Cat5e/6a ethernet cable, directly to the Hub.... which you have first put into “modem mode”... (https://www.virginmedia.com/help/virgin-media-hub-modem-mode ).
This ensures that NO other devices are connected

Test speeds at https://speedtest.samknows.com/ - try on 2 different browsers.

If they are still low – boot you device into windows safe+networking mode to disable any potentially interfering software - and try again.

There are many posts on here (I have a list of ~30!) where QoS software, unknown/flaky software, old network card drivers, corrupted browsers, bad cables or other connected devices are limiting speeds on tests.

Report back what that gets.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Corey_C
  • 5.26K
  • 259
  • 450
Moderator
Moderator
294 Views
Message 5 of 5
Flag for a moderator

Re: Slow 100M speed

Thanks for your post and welcome to the Community Forums, tinatulip78,

 

Sorry to hear that you have been having speed issues. How has the service been since your post? Have you been able to try the speed test as recommended by jbrennand?

Let us know if you need further help.

 

Cheers,

Corey C

0 Kudos
Reply